<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>NIGERIA SENATE WILL RESIST ATTEMPTS TO IMPOSE DICTATORSHIP ON THE COUNTRY AGAIN &#8211; Nwaoboshi **Clarifies origin of Prosecution by EFCC | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php" />
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=flashpointnews.com&amp;id=12017260&amp;t=1528754871&amp;back=https%3A%2F%2Fflashpointnews.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; NIGERIA SENATE WILL RESIST ATTEMPTS TO IMPOSE DICTATORSHIP ON THE COUNTRY AGAIN &#8211; Nwaoboshi **Clarifies origin of Prosecution by&nbsp;EFCC Comments Feed" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IOSWC8cH4LWNUGKxbs5YQ/t4B8QUNL829N/ekrZ5I2RgEgmgcFfmxdYH1RDaiYnQe5p07W+aT/o95NwDrHoSMHdTqjuoJvBFoFEWWnTvCbEyQcyQjSwOhcQY8YK4dYUjVl1pkl088XLN9XdeUgFnliW5EJV1e9MttsaaxXmVMwYXWvAWSZpk9LMALn9eyuN2rx6Uo+w9oD43s?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='the_morning_after-wpcom-css'  href='https://s2.wp.com/wp-content/themes/pub/themorningafter/inc/style-wpcom.css?ver=4.9.7-alpha-43298' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jEEKwkAMRS9kDKOCuhDPMh3TITadlCalentHimA33b1H/gvOAyQtTsWxn2CQKXMxnPmRyQ3bmKhR7UC4q/BC87fQPpntcLs0TRwFuE7WssSMRX05/mDrayYF0RSdtawEWok8bqUjNaK5Ysa6+tNvdO9v4XQ9Hy4hHMPzA+2rZGs=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ABIOLA&#8217;S SON OPENS UP: &#8220;I asked Obasanjo to Honour My Father&#8221; &#8211; By CHARLES KUMOLU, (Deputy Features Editor) Source: Vanguard&nbsp;News' href='https://flashpointnews.com/2018/06/09/abiolas-son-opens-up-i-asked-obasanjo-to-honour-my-father-by-charles-kumolu-deputy-features-editor-source-vanguard-news/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/" />
<link rel='shortlink' href='https://wp.me/pOqeM-4FK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NIGERIA SENATE WILL RESIST ATTEMPTS TO IMPOSE DICTATORSHIP ON THE COUNTRY AGAIN &#8211; Nwaoboshi **Clarifies origin of Prosecution by EFCC" />
<meta property="og:url" content="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/" />
<meta property="og:description" content=" David Diai. &nbsp; &nbsp; &nbsp; Barrister Peter Nwaoboshi, the Senator representing Delta North senatorial zone in the Nigeria Senate,  has stated emphatically that the Nigeria Senate and indeed …" />
<meta property="article:published_time" content="2018-06-11T16:13:20+00:00" />
<meta property="article:modified_time" content="2018-06-11T21:01:33+00:00" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg" />
<meta property="og:image:width" content="739" />
<meta property="og:image:height" content="490" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="NIGERIA SENATE WILL RESIST ATTEMPTS TO IMPOSE DICTATORSHIP ON THE COUNTRY AGAIN &#8211; Nwaoboshi **Clarifies origin of Prosecution by&nbsp;EFCC" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#660000" />

<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content=" David Diai. &nbsp; &nbsp; &nbsp; Barrister Peter Nwaoboshi, the Senator representing Delta North senatorial zone in the Nigeria Senate,  has stated emphatically that the Nigeria Senate and indeed the National Assembly, will strongly fight against any and all attempts to introduce or impose any form of dictatorship in the country, warning that the way and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #660000; }
</style>
<link rel="amphtml" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-17964 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div class="container">
	
		<div id="header" class="column full-width clear-fix">

			<div id="logo" class="column first">
				<div class="title">
										<h3 class="site-title">
						<a href="https://flashpointnews.com/"></a>
					</h3>
					<div class="site-description desc">Poignant, Objective, Stimulating &#8230;</div>
				</div>
			</div><!-- end logo -->

			<div id="search_menu" class="column border_left last">
				<div id="search" class="column first">
					<h3 class="mast4">Search</h3>

					<div id="search-form">
						<form method="get" id="searchform" action="https://flashpointnews.com//">
							<div class="clear-fix">
								<label for="s" class="none">Search for:</label>
								<input type="text" name="s" id="s" class="search_input" value="" />
								<label for="searchsubmit" class="none">Go</label>
								<input type="submit" id="searchsubmit" class="submit_input" value="Search" />
							</div>
						</form>
					</div>
				</div><!-- end #search -->
				<ul id="menu" class="clear-fix">
					<li><span class="home"><a href="https://flashpointnews.wordpress.com/">Home</a></span></li>
<li><span class="subscribe"><a href="https://flashpointnews.wordpress.com/feed/rss/">Subscribe</a></span></li>
				</ul>
			</div><!-- end #search_menu -->

		</div><!-- end #header -->

		<div id="navigation" class="clear-fix">
			<div class="menu-main-container"><ul id="menu-main" class="nav fl"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>							<ul class="rss fr">
					<li class="sub-rss"><a href="https://flashpointnews.com/feed/">Subscribe to RSS</a></li>
				</ul>
					</div><!-- #navigation -->


<div id="topbanner" class="column full-width" style="background-image:url(https://flashpointnews.files.wordpress.com/2011/08/head3.jpg)">

		
		</div>
<div id="post_content" class="column full-width">

	
		<div class="column primary-content first">

			<div class="post_cat">Uncategorized</div>

			<h1 class="post_name" id="post-17964">NIGERIA SENATE WILL RESIST ATTEMPTS TO IMPOSE DICTATORSHIP ON THE COUNTRY AGAIN &#8211; Nwaoboshi **Clarifies origin of Prosecution by&nbsp;EFCC</h1>

			<div class="post_meta">
				<span class="byline">Posted by <a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/" title="View all posts by flashpointnews" rel="author">flashpointnews</a></span> <span class="entry-date"><span class="dot">&sdot;</span> <time class="entry-date" datetime="2018-06-11T16:13:20+00:00" pubdate>June 11, 2018</time></span>									<span class="comment-link"><span class="dot">&sdot;</span> <a href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/#respond">Leave a comment</a></span>
							</div>

			<div class="post_meta">
							</div>

			<div class="post_text">
				<div dir="auto"> David Diai.</div>
<div dir="auto">
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><img data-attachment-id="17967" data-permalink="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/dsc_2194/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg?w=750" data-orig-size="739,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1335862040&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;38&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2194" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg?w=750?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg?w=750?w=739" class="alignnone size-full wp-image-17967" src="https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg?w=750" alt="DSC_2194" srcset="https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg 739w, https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/dsc_2194.jpg?w=300 300w" sizes="(max-width: 739px) 100vw, 739px"   /></p>
<p>&nbsp;</p>
<p>Barrister Peter Nwaoboshi, the Senator representing Delta North senatorial zone in the Nigeria Senate,  has stated emphatically that the Nigeria Senate and indeed the National Assembly, will strongly fight against any and all attempts to introduce or impose any form of dictatorship in the country, warning that the way and manner some top political leaders are being visibly hounded by certain agencies of the state, is sending wrong signals to the global community and portraying Nigeria negatively in the eyes of international investors.</p>
<p>Senator Nwaoboshi, who made this pledge during a comprehensive parley wth selected media men at his Asaba residence, on Sunday, June 10, 2018, also used the opportunity of the interaction to shed light on the genesis and nature of his present legal travails with the Economic and Financial Crimes Commission, (EFCC), debunking allegations of wrong doings levelled against him and asserting that the nature of the original petition against him by some persons had its origins in blackmail and extortion and his refusal to fall victim to the wiles of his accusers, who came initially in the guise of seking charity, but later attempted to greedily exploit his goodwill, led to the initial allegations for which he took proper legal action and got favorable judgement at the Federal High Court, Asaba Delta State.</p>
<p>Nwaoboshi, who is a staunch member and leader of the Peoples Democratic Party, PDP, pointed out that the current face-off between the executive and the national legislative arm of government is one that borders on resistance against dictatorial tendencies of the executive arm of government, which appears to have unleashed a deliberate regime of intimidation and cowing of any voice of dissent against it, stated that Nigeria cannot so soon relapse into dictatorship again and all and sundry should join hands with the national assembly, to continue to resist any attempt to govern the country with dictatorial tendencies in a democratic dispensation.</p>
<p>He said: “What we are doing in the senate is to resist the emergence of dictatorship in Nigeria and deepen our democracy. We are rising at the voice of the people to say that our democracy must succeed. The democracy of Nigeria is greater that any individual and the Senate under the leadership of Senate President Dr. Bukola Saraki will do everything possible to make sure we sustain and consolidate our democracy against dictatorial tendencies&#8221;</p>
<p>The Delta North Senator was however quick to distance President Muhammadu Buhari from the dictatorial tendencies rearing their heads in executive arm of goverment, suggesting that he does not believe it is Buhari alone that is doing these things and that the Nigerian President may have inadvertently become complict in these actions by those people around him who have committed one or two things and now want to entrench themselves in the administration, by imposing a reign of harassment on opposition voices, which if not checked on time, may blossom into full blown dictatorship.</p>
<p>&#8220;These are the people using the President&#8217;s name,” Nwaoboshi said, even as he urged journalists and the media to be fair and objective in reporting the activities of legislators in their presentation of issues in the senate and strongly decried the unfolding saga of the Senate President who is now being tainted with a new allegation that he sponsored armed robbers, which he described as the height of persecution.</p>
<p>“Gentlemen of the press, please be a little bit fair to the legislature because we don’t have the means of coercion, the only thing we have is this our mouth. Because we sincerely believe that if after years of military rule, and we are going to go back again to military regime, where no man has a right to talk, it is our position as the opposition to criticize the government,&#8221; Nwaoboshi pleaded.</p>
<p>Explaining the genesis of his prosecution by the EFCC, Senator Nwaoboshi clearly recalled that one day a certain chap by the name of Kpokpogiri, whose antecedents is wrapped in the non-governental organization shroud of good governance monitoring and anti-corruption advocacy, came to him to solicit for what appeared like financial help initially, and having extended some assistance to him, became wary when he sensed that what he had innocently assumed was a case of financial assistance soon turned into a blackmail ploy and request to extort money from him, which he propmtly declined.</p>
<p>According to Nwaoboshi, not quite long after rebuffing the blackmail request,, he received a call that the said Mr. Kpokpogiri and one Fejiro Oliver wanted to see him. That on meeting them, Fejiro Oliver said they wanted him to give them contract. “I said I am a legislator, and I don’t award contract,” Nwaoboshi said.</p>
<p>He said he rebuffed their moves to extort money from him, and they took offence, and thereafter they wrote a petition to the EFCC with allegations against him and while declining to speak on the on-going EFCC case, because of its subjudice nature, called attention to a subsisting court judgment against the EFCC, affirming that, &#8220;till today, the EFCC has not appealed against this judgment&#8221;.</p>
</div>
<p>&nbsp;</p>
<p><img data-attachment-id="17966" data-permalink="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/dsc_2188/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg?w=750" data-orig-size="739,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1335860736&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2188" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg?w=750?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg?w=750?w=739" class="alignnone size-full wp-image-17966" src="https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg?w=750" alt="DSC_2188" srcset="https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg 739w, https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/dsc_2188.jpg?w=300 300w" sizes="(max-width: 739px) 100vw, 739px"   /></p>
<div dir="auto">
<p>Expressing that his ordeal can be interprered as a clear case of persecution for criticizing the Federal Government, especially in view of certain positions he has taken on the floor of the Senate against Ibrahim Magu, the EFCC chairman, he recalled that Mr. Magu has since confessed and identified Senator Nwaoboshi as one of those who stood against him, and then promised to deal with him.</p>
<p>Highlighting some of his many initiatiatives and achievements for his constituency and Delta State in general at the Senate, especially in the attraction into the budget and delivery of quality road projects across the Delta North Senatorial Zone, Chief Nwaoboshi disclosed how on one occasion, in the course of his oversight function as Senate Chairman on Niger Delta Affairs, which also includes oversighting the NNPC and all other Oil and Gas companies operating in the Niger Delta region, he discovered that gas companies operating in Delta state had been defaulting on some statutory payments for 17 years. He had followed up the matter with dedicated commitment,  which had resulted in the companies paying a first backlog installment of $29 million dollars and subsequently another outstanding $36 million. And that since he was able to attract such money, he believed that it was not too much to request that something from the amount is used to establish one or two constituency projects in his state and constituency.</p>
<p>The Delta North Senator, who confessed that he had accidentally stumbled into politics, having already trained and acquired award-winning academic distinction as a Teacher and a later degree in History, traced his political trajectory from his younger days as Aide to former Bendel state Governor the late Prof. Ambrose Ali, through the period of political mergers between DPN and GDM to his stint as state commissioner for Agriculture, his advocacy for equity for Anioma in the power rotation arrangement of governance in Delta state for which his life became threatned and he suffered a great level of persecution and ostracization and later in his monumental struggle to become PDP Delta party chairman and now Senator of the Federal Republic of Nigeria, even as he expressed his gratitude to Governor Ifeanyi Okowa for standing by him all through the years to this moment, descrbing their relationship as that of bosom brothers who have protected each others interest in the course of their political growth through the years.</p>
<p>Senator Nwaoboshi, who affirmed that he had decided to support and be completely loyal to the leadership of Senate President Dr. Bukola Saraki, after due consultations with some very top and important friends and political leaders, extolled the virtues of friendship in maintaning political allegiances and while underlining the fact that his selection as Senate committee Chairman on Niger Delta Affairs, was in recognition of his bridge building exploits between the S/South, S/East and the rest of the Senate geo-political blocks, especially in crisis sutuations, noted that his critical role of conflict resolution in the Senate, coupled with his principled stance with the Senate leadership, to defend democracy against any forms dictatorship, had positioned him nicely even as a first timer, to be considered for the headship of any important committe in the Senate.</p>
<p>Distinguished Senator Nwaobishi, who pledged that he would pursue every available avenue to ensure that Delta state got its rightful due, however chided those who had erroneously accused him of tampering with the amnesty list, with the result that the programne, originally designed to accommodate over 300 eligible Delta youths in its training and empowerment programme, could no longer go beyond the first phase of just above 90 youths, due to the petition against him, a situation he lamented as a lost opportunity for Delta state to benefit from the Federal project.</p>
</div>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_17965" style="width: 749px" class="wp-caption alignnone"><img data-attachment-id="17965" data-permalink="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/dsc_2184/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=750" data-orig-size="739,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;1335860602&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DSC_2184" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=750?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=750?w=739" class="alignnone size-full wp-image-17965" src="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=750" alt="DSC_2184" srcset="https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg 739w, https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/dsc_2184.jpg?w=300 300w" sizes="(max-width: 739px) 100vw, 739px"   /><p class="wp-caption-text">Senator Peter Nwaoboshi</p></div>
<p>&nbsp;</p>
<div dir="auto">
<p>He was however quick to pledge that he would not relent in his efforts to bring more dividends of democracy to his Senatorial zone through the instrumentality of his position as chairman of the Senate committee on Niger Delta and while highlighting some of the landmark legislations he had already moved to become law, Senator Nwaoboshi, who expressed nostalgia for his love of teaching, which was his first and original calling before he forayed into politics, promised to return to the classroom to impart the knowledge garnered from his very robust, dynamic and chequered life in politics, to the younger generation, after serving his people in politics, even as he affirmed once more that his ultimate and motivating desire is to continue to pursue initiatives that would benefit Anioma always, improve Anioma in every area and promote the unity of Anioma and Delta State.</p>
<p>“I am not one of those who think there will be no friction in Delta state, but that we must continue to do things that will make Delta state a successful and united state,&#8221; he said confidently.</p>
</div>
<div dir="auto"></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17964" class="share-facebook sd-button share-icon" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17964" class="share-twitter sd-button share-icon" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://flashpointnews.com/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-17964-5b1ef2b7ca2ec' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=12017260&amp;post_id=17964&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-17964-5b1ef2b7ca2ec' data-name='like-post-frame-12017260-17964-5b1ef2b7ca2ec'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				<div class="clear"></div>

				
							</div><!-- .post_text -->

						<div id="entry-author-info">
				<div id="author-avatar">
									</div><!-- #author-avatar -->
				<div id="author-description">
					<h2 id="entry-author-info-heading">About flashpointnews</h2>
					Poet, Author, Journalist, Social Critic, Culture Activist, Progressive, Humane...					<div id="author-link">
						<a href="https://flashpointnews.com/author/flashpointnews/">
							View all posts by flashpointnews <span class="meta-nav">&raquo;</span>						</a>
					</div><!-- #author-link -->
				</div><!-- #author-description -->
			</div><!-- #entry-author-info -->
			
			<div id="nav-below" class="post-navigation clear-fix">
				<div class="nav-previous"><a href="https://flashpointnews.com/2018/06/09/abiolas-son-opens-up-i-asked-obasanjo-to-honour-my-father-by-charles-kumolu-deputy-features-editor-source-vanguard-news/" rel="prev"><span class="meta-nav">&laquo;</span> ABIOLA&#8217;S SON OPENS UP: &#8220;I asked Obasanjo to Honour My Father&#8221; &#8211; By CHARLES KUMOLU, (Deputy Features Editor) Source: Vanguard&nbsp;News</a></div>
				<div class="nav-next"></div>
			</div>

			
	
	<!-- You can start editing here. -->
	<div id="comments">

					<div id="commenthead">
				<h2 class="post_comm">Discussion</h2>
			</div>
		
		
							<!-- If comments are open, but there are no comments. -->
				<h3 class="mast3">No comments yet.</h3>

			
		
	</div><!-- end #comments -->

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="34072eef6a" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

<style type="text/css">
#respond .comment-form-avatar { display: none !important; }
#respond .comment-form-fields { margin-left: 0 !important; }
</style>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17964' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cacd4916a3" /></p>
<input type="hidden" name="genseq" value="1528754871" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank">Learn how your comment data is processed</a>.</p>
	
		</div><!-- end .primary-content -->

	
	<div class="column primary-sidebar last">

	<div id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="mast"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</div><div id="akismet_widget-2" class="widget widget_akismet_widget"><h3 class="mast">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">308,463 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</div>
</div>
</div><!-- end #post_content -->

	<div id="footer" class="column full-width">
		<div id="copyright" class="column first">
			<p>
				<a href="https://flashpointnews.com/" title="" rel="home">
									</a>
			</p>
		</div>
		<div id="credit" class="column last">
			<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
		</div>
	</div><!-- end footer -->
</div><!-- end container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=e05d3517d4","homeURL":"https:\/\/flashpointnews.com\/","postID":"17964","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e6da134d86" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2018\/06\/11\/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc\/":17964};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/06/11/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12017260","siteName":"flashpointnews.com","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/themorningafter","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F","themeURL":"","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"c60d3ee312","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1a52e43822\" \/>","referer":"https:\/\/flashpointnews.com\/2018\/06\/11\/nigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F","postID":"17964","shortlink":"https:\/\/wp.me\/pOqeM-4FK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/17964","statsLink":"https:\/\/wordpress.com\/stats\/post\/17964\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: The Morning After","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,023 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"8511a7bb24","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2018%2F06%2F11%2Fnigeria-senate-will-resist-attempts-to-impose-dictatorship-on-the-country-again-nwaoboshi-clarifies-origin-of-prosecution-by-efcc%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=0&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMtuAjEM/KFm3VLRVQ9VP6XKJgaczQs7ofD3BImle0CRerI1nhnbA79ZmRQLxgJOwOKJDObz4OQFVqNQVfZ1T1HA04wCx4oVDzpaj7yQKRpfbRs2I5NCaELFmP1lCBQ7jg5L1maGn2YAO21wSmlWGCa0HZW2zVVNmiFoKcitU+mEzHQ74YH906Fwu0R6IlMoxZvo0T37X/Lfy2vcteD4ci/DmvVkl9GcqqBfElIL0LtvJglY1Pvweg80cejwc5Kidl4Tgxw0U9wvtYm+w9fbdrPdjOPH+OmuxSzPVQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'0','user_id':'0','post':'17964','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzRllueTJ2RndOZEk/LXZnLjN8bCw/JXU1WkVmL3NZK3FkVlV5bjl6Mn5MX3Z+OG4mTVJKX1N4cmtacmdnTzZ3ZXx2Rk9Sbi5mNXd5ZkN0RVo/QUpwWlZudHNdWXhvLUUlRFZdaz1LQWFTUmtXMzJXNEE5a0V0Q19jVGVtU3x3TmtuPVN5TUdPV3ZkeSxfU0psbmk5NVFkbTEzZ3VOVDU5OWRpMUJ3VHx4JktKcmEzeUJZQi89elNtLS9SVVRHdit3MWFuSjdoQzhnNGVGPVtoVWljRHNtJjB0OVt1YSYxelsseHxIYW0='}]);
_stq.push([ 'clickTrackerInit', '12017260', '17964' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>

</html>