<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>OVER N500 MILLION REALIZED FOR ASABA 2018, AS OKOWA GETS ACCOLADES FOR STEPHEN KESHI STADIUM &#8211; Flash Point News</title>
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=flashpointnews.com&amp;id=12017260&amp;t=1531547065&amp;back=https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; OVER N500 MILLION REALIZED FOR ASABA 2018, AS OKOWA GETS ACCOLADES FOR STEPHEN KESHI STADIUM Comments Feed" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOwiAMRX9IRBc344PxWxhrNjYKDS1Z/HuZxpdFeWl623tyW72SsjEIBNGYFfk8usB6JRtRMToPz506WuaD/o15twDrGYSMXdRb1ewJvBEYFEWWnaphNiYocyQjmwNhcAY8YLHVMKTuS23tVE6sxny+7ntKwKxKRZdRyVSCqtwIAZIriz/txj7wfm6by7W7nZp2fgGwS5I5?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jdEOgjAMRX/IWTDy4IPxW0Yps9KtCxtB/94ZYiJRebs3PecW5mhQQ6aQIV/JU4I4tYA22LGDlB9Ce0xpB5scB1xYM0dU/2X4yUSZHIcEM3eOcoLeIrWqgxEeSrj/+fXDTIpsxXBB1mWRGYLm5fgOW6uO1IiizaxhVUwvlsctdaRW1JXooFAf9SVd/LluDtWxOZzq6vYEbkKGJw==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2018/07/unnamed.jpg?w=324); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IYASE OF UTE-OKPU COMMENDS DELTA FIRST LADY ON FREE MEDICAL OUTREACH INITIATIVE' href='https://flashpointnews.com/2018/07/10/iyase-of-ute-okpu-commends-delta-first-lady-on-free-medical-outreach-initiative/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/" />
<link rel='shortlink' href='https://wp.me/pOqeM-4J8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="OVER N500 MILLION REALIZED FOR ASABA 2018, AS OKOWA GETS ACCOLADES FOR STEPHEN KESHI STADIUM" />
<meta property="og:url" content="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/" />
<meta property="og:description" content="MORE than N500 million was realised at a fundraising dinner for the forthcoming African Senior Athletics Championship billed to take place in Asaba from August 1 to August 5th, 2018. Zenith Bank Pl…" />
<meta property="article:published_time" content="2018-07-13T18:17:18+00:00" />
<meta property="article:modified_time" content="2018-07-13T18:17:18+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="472" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="OVER N500 MILLION REALIZED FOR ASABA 2018, AS OKOWA GETS ACCOLADES FOR STEPHEN KESHI STADIUM" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="MORE than N500 million was realised at a fundraising dinner for the forthcoming African Senior Athletics Championship billed to take place in Asaba from August 1 to August 5th, 2018. Zenith Bank Plc led the donors at the event with the sum of N300 million while Bube Dan, gave N20 million, Levant Construction N20 million,&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-18174 single-format-standard mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" data-size="canard-logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://flashpointnews.com/" rel="home"><img src="https://flashpointnews.files.wordpress.com/2018/07/delta-is-working1.gif" width="3033" height="376" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-18174" class="post-18174 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="800" height="524" src="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=800&amp;h=524&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg 800w, https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=150&amp;h=98&amp;crop=1 150w, https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=300&amp;h=197&amp;crop=1 300w, https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=768&amp;h=503&amp;crop=1 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="18179" data-permalink="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/pix-4-10/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg" data-orig-size="800,524" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531433127&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pix 4" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/07/pix-41.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/news/" rel="category tag">News</a>, <a href="https://flashpointnews.com/category/sports/" rel="category tag">Sports</a></span></div><h1 class="entry-title">OVER N500 MILLION REALIZED FOR ASABA 2018, AS OKOWA GETS ACCOLADES FOR STEPHEN KESHI STADIUM</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<div dir="auto"><img data-attachment-id="18178" data-permalink="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/pix-3-10/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=720" data-orig-size="800,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531433051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pix 3" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=720?w=720" class="alignnone size-full wp-image-18178" src="https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=720" alt="pix 3" srcset="https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=720 720w, https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=300 300w, https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg?w=768 768w, https://flashpointnews.files.wordpress.com/2018/07/pix-31.jpg 800w" sizes="(max-width: 720px) 100vw, 720px"   /></p>
</div>
<div dir="auto">
MORE than N500 million was realised at a fundraising dinner for the forthcoming African Senior Athletics Championship billed to take place in Asaba from <span class="m_-4034113331827061273gmail-aBn"><span class="m_-4034113331827061273gmail-aQJ">August 1 to August 5th, 2018</span></span>.<br />
Zenith Bank Plc led the donors at the event with the sum of N300 million while Bube Dan, gave N20 million, Levant Construction N20 million, Gomene N11 million, Delta State House of Assembly-N7 million, Federal ministry of Sports -N5 million among others. Some corporate organisations and individuals made their donations anonymously.<br />
Governor Ifeanyi Okowa, his wife, Dame Okowa, Deputy Governor Kingsley Otuaro, Speaker of the Delta State House of Assembly, Rt. Hon. Sheriff Oborevwori, Minister of Sports, Barr. Solomon Dalung, President of the Athletics Federation of Nigeria (AFN), Ibrahim Gusau, among numerous others attended the fundraising ceremony which took place at the Grand Hotel, Asaba <span class="m_-4034113331827061273gmail-aBn"><span class="m_-4034113331827061273gmail-aQJ">Thursday</span></span> night.<br />
&#8220;In less than three weeks from today, athletes from 47 African countries, as well as officials will begin to converge in Asaba for this historic event; it is historic in the sense that though this is the second time Nigeria will be hosting this event, this is the first to be held outside Lagos, Nigeria&#8217;s sporting capital because in 1989, Lagos was the venue for the sixth edition of the competition,&#8221; Governor Okowa said at the occasion.<br />
He disclosed that he accepted for Delta State to host the tournament being organised by the Confederation of African Atheletics (CAA) in conjunction with the NAF, saying, the championship provides &#8220;glorious opportunity to further our agenda to regain Delta&#8217;s frontline status in sports by hosting this event.&#8221;<br />
&#8220;Apart from being a dominant force in the National Sports Festival in the years gone by. Delta State has produced foremost international athletes such as Tony Urhobo, Maria Usifor, Violet Odogwu-Nwajei, <span class="m_-4034113331827061273gmail-aBn"><span class="m_-4034113331827061273gmail-aQJ">Sunday</span></span> Uti, Blessing Okagbare and many others; however, in recent times, it does seem like athletics is taking a backseat, hence, our young ones do not see much hope in pursuing a career in athletics; we believe this event has the strong potentials to reawaken the interest and consciousness of the upcoming generation and motivate them to strive for greatness in athletics,&#8221; the governor said.<br />
He continued, &#8220;on our own, we have delivered on our promise; the Stephen Keshi Stadium is ready for the event; it was tough but, we got it done and the stadium is actually a beauty to behold.&#8221;<br />
Minister for Sports, had in a speech, described Governor Okowa as a performer who saved Nigeria the shame of failing to host the tournament.<br />
&#8220;If this type of stadium is replicated in every part of Nigeria, no Nigerian will pass through the Sahara to look for greener pasture because, they will be engaged; Asaba in future may host world championship because of the quality of facilities at the stadium,&#8221; Barr. Dalung said, adding, &#8220;Governor Okowa is a performer, in 2019, people who have not performed should be booted out of office, Nigerians assess elected officers based on performance; political parties should not be used as launching pad and I will always support anybody who invest in sports development.&#8221;<br />
President of AFN in an address described Governor Okowa as &#8220;a blessing to Delta State, from the date you (Governor Okowa) accepted to host this event, I know how much that has came into Asaba, in this 2018, there is no one that hosted a bigger athletics competition than you in our country, Delta will never be the same again<br />
Delta has changed, Delta will continue to change, this is a blessing to Delta through you, we received 48 countries indicating interest to come to Asaba and with what you have on ground, Asaba can host the world.&#8221;</div>
<div dir="auto"></div>
<div dir="auto">
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2018\/07\/13\/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 333px;" data-original-width="720" data-original-height="333" > <div class="gallery-group images-1" style="width: 495px; height: 333px;" data-original-width="495" data-original-height="333" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/pix-7-5/" border="0" itemprop="url"> <meta itemprop="width" content="491"> <meta itemprop="height" content="329"> <img data-attachment-id="18175" data-orig-file="https://flashpointnews.files.wordpress.com/2018/07/pix-71.jpg" data-orig-size="800,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531434396&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pix 7" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/07/pix-71.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/07/pix-71.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2018/07/pix-71.jpg?w=491&#038;h=329" width="491" height="329" data-original-width="491" data-original-height="329" itemprop="http://schema.org/image" title="pix 7" alt="pix 7" style="width: 491px; height: 329px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 225px; height: 333px;" data-original-width="225" data-original-height="333" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/pix-5-8/" border="0" itemprop="url"> <meta itemprop="width" content="221"> <meta itemprop="height" content="141"> <img data-attachment-id="18180" data-orig-file="https://flashpointnews.files.wordpress.com/2018/07/pix-51.jpg" data-orig-size="800,510" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531433831&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pix 5" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/07/pix-51.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/07/pix-51.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2018/07/pix-51.jpg?w=221&#038;h=141" width="221" height="141" data-original-width="221" data-original-height="141" itemprop="http://schema.org/image" title="pix 5" alt="pix 5" style="width: 221px; height: 141px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/pix-2-11/" border="0" itemprop="url"> <meta itemprop="width" content="221"> <meta itemprop="height" content="184"> <img data-attachment-id="18177" data-orig-file="https://flashpointnews.files.wordpress.com/2018/07/pix-21.jpg" data-orig-size="721,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531426123&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;87&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pix 2" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/07/pix-21.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/07/pix-21.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2018/07/pix-21.jpg?w=221&#038;h=184" width="221" height="184" data-original-width="221" data-original-height="184" itemprop="http://schema.org/image" title="pix 2" alt="pix 2" style="width: 221px; height: 184px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 533px;" data-original-width="720" data-original-height="533" > <div class="gallery-group images-1" style="width: 720px; height: 533px;" data-original-width="720" data-original-height="533" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/pix-1-10/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="529"> <img data-attachment-id="18176" data-orig-file="https://flashpointnews.files.wordpress.com/2018/07/pix-11.jpg" data-orig-size="800,591" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1531424283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;67&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pix 1" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/07/pix-11.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/07/pix-11.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2018/07/pix-11.jpg?w=716&#038;h=529" width="716" height="529" data-original-width="716" data-original-height="529" itemprop="http://schema.org/image" title="pix 1" alt="pix 1" style="width: 716px; height: 529px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
</div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_8719912_post_18174"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18174" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=OVER%20N500%20MILLION%20REALIZED%20FOR%20ASABA%202018%2C%C2%A0AS%20OKOWA%20GETS%20ACCOLADES%20FOR%20STEPHEN%20KESHI%20STADIUM%20https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18174" class="share-google-plus-1 sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18174" class="share-linkedin sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18174" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-18174-5b498db9ddef4' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=12017260&amp;post_id=18174&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-18174-5b498db9ddef4' data-name='like-post-frame-12017260-18174-5b498db9ddef4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/64adb2c7aea944a7f465de75e7349101?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-13T19:17:18+00:00">July 13, 2018</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="87477a1fe2" /><input type="hidden" name="_wp_http_referer" value="/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="928aa178ff" /></p>
<input type="hidden" name="genseq" value="1531547065" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="66"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2018/07/10/iyase-of-ute-okpu-commends-delta-first-lady-on-free-medical-outreach-initiative/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">IYASE OF UTE-OKPU COMMENDS DELTA FIRST LADY ON FREE MEDICAL OUTREACH INITIATIVE</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/" >Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/" >Celebration</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/" >Controversy</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/" >Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/" >Delta Politics</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/" >Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/" >For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/" >Glamour</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/" >Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/" >Main</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/" >Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/" >Personality</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/" >Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/" >Special Report-2</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/" >Style and Celebration</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/" >View Point</a>
</li>
		</ul>
</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://flashpointnews.com/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/">OVER N500 MILLION REALIZED FOR ASABA 2018, AS OKOWA GETS ACCOLADES FOR STEPHEN KESHI STADIUM</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/10/iyase-of-ute-okpu-commends-delta-first-lady-on-free-medical-outreach-initiative/">IYASE OF UTE-OKPU COMMENDS DELTA FIRST LADY ON FREE MEDICAL OUTREACH INITIATIVE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/09/groups-set-to-organise-gov-okowa-walk-for-life-road-show/">Groups Set to Organise &#8216;GOV. OKOWA WALK FOR LIFE&#8217; Road Show </a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/08/dumo-lulu-briggs-tackles-the-leadership-challenge-toast-masters-leadership-lounge-by-isosiya-benson-and-salome-chiboka/">DUMO LULU-BRIGGS TACKLES THE LEADERSHIP CHALLENGE @ TOAST MASTERS LEADERSHIP LOUNGE &#8211; By Isosiya Benson and Salome Chiboka</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/08/the-leadership-challenge-tough-questions-honest-answers-text-of-address-delivered-by-chief-dumo-lulu-briggs-as-keynote-speaker-at-the-sterling-toast-masters-leadership-lounge-lecture-series-held/">THE LEADERSHIP CHALLENGE: TOUGH QUESTIONS, HONEST ANSWERS. (TEXT OF ADDRESS DELIVERED BY CHIEF DUMO LULU-BRIGGS, AS KEYNOTE SPEAKER AT THE STERLING TOAST MASTERS LEADERSHIP LOUNGE LECTURE SERIES, HELD AT HOTEL PRESIDENTIAL, PORT HARCOURT, RIVERS STATE, ON JULY 7, 2018)</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/08/ochor-ugbomah-celebrate-okowa-59/">OCHOR, UGBOMAH CELEBRATE OKOWA @ 59</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/07/okowa-celebrating-the-ekwueme-at-59/">OKOWA: Celebrating The &#8216;Ekwueme&#8217; At 59</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/07/ochor-commends-community-newspapers-for-indepth-report-of-local-issues-in-delta/">Ochor Commends Community Newspapers for Indepth Report of Local Issues in Delta</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/07/we-are-satisfied-with-ugbomah-ndokwa-east-pdp/">WE ARE SATISFIED WITH UGBOMAH &#8211; Ndokwa East PDP</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2018/07/05/elumelu-donates-n-5-billion-to-dtsg-wealth-creation-programmes-as-okowa-lauds-tefs-contributions-to-youth-empowerment-calls-on-wealthy-nigerians-to-support-less-privileged/">ELUMELU DONATES N.5 BILLION TO DTSG WEALTH CREATION PROGRAMMES, AS OKOWA LAUDS TEF&#8217;S CONTRIBUTIONS TO YOUTH EMPOWERMENT *** Calls On Wealthy Nigerians To Support Less Privileged</a>
									</li>
					</ul>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/1863621267029871/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1017923608860090370" class="timesince">5&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/1856293704429294/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1016248557358190594" class="timesince">4&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				DUMO LULU-BRIGGS TACKLES THE LEADERSHIP CHALLENGE @ TOAST MASTERS LEADERSHIP LOUNGE – By Isosiya Benson and Salome… <a href="https://twitter.com/i/web/status/1015891700387123200"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1015891700387123200" class="timesince">5&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/1854094611315870/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1015747225950056449" class="timesince">6&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/1847848568607141/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1014222052188880896" class="timesince">1&nbsp;week&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201828y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-64adb2c7aea944a7f465de75e7349101">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=fe63001eba","homeURL":"https:\/\/flashpointnews.com\/","postID":"18174","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash Point News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="82ff2d8b9b" /><input type="hidden" name="_wp_http_referer" value="/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_18174={"id":8719912,"unique_id":"wp-post-18174","title":"OVER%20N500%20MILLION%20REALIZED%20FOR%20ASABA%202018%2C%20AS%20OKOWA%20GETS%20ACCOLADES%20FOR%20STEPHEN%20KESHI%20STADIUM","permalink":"https:\/\/flashpointnews.com\/2018\/07\/13\/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium\/","item_id":"_post_18174"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_18174 == 'undefined' ){PDRTJS_8719912_post_18174 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_18174 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2018\/07\/13\/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium\/":18174};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/13/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"f831986716","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e2f779244c\" \/>","referer":"https:\/\/flashpointnews.com\/2018\/07\/13\/over-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F","postID":"18174","shortlink":"https:\/\/wp.me\/pOqeM-4J8","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/18174","statsLink":"https:\/\/wordpress.com\/stats\/post\/18174\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,031 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"114fb31d0a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2018%2F07%2F13%2Fover-n500-million-realized-for-asaba-2018-as-okowa-gets-accolades-for-stephen-keshi-stadium%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUltOwzAQvBCOoahUfCCOgjb2JtnEr67tQG+PIzUhQBWlX2uvZ8azD/kZhPIuoUuyj1LjSArDV9XHB7l6slkEk1tyURoaMMpzxowdOG2Q/4JTh7ZAQq6lAgesJ2UHI7WQyLtd8AYhZUY9o3aROgS9005EYNXtg5JrDYrUZVs7IHMHaSdUYw07bQ8UhCE3iMarHEVDy6jIKZN1YRSY8tYWDcEYzKWy9K/nq3n2mAKoQX4UAdmAwtr7QaCtUW+wQBdVUWxLCzEhl5PwIzLTZGHJ3amQuDiJWyQ1bdBEWk636o/hp+R1vi9ry5drqNaoG38pYJ8jmrlDYk5scBKZsrMtGDP98+u2VdVA0WISz9XjdQye7QY++JhEY4BYxg64rNocC+ndvj0dD8fD6fRyeu2/AaaJchY='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'18174','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85U29XT1Q9L0svYUx8WlhxV1Yzck90TkY9QXQzRmpGV0JFSndyVHYuR1NyekJ8RWJ1NERwdU9mfGxSR3VdU3JdJUU2dTMxTGQyM1RfcDdfaEhyRHRdNGxrc1BrTWJTelFfcHJfb0w4NEZnSERQMGpzeV85LERFbG1ZSXRHR2w5UCxEfmE1RlFFLXJZYl0uT2E3cjd2SWdOSEJ+Mj9FcjJxR3YudHZlY0VRaWZhMUktTlhtWz1IVlRoKw=='}]);
_stq.push([ 'clickTrackerInit', '12017260', '18174' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>