<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>ANIOCHA NORTH ENDORSE OKOWA FOR SECOND TERM WITH MASSIVE RALLY, AS PDP CAMPAIGN TRAIN BERTHS IN ISSELE-UKU &#8211; Flash Point News</title>
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=flashpointnews.com&amp;id=12017260&amp;t=1547900518&amp;back=https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; ANIOCHA NORTH ENDORSE OKOWA FOR SECOND TERM WITH MASSIVE RALLY, AS PDP CAMPAIGN TRAIN BERTHS IN ISSELE-UKU Comments Feed" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UNtuwyAM/aFRa1MX5WXat3CxGrcYEDaq8vcljbKHbuMF2YdzsQ7ci/E5KSYFbqbEdqEkcC8+sxGmiOvLdvIib/C3LNINBa6oxfqbeW4jesVoFYMpWfRl+5FR8rGF7toBCCQKLuanuau2riC6RjwxpVGQLLmqz4fNcSCypWikOfGVHI4cfK7YcS5WNwZjIIsRudNGMi7TodrGpacOG9mbdq5UFDH9ZWpsdOlBv3U7DKU58DbZGvZqhgEXTFipf/wzbtpv/nr/PE/zPJ+nj+sDq6zNlg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jUsOwjAMRC9EsPiVbhBnSV03GJI4qlMVbk9QhUQFdDcjvzeGMRmUmClmyBcKpJCGBtBG27eg+eFpjaorWOQ44sSaMaGELyMMJvnBcVQYuXWUFTqL1IjcjOdbCfc/v36YKsjWGy7IvEwyQ5Q8Hd9hadWRGC9oM0ucFdN5y/2S2lPjxZXooFAf9SWdw2lz2O/qqj5W2+sTbreGPA==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2019/01/mikeofb_img_15478124222414009_1.jpg?w=142); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrA6deiM+S+3iSO2fTevQpzcDvVCHQiDk5MvhRI0JKBhXe2RlpS4V8+3ZGssL9QsAT0PWBRtP4QWbGAqGMrE+HskhVMasB9HE6BRnuBS5eGQWaGb7HonClXD8i1ksSZszZGS6f7n6CsnVgQKrjE4e6GHK8DHJ1cHv227drZbtbrO1Dyt7cHM='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DELTA NUJ DECRIES ABSENCE OF RESIDENT ELECTORAL COMMISSIONER FOR 2019 POLLS IN DELTA' href='https://flashpointnews.com/2019/01/18/delta-nuj-decries-absence-of-resident-electoral-commissioner-for-2019-polls-in-delta/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/" />
<link rel='shortlink' href='https://wp.me/pOqeM-56b' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="ANIOCHA NORTH ENDORSE OKOWA FOR SECOND TERM WITH MASSIVE RALLY, AS PDP CAMPAIGN TRAIN BERTHS IN ISSELE-UKU" />
<meta property="og:url" content="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/" />
<meta property="og:description" content="David Diai The people of Aniocha North, by the People of Aniocha North Local Government area of Delta State on Tuesday 15 January, 2019, rose with one loud, resounding voice, in an unequivocal and …" />
<meta property="article:published_time" content="2019-01-19T11:22:09+00:00" />
<meta property="article:modified_time" content="2019-01-19T11:30:17+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="355" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="ANIOCHA NORTH ENDORSE OKOWA FOR SECOND TERM WITH MASSIVE RALLY, AS PDP CAMPAIGN TRAIN BERTHS IN ISSELE-UKU" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="David Diai The people of Aniocha North, by the People of Aniocha North Local Government area of Delta State on Tuesday 15 January, 2019, rose with one loud, resounding voice, in an unequivocal and unfettered demonstration of great passion and love Senator Ifeanyi Okowa and the Peoples Democratic Party, when the Delta State PDP Campaign&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-19603 single-format-standard wp-embed-responsive mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" data-size="canard-logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

					<div class="header-image">
				<div class="header-image-inner">
					<a href="https://flashpointnews.com/" rel="home"><img src="https://flashpointnews.files.wordpress.com/2018/07/delta-is-working1.gif" width="3033" height="376" alt=""></a>
				</div><!-- .header-image-inner -->
			</div><!-- .header-image -->
		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-19603" class="post-19603 post type-post status-publish format-standard has-post-thumbnail hentry category-delta-politics category-news tag-anioma tag-nednwoko tag-okowa tag-aniochanorth tag-emekanwaobi tag-ndudielumelu">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="474" height="355" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg?w=474&amp;h=355&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg?w=150&amp;h=112&amp;crop=1 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg?w=300&amp;h=225&amp;crop=1 300w" sizes="(max-width: 474px) 100vw, 474px" data-attachment-id="19625" data-permalink="https://flashpointnews.com/fb_img_15478935825604517/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg" data-orig-size="474,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_15478935825604517.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478935825604517.jpg?w=474" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/delta-politics/" rel="category tag">Delta Politics</a>, <a href="https://flashpointnews.com/category/news/" rel="category tag">News</a></span></div><h1 class="entry-title">ANIOCHA NORTH ENDORSE OKOWA FOR SECOND TERM WITH MASSIVE RALLY, AS PDP CAMPAIGN TRAIN BERTHS IN ISSELE-UKU</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>David Diai</p>
<p><img data-attachment-id="19600" data-permalink="https://flashpointnews.com/fb_img_154789150090122793809846/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg?w=720" data-orig-size="474,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789150090122793809846.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg?w=720?w=474" class="alignnone wp-image-19600 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122793809846.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ></p>
<p>The people of Aniocha North, by the People of Aniocha North Local Government area of Delta State on Tuesday 15 January, 2019, rose with one loud, resounding voice, in an unequivocal and unfettered demonstration of great passion and love Senator Ifeanyi Okowa and the Peoples Democratic Party, when the Delta State PDP Campaign train stormed the area to solicit for votes for the candidates of the party in the forthcoming 2019 general elections.</p>
<p>Issele-Uku, the administrative headquarters of the Local Government area, was agog with pomp and festive celebration as supporters of the party displayed different forms and sizes of beautiful and colourful billboards, banners and Posters to emphasise their love for the Party’s candidates in the forthcoming general elections.</p>
<p><img data-attachment-id="19604" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/7-41348564042/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-41348564042.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg?w=720?w=448" class="alignnone wp-image-19604 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/7-41348564042.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ></p>
<p>The day was no doubt a joyous one, especially for the two candidates of the Party from the Local Government area, Hon. Engr. Emeka Nwaobi, who is also the member representing Aniocha North State Constituency in the State House of Assembly and Hon. Ndudi Elumelu, the PDP flag-bearer for Aniocha/Oshimili Federal Constituency.</p>
<p>Hon. Nwaobi arrived the Pilgrim Baptist Grammar School Issele-Uku venue of the event, accompanied by a massive crowd of over 3000 supporters, who had joined him from his campaign office, with singing, dancing and melodious traditional music, all well arranged in an impressively decorated 30ft trailer, loaded with the jubilant supporters.</p>
<p>His entry into the venue with the massive crowd, electrified the arena as the over twenty thousand persons already seated erupted with chants of ‘Ojichukwubulu-uzor’ to welcome him to the event.</p>
<p><img data-attachment-id="19605" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/8-3418517203/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="8-3418517203.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg?w=720?w=448" class="alignnone size-full wp-image-19605" src="https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/8-3418517203.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ></p>
<p>The arrival of Rt. Hon Ndudi Elumelu, whose grand entry with his mammoth crowd of PDP supporters into the beautifully arranged arena of the Pilgrim Baptist Grammar school, was a thing to behold, as the seated crowd hailed him with earth-shaking, joyful ovation.</p>
<p>The climax of the grand entries at the colorful event, was the arrival of the State Governor, Senator Dr. Ifeanyi Okowa, who is the Standard Flag Bearer of the Party for the Governorship election. The over 20 thousand persons, made up of different political and focal support groups, including members of the organized labour in the Local Government area, went euphoric with great excitement, displaying their love for the Governor who they nick named, “The RoadMaster”.</p>
<p>Governor Okowa, who was received on arrival by the duo of Hon. Nwaobi and Hon. Elumelu, with Members of the Aniocha North Campaign committee headed by Chief Nkem Okwuofu and supported by Chief Jaunty Okwudi and Hon. Chuks Oseme, as coordinator and Secretary respectively, as well as the Chairman of PDP in the Area, Prince Victor Egbune and the Director of Publicity, Delta PDP Campaign Organization, Dr. Ifeanyi Osuoza, were all full of smiles at the resounding reception which the Aniocha North people had given him.</p>
<p>A visibly elated Senator Okowa, did not mince words when he expressed his joy with the mammoth and impressive crowd that had turned out to accord him and the state leadership of the Party, which included the State Chairman, Olorogun Kingsley Esiso, a rousing welcome.</p>
<p>Leaders of Aniocha North PDP which included, the former Deputy Governor of the State, Chief B.S.C Elue, Hon. Prince Ned Nwoko, Chief Nkem Okwuofu, Chief Barr. Ada Kachikwu among others, were visibly happy with the success of the event.</p>
<p>Speaking at the mega rally, Governor Okowa who expressed happiness at the impressive turn out of Aniocha North people at the rally, pleaded with the leaders to continue to be united with a view to carrying the people of Aniocha North to work with one mind towards total victory for all the candidates of the Party in the general elections.</p>
<p><img data-attachment-id="19610" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_154789150090122791650654587/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg?w=720" data-orig-size="474,316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789150090122791650654587.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg?w=720?w=474" class="alignnone size-full wp-image-19610" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789150090122791650654587.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ></p>
<p>The governor, who was accompanied to the campaign rally by his wife, Dame Edith Okowa, his running mate, Barr. Kingsley Otuaro and other top politicians in the state, stated that with unity and cooperation, the PDP will win in all the elections billed for February 16 and March 2, 2019.</p>
<p>&#8220;We are going into the elections as a united people, we should cooperate, because, through cooperation, we will get maximum number of votes; let no one be involved in anti-party activity, let us get votes that all of us will be proud of.</p>
<p>&#8220;The leaders and the youths should work together, everybody should be recognised; this is the turn of Delta North to complete two terms because, it will not be good that after working for other Senatorial Districts to do two terms respectively, the people of Delta North will fail to support their own for two terms; we have worked, our success stories abound in all parts of Delta, we will do more in our second tenure because, we are experienced and we have peace,” Okowa stated, even as he urged the people to ignore those who have become master st of election.</p>
<p>Urging the people to vote massively for him and all the PDP candidates, Okowa said: “We need to establish that there is equity in Delta State. Tell them that knowledge is important,” pointing out that the truth is that the governor of Delta State cannot be by trial and error.</p>
<p>“Ask Ogboru: Does he really have the capacity to be the governor of Delta State?” Okowa asked rhetorically to which he received a resounding &#8216;NO&#8217; from the mammoth gathering.</p>
<p><img data-attachment-id="19607" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/15-21526308513/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15-21526308513.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg?w=720?w=448" class="alignnone size-full wp-image-19607" src="https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/15-21526308513.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ></p>
<p>Earlier in his address of welcome on behalf of the People of Aniocha North, the former Deputy Governor of the State, Chief BSC Elue said that the people of Aniocha North have continued to enjoy the life impacting policies and actions of the PDP led government in Delta State under the leadership of Senator Dr. Ifeanyi Okowa, adding that the visit of the Governor and leaders of the party to Aniocha North had provided an opportunity to appreciate the Governor and the party, hence the large turn out to joyfully receive the Governor, express solidarity with his reelection bid and endorse him for a well deserved second term.</p>
<p>Chief Elue said, “Your Excellency, “You have indeed shown unprecedented love to us by your administration’s approving, commencing and completing numerous projects that have direct bearing on the lives of our people in Aniocha North in particular and Delta State in general&#8221;.</p>
<p>Continuing, Chief Elue stated for the records that Aniocha North had dilapidated roads before now which have been constructed and re-constructed by the Okowa administration and they include; the Issele-Uku main entrance road from the Benin/Asaba Express road, the Issele-Uku/Onicha-Ugbo road, the Issele-Uku/IsseleMkpitime/Onicha-Olona road, the Ugbodu/Ukwu-Nzu Road, the Idumuje-Ugboko/Idumuje-Unor road, the Ogbeowelle-Idumu-Inei road, Issele-uku, the Onicha-Ugbo/Ubulu-Uku Road Phase 1, the Obomkpa Road which he noted is still ongoing and the ongoing re-construction of Obior-Igbodo Road with two side drains, amongst others.</p>
<p><img data-attachment-id="19611" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/11-51001084323/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11-51001084323.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg?w=720?w=448" class="alignnone wp-image-19611 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/11-51001084323.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ></p>
<p>Chief Elue also noted that the people of the area have equally acknowledged the massive rehabilitation of some of the general hospitals and primary health care centers in the area, revealing that the health institutions are wearing new looks, even as he affirmed that the people of Aniocha North will continue to be grateful for the provision of these welfare and infrastructural facilities.</p>
<p>“We are also appreciating you for the massive rehabilitation of the Technical college here in Issele-Uku, which has in no small measure improved the vocational training of our children and at the same time thanking you for the infrastructural transformation of some of the public secondary and primary schools in our Local Government area as well as the empowerment of our youth and women through YAGEP, STEP and Micro Credit programme of your administration, even as we are not forgetting the positive impact of 05 Initiative of Her Excellency, Dame Edith Okowa, our amiable First Lady,” the former deputy governor stated.</p>
<p>He therefore clarified, that as leaders of the area, they have resolved to work together with a view to carrying the people towards ensuring a landslide victory for all the candidates of the PDP, adding that they are committed to ensuring that the Aniocha North is delivered one hundred percent for the PDP in the February and March general elections, stressing that they do not have any option than the returning of Senator Dr. Ifeanyi Okowa for second tenure.</p>
<p><img data-attachment-id="19608" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/13-31289037040/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13-31289037040.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg?w=720?w=448" class="alignnone wp-image-19608 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/13-31289037040.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ></p>
<p>In his own comments, the Deputy Chairman, Delta PDP Campaign Organization, Prince Ned Nwoko, who arrived the venue with his usually impressive carnivalsque followers who electrified the event with their boisterous fanfare and overflowing happiness, urged Aniocha North people and the entire Anioma nation to ensure that they give Governor Ifeanyi Okowa 100% of their votes in the March 2, 2019 Delta State Governorship elections, stressing that Aniocha North and Anioma people have no option than to deliver their son for a second term and complete the Delta North mandatory two tenures in 2019.</p>
<p>Ned Nwoko said: Ordinarily, Governor Ifeanyi Okowa shouldn’t be campaigning in Delta North because this is home and the Anioma project is our main project. We have work at hand, so I call on every Anioma son and daughter to rise to the occasion. We must go back to the masses and remind every Anioma indigene of the obligation to return Okowa to Government House in March 2019”.</p>
<p>Speaking further, Rt. Hon Nwoko admonished the people thus: “This is a responsibility we must not toy with. So I urge you all of us to mobilize wholesale support. We want a mass turn-out on election day, to support and return Okowa for his well deserved second term. God Bless you,” he told his people.</p>
<p><img data-attachment-id="19609" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_15478915374667736132679488/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg?w=720" data-orig-size="474,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15478915374667736132679488.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg?w=720?w=474" class="alignnone wp-image-19609 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736132679488.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ></p>
<p>Highpoint of the highly impressive and successful rally was the acceptance of over 300 decampees from the APC to the PDP by the State Chairman of the Party, Olorogun Barr. Kingsley Esiso into the PDP Fanily and the official Introduction of the Candidates of the Party for the 2019 General Elections; Hon, Emeka Nwaobi for the Delta State House of Assembly, Hon. Ndudi Elumelu for the Federal House of Representative for Aniocha/Oshimili and Senator Peter Nwaoboshi for the Senate, Delta North Senatorial District.</p>
<p><img data-attachment-id="19612" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_154789357295116861506817537/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg?w=720" data-orig-size="474,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789357295116861506817537.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg?w=720?w=474" class="wp-image-19612 alignnone size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789357295116861506817537.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ><img data-attachment-id="19618" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/3-3871730075/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3-3871730075.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg?w=720?w=448" class="alignnone wp-image-19618 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/3-3871730075.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ><img data-attachment-id="19613" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/5-3540961601/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5-3540961601.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg?w=720?w=448" class="alignnone wp-image-19613 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/5-3540961601.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ><img data-attachment-id="19619" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/17-21777943398/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="17-21777943398.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg?w=720?w=448" class="alignnone size-full wp-image-19619" src="https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/17-21777943398.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ><img data-attachment-id="19614" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/19-21100477461/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="19-21100477461.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg?w=720?w=448" class="wp-image-19614 alignnone size-full" src="https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/19-21100477461.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ><img data-attachment-id="19624" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/4-31815498208/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4-31815498208.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg?w=720?w=448" class="alignnone wp-image-19624 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/4-31815498208.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ><img data-attachment-id="19615" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_15478915590231875614689589/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg?w=720" data-orig-size="474,266" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15478915590231875614689589.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg?w=720?w=474" class="alignnone wp-image-19615 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915590231875614689589.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ><img data-attachment-id="19620" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/12-5557950009/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg?w=720" data-orig-size="448,299" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12-5557950009.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg?w=720?w=448" class="alignnone wp-image-19620 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg 448w, https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/12-5557950009.jpg?w=300 300w" sizes="(max-width: 448px) 100vw, 448px"  ><img data-attachment-id="19616" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_154789155367832081586698546/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg?w=720" data-orig-size="474,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789155367832081586698546.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg?w=720?w=474" class="alignnone wp-image-19616 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789155367832081586698546.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ><img data-attachment-id="19622" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_154789154458138161578393557/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg?w=720" data-orig-size="474,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789154458138161578393557.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg?w=720?w=474" class="alignnone wp-image-19622 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789154458138161578393557.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ><img data-attachment-id="19617" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_15478915374667736785125042/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg?w=720" data-orig-size="474,355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15478915374667736785125042.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg?w=720?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg?w=720?w=474" class="alignnone wp-image-19617 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_15478915374667736785125042.jpg?w=300 300w" sizes="(max-width: 474px) 100vw, 474px"  ><img data-attachment-id="19621" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_154789362028286091755771427/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg?w=720" data-orig-size="460,818" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789362028286091755771427.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg?w=720?w=169" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg?w=720?w=460" class="alignnone wp-image-19621 size-full" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg 460w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg?w=84 84w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789362028286091755771427.jpg?w=169 169w" sizes="(max-width: 460px) 100vw, 460px"  ><img data-attachment-id="19623" data-permalink="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/fb_img_154789360475502041686655726/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg?w=720" data-orig-size="474,632" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_154789360475502041686655726.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg?w=720?w=225" data-large-file="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg?w=720?w=474" class="alignnone size-full wp-image-19623" src="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg 474w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg?w=113 113w, https://flashpointnews.files.wordpress.com/2019/01/fb_img_154789360475502041686655726.jpg?w=225 225w" sizes="(max-width: 474px) 100vw, 474px"  ></p>
<p>Additional reports, photos from Chijioke Ugbolue</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="pd-rating" id="pd_rating_holder_8719912_post_19603"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19603" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=ANIOCHA%20NORTH%20ENDORSE%20OKOWA%20FOR%20SECOND%20TERM%20WITH%20MASSIVE%20RALLY%2C%20AS%20PDP%20CAMPAIGN%20TRAIN%20BERTHS%20IN%20ISSELE-UKU%20https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-19603" class="share-google-plus-1 sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19603" class="share-linkedin sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19603" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-19603-5c4316664db91' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=12017260&amp;post_id=19603&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-19603-5c4316664db91' data-name='like-post-frame-12017260-19603-5c4316664db91'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/64adb2c7aea944a7f465de75e7349101?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/" rel="bookmark"><time class="entry-date published" datetime="2019-01-19T12:22:09+00:00">January 19, 2019</time><time class="updated" datetime="2019-01-19T12:30:17+00:00">January 19, 2019</time></a></span><span class="tags-links"><a href="https://flashpointnews.com/tag/anioma/" rel="tag">#anioma</a>, <a href="https://flashpointnews.com/tag/nednwoko/" rel="tag">#nednwoko</a>, <a href="https://flashpointnews.com/tag/okowa/" rel="tag">#okowa</a>, <a href="https://flashpointnews.com/tag/aniochanorth/" rel="tag">aniochanorth</a>, <a href="https://flashpointnews.com/tag/emekanwaobi/" rel="tag">emekanwaobi</a>, <a href="https://flashpointnews.com/tag/ndudielumelu/" rel="tag">ndudielumelu</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="52b778549c" /><input type="hidden" name="_wp_http_referer" value="/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19603' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="852323395e" /></p>
<input type="hidden" name="genseq" value="1547900518" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2019/01/18/delta-nuj-decries-absence-of-resident-electoral-commissioner-for-2019-polls-in-delta/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">DELTA NUJ DECRIES ABSENCE OF RESIDENT ELECTORAL COMMISSIONER FOR 2019 POLLS IN DELTA</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/" >Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/" >Agric</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/" >Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/" >Celebration</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/" >Community and NGO</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/" >Controversy</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/" >Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/" >Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/" >Delta Politics</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/" >Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/" >Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/" >Focus</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/" >For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/" >Glamour</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/" >Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/" >Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/" >Humanitarian</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/" >International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/" >Main</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/" >Media</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/" >Money and Banking</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/" >Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/" >Passage</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/" >Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/" >Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/" >Rivers Politics</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/" >Security</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/" >Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/" >Special Report-2</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/" >Style and Celebration</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/" >Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/" >View Point</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/" >Weather and Environment</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://flashpointnews.com/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/">ANIOCHA NORTH ENDORSE OKOWA FOR SECOND TERM WITH MASSIVE RALLY, AS PDP CAMPAIGN TRAIN BERTHS IN ISSELE-UKU</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/18/delta-nuj-decries-absence-of-resident-electoral-commissioner-for-2019-polls-in-delta/">DELTA NUJ DECRIES ABSENCE OF RESIDENT ELECTORAL COMMISSIONER FOR 2019 POLLS IN DELTA</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/18/chidi-chinedu-mobilizes-support-for-okowas-re-election-calls-on-ewulu-people-to-vote-pdp-in-2019-polls/">CHIDI CHINEDU MOBILIZES SUPPORT FOR OKOWA&#8217;S RE-ELECTION, CALLS ON EWULU PEOPLE TO VOTE PDP IN 2019 POLLS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/14/breaking-adamu-mohammed-is-new-ag-igp/">Breaking: ADAMU MOHAMMED IS NEW Ag. IGP</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/13/why-okowa-will-win-again-ned-nwoko/">WHY OKOWA WILL WIN AGAIN &#8211; Ned Nwoko</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/12/2019-polls-bbc-set-to-conduct-debates-for-governorship-candidates-in-several-states/">2019 Polls: BBC SET TO CONDUCT DEBATES FOR GOVERNORSHIP CANDIDATES  IN SEVERAL STATES</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/10/dumo-lulu-briggs-is-legitimate-rivers-accord-party-guber-candidate-campaign-organization/">DUMO LULU-BRIGGS IS LEGITIMATE RIVERS ACCORD PARTY GUBER CANDIDATE &#8211; Campaign Organization</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/10/retaining-of-yakubu-magu-amina-ig-idris-will-mar-2019-election-nmalagu/">Retaining of Yakubu, Magu, Amina, IG Idris, Will Mar 2019 Election &#8211; Nmalagu</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/05/okowa-pledges-sustained-peace-devt-equity-in-second-term-challenges-opposition-in-campaign/">OKOWA PLEDGES SUSTAINED PEACE, DEVT, EQUITY IN SECOND TERM, CHALLENGES OPPOSITION IN CAMPAIGN</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/01/04/fidel-onwodi-set-to-sponsor-two-issele-mkpitime-indigenes-on-football-trials-abroad-as-chief-ugbolue-commends-him-pledges-support-for-his-annual-indigenous-football-competitions-flash-poin/">Fidel Onwodi Set to Sponsor Two Issele-Mkpitime Indigenes on Football Trials Abroad, As Chief Ugbolue Commends Him, Pledges Support For His Annual Indigenous Football Competitions – Flash Point News</a>
									</li>
					</ul>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				WHY OKOWA WILL WIN AGAIN – Ned Nwoko <a href="https://flashpointnews.com/2019/01/13/why-okowa-will-win-again-ned-nwoko/"> flashpointnews.com/2019/01/13/why…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1084533891422130176" class="timesince">5&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2105043966220932/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1078617661779656704" class="timesince">3&nbsp;weeks&nbsp;ago</a>
			</li>

			
			<li>
				<a href="http://www.ndokwareporters.com/atiku-we-know-atiku-we-trust-support-group-for-inauguration-in-delta/"> ndokwareporters.com/atiku-we-know-…</a> <a href="http://www.ndokwareporters.com/atiku-we-know-atiku-we-trust-support-group-for-inauguration-in-delta/"> ndokwareporters.com/atiku-we-know-…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1072766586283548672" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			
			<li>
				Breaking: DUMO LULU-BRIGGS DUMPS APC <a href="https://flashpointnews.com/2018/12/02/breaking-dumo-lulu-briggs-dumps-apc/"> flashpointnews.com/2018/12/02/bre…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1069352389289877505" class="timesince">1&nbsp;month&nbsp;ago</a>
			</li>

			
			<li>
				OBONG NSIMA EKERE; THE NEHEMIAH OF OUR TIME – by Mercy Eka <a href="https://flashpointnews.com/2018/11/19/obong-nsima-ekere-the-nehemiah-of-our-time-by-mercy-eka/"> flashpointnews.com/2018/11/19/obo…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1064438965095276545" class="timesince">2&nbsp;months&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201903y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-64adb2c7aea944a7f465de75e7349101">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=f69a438410","homeURL":"https:\/\/flashpointnews.com\/","postID":"19603","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash Point News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3fb9bf45f4" /><input type="hidden" name="_wp_http_referer" value="/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_19603={"id":8719912,"unique_id":"wp-post-19603","title":"ANIOCHA%20NORTH%20ENDORSE%20OKOWA%20FOR%20SECOND%20TERM%20WITH%20MASSIVE%20RALLY%2C%20AS%20PDP%20CAMPAIGN%20TRAIN%20BERTHS%20IN%20ISSELE-UKU","permalink":"https:\/\/flashpointnews.com\/2019\/01\/19\/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku\/","item_id":"_post_19603"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_19603 == 'undefined' ){PDRTJS_8719912_post_19603 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_19603 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2019\/01\/19\/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku\/":19603};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/01/19/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"779045b347","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"801d92dfe5\" \/>","referer":"https:\/\/flashpointnews.com\/2019\/01\/19\/aniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F","postID":"19603","shortlink":"https:\/\/wp.me\/pOqeM-56b","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/19603","statsLink":"https:\/\/wordpress.com\/stats\/post\/19603\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,996 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"e272a96415","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F01%2F19%2Faniocha-north-endorse-okowa-for-second-term-with-massive-rally-as-pdp-campaign-train-berths-in-issele-uku%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1OwzAMhV+INExsGjeIR0Fu4q5u84edDPb2pNI6Kpiq7iqR852TE8f6KykTQ8aQ9SDa4pkMpu9mkCe9OPJFJVdOFEQ7GlH0Z8GCPQTrkP/CuUdfkVRabSAA28k5wJlOkCmGTXiHkAujnalNoh7BbowjCGz6bSiFk0OV++LbAOQeEG1ELbawMfZISTkKo+qiKaI6un0VBeOKrYqKmeh99VCMyV0aT/96vvjPAXMCM+qPaqA7MNjGOCr0LdoVFdjqqmps7UEyct2peEZmmiLcag86ZK5JZE1kpgmaRLfdvfdL+n3ysj7UseXLdWmW1J27DHAsgm7ukJoLa/lGEo9ZvTTP14ZG9it8ipJV54BYSw9ch2Zeq+jdv+0O++P+8Hrc74YfJM1doA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'19603','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85UUVzMjhTS21pSUN1R2dRQnxINVp8JTJfYkFBakZJQ1k5NzdBd2d1d2FjTEYuM1I0ODdBWDl2cE5QJVRbWGJqa3NRfjI9fGJFcFY/WFtCWzh0Lj9UU1ptMXUuOFRRcSwvL2tMOF1fUFF+VmZWUitTa1c9bVQ0NEtCUiV1TiVpTW01QlliV3FNdUxZYS9SNV9sbXFtP3FqaW9jXzRvSX51cEpqaDlO'}]);
_stq.push([ 'clickTrackerInit', '12017260', '19603' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>