<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>GOV OKOWA APPROVES APPOINTMENT OF OKONJO AS OBI OF OGWASHI-UKU KINGDOM &#8211; Flash Point News</title>
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; GOV OKOWA APPROVES APPOINTMENT OF OKONJO AS OBI OF OGWASHI-UKU KINGDOM Comments Feed" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkdFuwyAMRX9oxKVquqdp3wKJl9EAQdioyt/XCc2ktV20F4TNPdfGhmtS3RQZI0MoKvkyuEhwTd0UFAXncX6Imo7oDV5jGb1h7FWaiB+iPcy7EQkuyMl0o1qjJ/mmHYqEFvMgLxnh3JybA9jifA/WTytus8kzEM8e/2GzUgTs4oh5i6rhvkU33cW60a000Tvi2gM1lVxd/uS/iveKHKPC3kn54T4PODT6COvQ5DPEtadq/5jdm+oyH8mHZHhRBKli0GMQ2R5Wl21tykik5AyuBMXfAu4uUajFuq4PRPg7U1EHcWInNP1cnjxrKUjFQmeiyf021J3iA0bM1ffldWE/w4du37U+tUd9utwAg1MdJQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.3-beta2-46373' type='text/css' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3-beta2-46373' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jcsOwiAQRX/IceKrdmP8FphOEQsMKRD078W4qTF2d25yTi7WCCQhc8iYb+w5YSwaSQU1D5jy0/GWUtrgqmcDfVyokcT/FL5AdMXYkLDawXBOOCpiLTKBs1ODx5+vRWlYwAmpbCV8DRidsvNaOrN2YhoabNZivqOrv+xOx0Pf9eduf38BJIFlnA==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2019/10/pix-13.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
			.post-navigation .nav-next { background-image: url(https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571176354737.jpg?w=480); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:focus, .post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-next a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GOV OKOWA INAUGURATES 42-MEMBER ADVISORY COUNCIL IN DELTA' href='https://flashpointnews.com/2019/10/15/gov-okowa-inaugurates-42-member-advisory-council-in-delta/' />
<link rel='next' title='UKAH HARPS ON NEED FOR STUDENTS TO TAKE STUDIES SERIOUSLY, APPLAUDS MATHS WHIZKID, EJAIFE OGHENEVWOGAGA' href='https://flashpointnews.com/2019/10/15/ukah-harps-on-need-for-students-to-take-studies-seriously-applauds-maths-whizkid-ejaife-oghenevwogaga/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" />
<link rel='shortlink' href='https://wp.me/pOqeM-6DU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2019%2F10%2F15%2Fgov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2019%2F10%2F15%2Fgov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GOV OKOWA APPROVES APPOINTMENT OF OKONJO AS OBI OF OGWASHI-UKU KINGDOM" />
<meta property="og:url" content="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" />
<meta property="og:description" content="&#8211; By Patrick Ochei Delta State Governor, Senator Ifeanyi Arthur Okowa has approved the appointment of His Royal Highness, Ifechukwude Chukwuka Okonjo II as the Obi of Ogwashi-Uku Kingdom. The…" />
<meta property="article:published_time" content="2019-10-15T21:50:06+00:00" />
<meta property="article:modified_time" content="2019-10-15T21:51:27+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dav2dee" />
<meta name="twitter:site" content="@dav2dee" />
<meta name="twitter:text:title" content="GOV OKOWA APPROVES APPOINTMENT OF OKONJO AS OBI OF OGWASHI-UKU KINGDOM" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="- By Patrick Ochei Delta State Governor, Senator Ifeanyi Arthur Okowa has approved the appointment of His Royal Highness, Ifechukwude Chukwuka Okonjo II as the Obi of Ogwashi-Uku Kingdom. The appointment was approved during the State Executive Council meeting, held inside the Government House Asaba on Tuesday 15 October, 2019. According to the Honourable Commissioner&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/amp/"></head>

<body class="post-template-default single single-post postid-25538 single-format-standard wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home" itemprop="url"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" data-size="canard-logo" itemprop="logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-25538" class="post-25538 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-and-tradition category-delta-news category-news tag-obiokonjoii">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="480" height="640" src="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg?w=480&amp;h=640&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg 480w, https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg?w=113&amp;h=150&amp;crop=1 113w, https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg?w=225&amp;h=300&amp;crop=1 225w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="25543" data-permalink="https://flashpointnews.com/fb_img_1571175861039/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1571175861039.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg?w=225" data-large-file="https://flashpointnews.files.wordpress.com/2019/10/fb_img_1571175861039.jpg?w=480" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/culture-and-tradition/" rel="category tag">Culture and Tradition</a>, <a href="https://flashpointnews.com/category/delta-news/" rel="category tag">Delta News</a>, <a href="https://flashpointnews.com/category/news/" rel="category tag">News</a></span></div><h1 class="entry-title">GOV OKOWA APPROVES APPOINTMENT OF OKONJO AS OBI OF OGWASHI-UKU KINGDOM</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>&#8211; <em>By Patrick Ochei</em></p>
<p><img data-attachment-id="25541" data-permalink="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/fb_img_15711758610391008578251/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg" data-orig-size="480,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15711758610391008578251.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg?w=225" data-large-file="https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg?w=480" src="https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg?w=720" class="wp-image-25541 size-full aligncenter" srcset="https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg 480w, https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg?w=113 113w, https://flashpointnews.files.wordpress.com/2019/10/fb_img_15711758610391008578251.jpg?w=225 225w" sizes="(max-width: 480px) 100vw, 480px"  ></p>
<p>Delta State Governor, Senator Ifeanyi Arthur Okowa has approved the appointment of His Royal Highness, Ifechukwude Chukwuka Okonjo II as the Obi of Ogwashi-Uku Kingdom.</p>
<p>The appointment was approved during the State Executive Council meeting, held inside the Government House Asaba on Tuesday 15 October, 2019.</p>
<p>According to the Honourable Commissioner of Information, Charles Ehiedu Aniagwu while briefing the press after the Exco, explained that the procedure of appointing Obi Ifechukwude Chukwuka Okonjo as the authentic heir to the throne followed due process, stating that having been coronated on the 13th of September by the Ogwashi-Uku king makers, the Aniocha South Traditional Rulers Committee also sat and affirmed the choice of the kingmakers, which was equally endorsed by the Executive Chairman of Aniocha South Council.</p>
<p>Aniagwu affirmed that based on the Supreme Court judgment that gave rulership of Ogwashi-Uku Kingdom to the Okonjos and prior to the decision of SEC, there was no protest or court injunction stopping the decision of Government as taken today.</p>
<p>He urged that the people of Ogwashi-Uku should support the appointment and work towards a seamless presentation of staff of office to usher in a new vista of progress and development in the kingdom.</p>
<p>Equally, the Information Commissioner announced the appointment of Christopher Uzu Diji as the Obi of Onicha-Olona in Aniocha North Local Government Area.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8719912_post_25538"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25538" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25538" class="share-linkedin sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25538" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-25538-5da64cff6b241' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=12017260&amp;post_id=25538&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-25538-5da64cff6b241&amp;domain=flashpointnews.com' data-name='like-post-frame-12017260-25538-5da64cff6b241'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/64adb2c7aea944a7f465de75e7349101?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" rel="bookmark"><time class="entry-date published" datetime="2019-10-15T22:50:06+01:00">October 15, 2019</time><time class="updated" datetime="2019-10-15T22:51:27+01:00">October 15, 2019</time></a></span><span class="tags-links"><a href="https://flashpointnews.com/tag/obiokonjoii/" rel="tag">#obiokonjoII</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9d6464c184" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='25538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5c80722fdb" /></p>
<input type="hidden" name="genseq" value="1571179775" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="23"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2019/10/15/gov-okowa-inaugurates-42-member-advisory-council-in-delta/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">GOV OKOWA INAUGURATES 42-MEMBER ADVISORY COUNCIL IN DELTA</span></a></div><div class="nav-next"><a href="https://flashpointnews.com/2019/10/15/ukah-harps-on-need-for-students-to-take-studies-seriously-applauds-maths-whizkid-ejaife-oghenevwogaga/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">UKAH HARPS ON NEED FOR STUDENTS TO TAKE STUDIES SERIOUSLY, APPLAUDS MATHS WHIZKID, EJAIFE OGHENEVWOGAGA</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/">Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/">Agric</a>
</li>
	<li class="cat-item cat-item-686818112"><a href="https://flashpointnews.com/category/akwa-ibom-news-politics/">Akwa Ibom News/Politics</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-2454"><a href="https://flashpointnews.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-685425742"><a href="https://flashpointnews.com/category/bayelsa-news-politics/">Bayelsa News/Politics</a>
</li>
	<li class="cat-item cat-item-1006843"><a href="https://flashpointnews.com/category/beauty-pageant/">Beauty Pageant</a>
</li>
	<li class="cat-item cat-item-687829251"><a href="https://flashpointnews.com/category/benue-news-politics/">Benue News/Politics</a>
</li>
	<li class="cat-item cat-item-50335388"><a href="https://flashpointnews.com/category/borno-state-news/">Borno State News</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/">Celebration</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/">Community and NGO</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/">Controversy</a>
</li>
	<li class="cat-item cat-item-1339759"><a href="https://flashpointnews.com/category/crime-justice/">Crime &amp; Justice</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/">Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/">Delta Politics</a>
</li>
	<li class="cat-item cat-item-6509814"><a href="https://flashpointnews.com/category/democracy-day/">Democracy Day</a>
</li>
	<li class="cat-item cat-item-2581"><a href="https://flashpointnews.com/category/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-287492000"><a href="https://flashpointnews.com/category/ebonyi-news/">Ebonyi News</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-218841957"><a href="https://flashpointnews.com/category/edo-news/">Edo News</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-73221168"><a href="https://flashpointnews.com/category/election-tribunal/">Election Tribunal</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-687212566"><a href="https://flashpointnews.com/category/enugu-state-news-politics/">Enugu State News/Politics</a>
</li>
	<li class="cat-item cat-item-4561045"><a href="https://flashpointnews.com/category/environmental-sanitation/">Environmental Sanitation</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/">Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://flashpointnews.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/">Glamour</a>
</li>
	<li class="cat-item cat-item-16505"><a href="https://flashpointnews.com/category/governance/">Governance</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-135011"><a href="https://flashpointnews.com/category/human-trafficking/">Human Trafficking</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/">Humanitarian</a>
</li>
	<li class="cat-item cat-item-45685"><a href="https://flashpointnews.com/category/imo-news/">Imo News</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/">International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://flashpointnews.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-23756"><a href="https://flashpointnews.com/category/judiciary/">Judiciary</a>
</li>
	<li class="cat-item cat-item-685692097"><a href="https://flashpointnews.com/category/kogi-news-politics/">Kogi News/Politics</a>
</li>
	<li class="cat-item cat-item-11491"><a href="https://flashpointnews.com/category/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-20130621"><a href="https://flashpointnews.com/category/lagos-news/">Lagos News</a>
</li>
	<li class="cat-item cat-item-2283"><a href="https://flashpointnews.com/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-93644"><a href="https://flashpointnews.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://flashpointnews.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/">Money and Banking</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://flashpointnews.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://flashpointnews.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-1154635"><a href="https://flashpointnews.com/category/national-assembly/">National Assembly</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://flashpointnews.com/category/national-news/">National news</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-24863"><a href="https://flashpointnews.com/category/odd-news/">Odd news</a>
</li>
	<li class="cat-item cat-item-10763"><a href="https://flashpointnews.com/category/oil-and-gas/">Oil and Gas</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/">Passage</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/">Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-65632"><a href="https://flashpointnews.com/category/presidency/">Presidency</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-323051479"><a href="https://flashpointnews.com/category/rivers-news/">Rivers News</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/">Rivers Politics</a>
</li>
	<li class="cat-item cat-item-686367448"><a href="https://flashpointnews.com/category/rivers-sanitation-environment/">Rivers Sanitation/Environment</a>
</li>
	<li class="cat-item cat-item-29437"><a href="https://flashpointnews.com/category/royalty/">Royalty</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-43912"><a href="https://flashpointnews.com/category/shell/">Shell</a>
</li>
	<li class="cat-item cat-item-115582613"><a href="https://flashpointnews.com/category/south-south-news/">South South News</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/">Style and Celebration</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/">Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-795930"><a href="https://flashpointnews.com/category/trade-union/">Trade Union</a>
</li>
	<li class="cat-item cat-item-10596836"><a href="https://flashpointnews.com/category/transport-aviation/">Transport &amp; Aviation</a>
</li>
	<li class="cat-item cat-item-15766"><a href="https://flashpointnews.com/category/tribute/">Tribute</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/">View Point</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/">Weather and Environment</a>
</li>
	<li class="cat-item cat-item-22323368"><a href="https://flashpointnews.com/category/weddings-marriages/">Weddings &amp; Marriages</a>
</li>
	<li class="cat-item cat-item-26596599"><a href="https://flashpointnews.com/category/youth-affairs/">Youth Affairs</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://flashpointnews.com/2019/10/15/ukah-harps-on-need-for-students-to-take-studies-seriously-applauds-maths-whizkid-ejaife-oghenevwogaga/">UKAH HARPS ON NEED FOR STUDENTS TO TAKE STUDIES SERIOUSLY, APPLAUDS MATHS WHIZKID, EJAIFE OGHENEVWOGAGA</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" aria-current="page">GOV OKOWA APPROVES APPOINTMENT OF OKONJO AS OBI OF OGWASHI-UKU KINGDOM</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/15/gov-okowa-inaugurates-42-member-advisory-council-in-delta/">GOV OKOWA INAUGURATES 42-MEMBER ADVISORY COUNCIL IN DELTA</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/15/gov-wike-charges-rivers-state-road-maintenance-agency-to-tackle-potholes-on-major-roads/">GOV WIKE CHARGES RIVERS STATE ROAD MAINTENANCE AGENCY TO TACKLE POTHOLES ON MAJOR ROADS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/14/gov-wike-inaugurates-task-force-for-recovery-of-government-properties/">GOV WIKE INAUGURATES TASK FORCE FOR RECOVERY OF GOVERNMENT PROPERTIES</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/14/help-stop-dwindling-fortunes-of-education-ukah-tells-alumni-associations/">HELP STOP DWINDLING FORTUNES OF EDUCATION, UKAH TELLS ALUMNI ASSOCIATIONS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/14/okowa-rewards-school-heads-with-cars/">OKOWA REWARDS SCHOOL HEADS WITH CARS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/13/omo-agege-condemns-attacks-on-oshiomhole-calls-on-parties-to-embrace-dialogue/">OMO-AGEGE CONDEMNS ATTACKS ON OSHIOMHOLE, CALLS ON PARTIES TO EMBRACE DIALOGUE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/13/pdp-saraki-vow-to-recapture-kogi-retain-bayelsa/">PDP, Saraki Vow To Recapture Kogi, Retain Bayelsa</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/10/13/aisha-buhari-nigerias-first-lady-returns-after-long-vacation-in-united-kingdom/">AISHA BUHARI, NIGERIA&#8217;S FIRST LADY, RETURNS AFTER LONG VACATION IN UNITED KINGDOM</a>
									</li>
					</ul>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				MIDWEST MOVEMENT REJECTS ESTABLISHMENT OF RUGA SETTLEMENTS IN EDO, DELTA STATES <a href="https://flashpointnews.com/?p=21385"> flashpointnews.com/?p=21385</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143915936866586625" class="timesince">3&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				Okowa felicitates with Gbajabiamila at 57 <a href="https://flashpointnews.com/2019/06/24/okowa-felicitates-with-gbajabiamila-at-57/"> flashpointnews.com/2019/06/24/oko…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143200657274560512" class="timesince">3&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2205023256223002/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1102918004839497729" class="timesince">7&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2173785996013395/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095658662197161984" class="timesince">8&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2172728812785780/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095417682466357248" class="timesince">8&nbsp;months&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201942y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-64adb2c7aea944a7f465de75e7349101">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request&domain=flashpointnews.com","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=2c1fb1fef7","homeURL":"https:\/\/flashpointnews.com\/","postID":"25538","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash Point News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="40f7ea7b37" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2019\/10\/15\/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom\/":25538};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/15/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F10%2F15%2Fgov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom%2F&signup_flow=account&domain=flashpointnews.com","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"00c74cb498","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7d2dd81d16\" \/>","referer":"https:\/\/flashpointnews.com\/2019\/10\/15\/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2019%2F10%2F15%2Fgov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom%2F","postID":"25538","shortlink":"https:\/\/wp.me\/pOqeM-6DU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/25538","statsLink":"https:\/\/wordpress.com\/stats\/post\/25538\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 229 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F10%2F15%2Fgov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom%2F&signup_flow=account&domain=flashpointnews.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"8b672d5292","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F10%2F15%2Fgov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk+tugzAMhV9oIa2mou7HtEeZTGLAkNtyoevbL2iF0YEq+ovo5HzWsWP4xTFhTUQTeRe4xIEEuu+iCy98caUTcyo1ZAJX1GPgXwkTtmCkQv/ALKzWWWK/UDfSFQ8XcvgMdCf8B2OLOttcqrgAA16OhIGBGohkzS57jRCTRzm5dkEtglw3v2kNCF60+6xkGoUstklXBkg9Ae20SqxgZ+yeXB666VltRQqspnkxyAiV5P3zeHTqWmhazXzxth1GB6Lnn7kAr0FgZW3PUFcoH1Agc1WWY3MNIaLPJ2YH9J7GCLP2ZIXoc5LVPi0hMW7QCM2nrf6D+2t5qXf5J/HX26dYuraWHrxNAdU0ITYJj/L1FDRG9locbgO1Xmf/h34/nsq3c3k+lMfuB9BEcv0='></script>
<script type='text/javascript'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_25538={"id":8719912,"unique_id":"wp-post-25538","title":"GOV%20OKOWA%20APPROVES%20APPOINTMENT%20OF%20OKONJO%20AS%20OBI%20OF%20OGWASHI-UKU%20KINGDOM","permalink":"https:\/\/flashpointnews.com\/2019\/10\/15\/gov-okowa-approves-appointment-of-okonjo-as-obi-of-ogwashi-uku-kingdom\/","item_id":"_post_25538"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_25538 == 'undefined' ){PDRTJS_8719912_post_25538 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_25538 );}}
//--><!]]>
</script>
<script type='text/javascript' src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'25538','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85cVt4Jk0lVHFCY2hJc0l5WUQ4NFBIfHAlJWF3dEpuYTlKcCUwK2lQQzl3S01LcFhPW29ISmNyVXk/Q2ctdjg3fm5+SDJSNHl+PUJHLlQ/d0Vmc3BRW05mN1l3aTEveVY/SjhSXWgwW0hZbk1GQWdva29Gcn5JRVVGTHI1anlSbHk3VmtmaVZ5Wi1oU2Qxak9uRzhnamdva2VBRWptd1pxfFBSLStwYVo='}]);
_stq.push([ 'clickTrackerInit', '12017260', '25538' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.146 seconds
	89154 bytes batcached for 300 seconds
-->
