<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>Pa Frank Emetulu: THE LIFE AND TIMES OF A GREAT MAN &#8211; By Kennedy Emetulu &#8211; Flash Point News</title>
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFuwyAMRX9o4FKtbfYw7VuAeBmtSRA2qvL3oyR9ybZoL0jX3IPtC9yT8tMoOArEohKVIYwM9+SnqDgGwnmjtGd+gd+xjGQFe5Umlo3awyjckOGKkqy/qaZ+2J/eoVTpMA/1JiOc9Zs+gCuBenA0Ndxlm2dgmQn/8UyjnjuuYp/102oz2ly0UQ2FPrAsI7Be+DbVn698FiLFQVBhHySMwxoHHLQ5aQMttboNyzLV0mBb3Yv1EVCtx2Tl4Yi1j0XCWG172JqESxmZVT1jKFHJVwXbt3zEd3O6vB7PXdcdr98v9dbf?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191121214506' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJxtjUEKhDAMRS9kDVIHxoV4Fq3BqTZpsS1e3wyCiLr7ecl/gS0o4zkhJ6CsgsuT5QjGEwlSzi4oU7yRUkgBFtgnK+14hmNxcaYfkhhCHsD03K8jDM6b5Xl4eT4h43p4X+O/21Fbfeqmbr5a63kHJVBJmQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.3-RC5-46726' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3-RC5-46726' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jcsOwiAQRX/IceKrdmP8FphOEQsMKRD078W4qTF2d25yTi7WCCQhc8iYb+w5YSwaSQU1D5jy0/GWUtrgqmcDfVyokcT/FL5AdMXYkLDawXBOOCpiLTKBs1ODx5+vRWlYwAmpbCV8DRidsvNaOrN2YhoabNZivqOrv+xOx0Pf9eduf38BJIFlnA==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574366304927.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
			.post-navigation .nav-next { background-image: url(https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656256998014931601184.jpg?w=639); }
			.post-navigation .nav-next .post-title, .post-navigation .nav-next a:hover .post-title, .post-navigation .nav-next .meta-nav { color: #fff; }
			.post-navigation .nav-next a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-next a:focus, .post-navigation .nav-next a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-next a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MY WIFE&#8217;S MURDER WAS PREMEDITATED, HUSBAND OF BURNT PDP KOGI WOMAN LEADER CRIES OUT FOR JUSTICE' href='https://flashpointnews.com/2019/11/21/my-wifes-murder-was-premeditated-husband-of-burnt-pdp-kogi-woman-leader-cries-out-for-justice/' />
<link rel='next' title='EMETULU TO BURY FATHER NOV. 23' href='https://flashpointnews.com/2019/11/21/emetulu-to-bury-father-nov-23/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/" />
<link rel='shortlink' href='https://wp.me/pOqeM-7kB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2019%2F11%2F21%2Fpa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2019%2F11%2F21%2Fpa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pa Frank Emetulu: THE LIFE AND TIMES OF A GREAT MAN &#8211; By Kennedy Emetulu" />
<meta property="og:url" content="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/" />
<meta property="og:description" content="Our Dad, Mr Frank Ifekam Emetulu was born on 23 September 1933 in Abbi in the present-day Ndokwa-West Local Government Area of Delta State to the family of Pa and Madam Emetulu Okpor. He was the la…" />
<meta property="article:published_time" content="2019-11-21T21:29:24+00:00" />
<meta property="article:modified_time" content="2019-11-21T21:47:18+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg" />
<meta property="og:image:width" content="576" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dav2dee" />
<meta name="twitter:site" content="@dav2dee" />
<meta name="twitter:text:title" content="Pa Frank Emetulu: THE LIFE AND TIMES OF A GREAT MAN &#8211; By Kennedy Emetulu" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Our Dad, Mr Frank Ifekam Emetulu was born on 23 September 1933 in Abbi in the present-day Ndokwa-West Local Government Area of Delta State to the family of Pa and Madam Emetulu Okpor. He was the last of five children, all male. His earliest recollection of life as a conscious kid was following his parents&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/amp/"></head>

<body class="post-template-default single single-post postid-28185 single-format-standard wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home" itemprop="url"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" data-size="canard-logo" itemprop="logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-28185" class="post-28185 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-passage category-personality category-tribute">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="576" height="576" src="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg?w=576&amp;h=576&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg 576w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg?w=150&amp;h=150&amp;crop=1 150w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg?w=300&amp;h=300&amp;crop=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="28195" data-permalink="https://flashpointnews.com/fb_img_1574370986004/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg" data-orig-size="576,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1574370986004.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_1574370986004.jpg?w=576" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/news/" rel="category tag">News</a>, <a href="https://flashpointnews.com/category/passage/" rel="category tag">Passage</a>, <a href="https://flashpointnews.com/category/personality/" rel="category tag">Personality</a>, <a href="https://flashpointnews.com/category/tribute/" rel="category tag">Tribute</a></span></div><h1 class="entry-title">Pa Frank Emetulu: THE LIFE AND TIMES OF A GREAT MAN &#8211; By Kennedy Emetulu</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="28186" data-permalink="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/fb_img_15743709860043355343125154023234/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg" data-orig-size="576,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15743709860043355343125154023234.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg?w=576" src="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg?w=720" class="wp-image-28186 alignnone size-full" srcset="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg 576w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743709860043355343125154023234.jpg?w=300 300w" sizes="(max-width: 576px) 100vw, 576px"  ></p>
<p>Our Dad, Mr Frank Ifekam Emetulu was born on 23 September 1933 in Abbi in the present-day Ndokwa-West Local Government Area of Delta State to the family of Pa and Madam Emetulu Okpor. He was the last of five children, all male. His earliest recollection of life as a conscious kid was following his parents to the farm and running around the village, enjoying the foliage and smelling the fresh air. Daddy’s father was a prominent community leader from Umuezeukwu Street in the Elovie quarter of the town. He was eulogized as “Emetulu obu egbe” (Emetulu, the gun carrier). It is not clear if he was the first owner of a gun in the area, but he certainly popularized its use through hunting and ceremonial performances. Our father’s mother was known as Ndine; she was the daughter of another highly revered community leader known as Enuma from Umuechi in the Okwelle quarter of Abbi. She was famed for her beauty and leadership of women in all age groups she passed through. Their first son, Okpor, the eldest of the five children was also popular for his feats of strength. Dad’s other siblings were Joseph (Ejeh), Benson (Anwuta Onyenmo) and Enuoyibo. Dad was the last surviving child of Pa Emetulu Okpor before his passing.</p>
<p>Dad was born and grew up during the Depression and the Second World War. It was a time when the colonial government made a lot of economic and social demands on the colonized people in an effort to get out of the Depression and also to maximize support in their attempt to win the war. It was also a time for new ideas through the spread of education. Our father enrolled at the Umia Primary School in Abbi. In those days, you couldn’t enter school until you pass the hand-over-the-head-test, irrespective of age. The idea of school was a revolutionary idea within his family, yet he insisted on having an education, though going to school never spared him from his fair share of farm jobs or chores at home. School also meant new financial demands on him, as he had to buy school materials and so on. He had no sponsor. So he took to going as far as other towns on foot to seek paid labour jobs in farming and construction to earn money to pay his way through school. He was also good at hunting with traps and sold any animal he caught for money as well.</p>
<p>He was a star pupil at the Umia Primary School and gained double promotion during his first year. When he finished Standard 6, the school authorities proposed to retain him as a teacher on account of what they considered to be his exceptional brilliance. But at the time, two factors worked against this. By 1948 when he was finishing school, Dad had joined the newly formed Jehovah Witnesses community in Abbi and he was focused on trying to be a missionary. The other factor was that he wanted to see the world outside where he was born. Ultimately, his wish to travel outside his area prevailed and before the end of 1952, he joined an older cousin, Animam Osaneku, who was a welder at UAC in Calabar.</p>
<p>In Calabar, he fell in love with mechanical engineering and joined a big auto company known as Broadway. While there, he got his first Trade Test Certificate and later Grade 2 and Grade 3 Certificates. With those qualifications, he left for Kaduna to seek greener pastures. It wasn’t long before his application for the post of Engineer with the African Timber and Plywood (AT&amp;P) Company was successful. He came down to Sapele for the interview and got the job in the late 50s. It was such a great opening because AT&amp;P was the biggest timber production company in Africa and he was at the centre of it all as he was posted to their timber camp in a place called Nikrowa.</p>
<p>Dad lived with three of his nieces while he was at Nikrowa &#8211; Aunties Cecilia, Grace and the late Omenebele. But he was soon looking for a wife. He went home to the village, Abbi and told one of his elder brothers, Mr Benson Emetulu to look for a good girl for him. Mr Benson Emetulu took this task seriously, but he was a difficult man to please. He wanted the absolutely best girl in Ukwuaniland for his brother. He thought he saw that girl in Ejakita Street in Abbi. He shadowed the girl and one day rode his bicycle up to her in the family compound asking her of her dad and mum. She responded by asking him if he knew them. He said he did and was only asking after them. He left and came back a couple of other times before he finally divulged his intention. He told her he was seeking a wife for his junior brother who was outside town and wondered if she was interested. The lady was a stunning beauty who’d had direct and indirect proposals from eligible bachelors, but she had never shown any interest in any of these men. So, she treated this one the same way. However, Mr Benson Emetulu was soon back to see her, this time armed with a picture of his brother, Frank Emetulu. He showed her the picture of this dashing young man and asked her what she thought. The lady responded to the effect that she couldn’t marry someone she didn&#8217;t know.</p>
<p>The prevalent culture at the time for men working in the cities or outside home was to arrange what was known as ‘postal marriage’. The family members would find a wife and do all that is necessary as part of the marriage ceremony without bride and groom knowing each other or seeing each other. Once completed, the wife would then be ‘posted’ to the husband at his base. This usually meant that one or more of the man’s relations would take her to the husband wherever he was based. But the young lady showed a streak of independence and intelligence in her response to Mr Benson Emetulu. Though, the young man in the picture would have made a dream husband for any of her beautiful peers in the village, she insisted she wasn’t keen on just seeing the picture of the man. Mr Benson Emetulu, not ready to miss out on this young girl for his brother, quickly wrote to the latter to come home as soon as he could to see the woman he did chosen for him, but who would not even consider him until she sees him in person. During his annual leave shortly after, Mr Frank Emetulu came home to the village and went along with his relations to see Mr Anthony Nze, the lady’s dad and some other of his relations. They told Mr Nze that they had seen a beautiful flower in his compound. The young lady saw Mr Frank Emetulu for the first time but did not exhibit any emotions. They did not speak directly to each other as both families discussed. But when Mr Frank Emetulu and his family left, day after day Mr Nze and his sister, Aunty Ezeh began to impress it upon the young lady that Mr Frank Emetulu was the husband she has to marry. She eventually caved in and the families thereafter arranged the marriage. After a while, Mum joined her husband in Nikrowa where he was working.</p>
<p>Though Nikrowa was not a big city, the presence of AT&amp;P workers in the small town meant it had a little cosmopolitan feel. The young lady got on well with Mr Frank Emetulu’s nieces as they all lived like sisters. She was also enjoying the social life with her husband, as they did go to parties organized by the company, go watch movies and walk around the town, sightseeing and visiting friends. One Mr Nwabuzor from Igbuzo (Ibusa) and his two wives became some sort of mentors to the young lady as she learned the ropes of married life. Mr Frank Emetulu was a loving husband and the young lady he married also began to feel the same way. She loved his company and never showed any sign of missing her people at home. She knew this was her new home and tried to make her marriage work. In early 1964, she became pregnant with their first child and on 27 October 1964, Mrs Maria Emetulu, our beautiful Mother, gave birth to the couple’s first child, a son by the name Kennedy Chukwudi Emetulu. This was followed by the birth of Charles Chukuemeke Emetulu on 26 October, 1966.</p>
<p>The couple was overjoyed at the arrival of the new bundles of joy. The kids were little celebrities in Nikrowa as Dad’s co-workers and others were constantly around to play with them. However, Kennedy’s earliest recollections as a child growing up at the time were the early beginnings of the Nigerian Civil War. He recalls being on strolls with Dad and being made to bend and crouch at the sound of an approaching airplane overhead. He recall also the time the family had to leave Nikrowa for Abbi due to communal tension brought about by the war. We are of the Ukwuani nationality and Nikrowa is an Edo town. Though Dad and Mum had many good Edo friends and others in Nikrowa and the environs, this did not stop a few from tagging them ‘Biafrans.’ The African Timber and Plywood Company and its top officials were also monitoring the situation as many of their Igbo employees left for home. This was affecting production because there were no immediate replacements. The tension led Dad to decide to relocate to his hometown as well. One fine morning, Kennedy recalls Mum carrying little Charlie in her arms as our Dad held him by one hand while he held his favourite toy in the other hand and was led outside to a parked truck, which had been hired to take the family back to Abbi. There were several other persons who wanted to leave as well, but who didn’t have the means. Our Dad organized transport for them and gave them money as well. Kennedy’s next recollections were the several army roadblocks as they drove to the village. They had several delays on the road with Dad and Mum being questioned by heavily armed military men.</p>
<p>Dad settled his family in the village and quickly began seeking work. He went into general trading with his brothers, but trouble soon came with the federal forces occupying the town accusing his brothers of selling ‘salt’ and other essential commodities to Biafrans. It was a very trying period as they torched the family home and arrested Dad’s brothers for ‘sabotage.’ In the end, the charges were determined to be false as these were the doings of trade competitors. Some of the false stories also originated from persons involved in personal feuds with elements of the family. The experience made Dad seek other means of livelihood. He applied for and got a job as an Engineer with the Nigerian Hardwood Company in Obiaruku, another Ukwuani town. Throughout that time, he began to shuttle between Abbi where he settled his family and Obiaruku, his workplace. However, the biggest good news of the period was the birth of a third child, a beautiful girl by the name Mabel Ngozichukwuka Emetulu on Dad’s 36th birthday, 23 September 1969. Ngozi was a lively, little tot adored very much by everyone, but she hated standing in front of cameras and would cry to no end at the sight of a photographer!</p>
<p><img data-attachment-id="28187" data-permalink="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/fb_img_15743710633784154287657765526046/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg" data-orig-size="720,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15743710633784154287657765526046.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg?w=184" data-large-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg?w=627" src="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg?w=720&#038;h=1175" class="wp-image-28187 alignnone size-full" width="720" height="1175" srcset="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg 720w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg?w=92&amp;h=150 92w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710633784154287657765526046.jpg?w=184&amp;h=300 184w" sizes="(max-width: 720px) 100vw, 720px"></p>
<p>The war ended in January 1970 and Mum and Dad decided the family had to relocate to Lagos, so Dad could find a better job and we the children could attend good schools. The family was settled at No 31, Cardoso Street in the Mushin area of Lagos. It was a very comfortable place because friends and family lived stone throws away from each other and the community spirit was strong. Dad got a job as an Engineer with Westminster Dredging Company Limited. In 1971, Kennedy started school at St Thomas Aquinas Catholic School, Sure-Lere, Lagos and, in 1972, Dad was sent on a course to the United Kingdom by his company. Kennedy and Charlie recall waiting daily to see him return. The sight of a plane flying ahead always got them talking about our Dad and wondering if he was on that plane on his way home.</p>
<p>There was soon another addition to the family. Augustine was a gorgeous little bundle who brought so much joy to the family after the war. He was the first child born in Lagos. Kennedy and Charlie remember the night Mum was taken to Island Maternity and they wondered whether Mummy was having a boy or a girl. Kennedy wanted a girl, but Charlie wanted a boy. When Dad returned to joyously announce that Mummy had been delivered of a bouncing baby boy, Charlie celebrated his ‘victory’ by running around the compound, punching the air! Austin was a very handsome child with a big belly button. He was such a lovely character that always had everyone in stitches. He was always creeping about turning over things and he loved dancing. He was a great showman, as he did dress up in his smart shorts, shirt and tie with brogue shoes and take to the centre of the compound, dancing to the delight of everyone, including passers-by. Whenever the family was out to parties or visiting relations, Austin and his antics became constant, but joyful entertainment features and expectations. The family all dotted over him.</p>
<p>But the most dramatic family birth came with Henry Chukunedum Emetulu on 28 October, 1973. Being that Charlie and Kennedy share birthdays of 26th and 27th of October, our parents would usually organise joint birthday parties for them on any of both days every year. In 1973, they organized a joint birthday party for them on the 27th of October. It was a massive kids’ party and our friends from far and near were there in full force. Mum, heavily pregnant, was her usual workaholic self. She was coordinating all the cooking and was actually cooking the party stew when her water broke. She was rushed straight from the fireplace to Island Maternity while the kids blissfully got on with the party. At the time, our old uncle, Mr Joseph Emetulu was on a visit to Lagos. The man had spent the week before then moaning jocularly that Mum was pampering him too much and making him lazy to the extent that he no longer missed his farms in the village. With Mum gone to the hospital, little Kennedy took over the kitchen and made him a breakfast in the morning. It was Kennedy’s first culinary foray! Uncle Joseph was pleasantly surprised, declaring Kennedy the “Best Cook in the World”, another feather to his young cap! Henry was born that day to top the family celebration. Charlie and Kennedy marvelled at the sequence of their birthdays. From then on, they declared they were “The October Boys.” Henry’s birth witnessed the biggest naming ceremony party we ever had. The party was jam-packed with relations and friends throughout Lagos. Our uncle, Mr Joseph Emetulu proclaimed the baby a special child and immediately declared that his name is “Henry, the Navigator.” Austin was particularly protective of Henry as he thought him to be his toy!</p>
<p>Henry’s birth marked a watershed in the life of our family. After a brief time with a company called WATECO in Iganmu, Dad started a new job with another company called Blackwood Hodge, which deals in the sales and maintenance of earthmoving equipment. He was then posted to their Port Harcourt branch at the same time the family was moving to our own place at Orile-Iganmu. It would have been quite a tough time for the children, but for the dexterity, thoughtfulness and love of our mother who quickly took control and ensured that the change did not affect our academics. First, she insisted that we don’t change schools, so we could keep most of our old friends, though we were likely to make new ones. She also made us understand the area by planting vegetables, which she made us sell in the neighbourhood and the local market to keep us in tune with community life. With Dad unavailable, she doubled up efforts in supervising our schoolwork and ensured we remained on the straight and narrow. Growing up, we dreaded Mum more than Dad, because she would not hesitate to give you a good kicking when she thinks you need one. But she got more than she bargained for with Charlie, because each time she gave him a knock or a kick for being naughty, she ended up nursing some broken bones! She soon learned to strictly use the cane or her slippers on him!</p>
<p>Kennedy and Charlie were the first to join our Dad in Port Harcourt in 1975 before the rest of the family joined them in 1976. In that intervening period, Dad played the role of mum for Charlie and Kennedy with some comic results. For instance, Dad fancied himself as a good cook and would talk up a good meal before cooking. Invariably, Kennedy would join in eulogizing his culinary displays after each cooking session as they sit together to eat, with him running commentaries on his cooking skills. One day, Charlie had had enough of the whole show. Just as Dad was praising his plantain-frying skills, Charlie informed him point-blank that he was not as good a cook as Mum! There was an awkward silence. Dad then went on eating as though he heard nothing, but Charlie was determined to impress his observation upon him, especially with his plate of beans and fried plantain untouched! “Err&#8230;.I never said I cook like your Mummy,” Kennedy heard Dad say defensively. Charlie would not give an inch. “Mummy cooks better than you! Her dodo is sweeter!” Kennedy wasn’t going to get involved in this one. He tucked merrily into his plate barely suppressing a chuckle.</p>
<p>Kennedy finished his primary school in Port Harcourt in 1976, but Dad would not let him get into a school in Port Harcourt. One fine Saturday morning in August 1976, he cajoled Kennedy into his car and drove him to the village where he was dumped to begin secondary school! Dad’s explanation was that he was not good at speaking our ethnic language, Ukwuani and going home and mixing with our kith and kin while in school was going to make him pick up the language. To keep him happy in the village, he began ‘bribing’ him with gifts of the best sports bikes, clothes and money. His fellow students began to look at him as some little city ‘aje-butter,’ but they soon found out he wasn’t exactly a shrinking violet.</p>
<p>As it turned out, being in our hometown was good. It helped Kennedy understand better what made our parents tick. Of course, he became more fluent in the Ukwuani language, but what he learned more was what people there thought about our parents. He met people that Dad was quietly sponsoring in schools (relations and non-relations) and heard stories from villagers about Dad and Mum growing up. He was always being told stories of their immense generosity. Dad was always referred to as the man who trains other people’s children. He began to understand why Dad was constantly visiting the village and why he believed so much that education is the only way a community can grow. Dad was so even-handed in his generosity that at a time the Echalla quarters (comprising Umia and Elovie) and the Okwelle quarter were daggers drawn, he would go round everywhere, picking young people for development without a care where they come from as far as they were from Abbi. When the Echalla people begin to grumble, he’d tell them he has no truck in their fight, because his Mum is from Okwelle.</p>
<p>Charlie soon followed Kennedy to school near home. He was put in James Welch Grammar School, Emevor, one of the topmost schools in the old Bendel State, but for the same reason Kennedy was sent to Abbi Grammar School – the need to be near home and to learn the language and culture. Though Charlie and Kennedy’s times away from home in secondary schools were blissful years, they were not spared the lessons of grit and hard work. Kennedy was encouraged to join our uncles and their families to farms and on fishing expeditions in local ponds and so on. Though Charlie wouldn’t join anyone in such ventures, he was encouraged to come home regularly by the fact that Kennedy was there and Daddy was constantly visiting. During holidays, they still did what we all did before going to school, which was go to the streets and the markets to sell wares and do their chores at home. Whenever they were returning to school, they would be given lectures on contentment, humility, generosity and public-mindedness. Indeed, some of Kennedy and Charlie’s greatest memories schooling and growing up in Abbi and Emevor include listening to people talking about our Mum and Dad and them sending requests of help through them to our parents. They recall many times returning home for holidays in Port Harcourt with packs of letters from persons asking for one kind of help or the other. Our Dad would sit with our Mum, patiently read each and every one of the letters and address their concerns as much as they could.</p>
<p>In 1982, Dad left Blackwood Hodge in a retrenchment exercise that swept through the public and private sectors in Nigeria at the time, but he was quickly absorbed by Halliburton, which needed his specialist skills in their work in the oil-servicing sector. By this time, other additions had joined the family. There was Joy, born 18 March 1976. She was a beautiful baby who loved to dress up and play with her toys. Then there was Emmanuel, born 30 January 1978. He was a little fella who ran around with older ones, trying to outdo them at every game. Jane, the last girl was born on 27 January 1980. Her most distinctive features were her very bright eyes and her ready smile. She was a tomboy who was always competing with the boys and beating them at it. Benjamin Chukuka Emetulu came after her. He was a near carbon copy of Kennedy at birth and as he was growing up, he’d claim Kennedy’s childhood pictures as his own. Victor Chukubueze Emetulu was born on 17 April 1984. Today, he is the lastborn, but it wasn’t always so. There was Reginald, born 9 April 1990, but whom we lost quite early through negligent hospital treatment of malaria. It was a very trying time for the family, but God gave us all the fortitude to bear the loss. Reginald may be gone too soon, but he remains a part of our family in memory. He was a very handsome, happy child that exhibited great potential, but God knows best.</p>
<p>Shortly after Reginald’s death, the family moved from Rumuolumeni to the Federal Housing Estate, Woji, which today is the family home in Port Harcourt. As is customary with Dad and his penchant for teaching his children the value of work, a great many weekends and holiday periods were spent by us the children joining in the building work. By the time Dad was retiring from Halliburton in the mid-nineties, the family had its own place in Port Harcourt. Mum had always traded and had always used her profit for the upkeep of the family and to support Dad whenever needed.</p>
<p>In latter life, our parents found Christ. It’s true that when Dad was younger, he was a member of the Jehovah Witnesses. But once he left Abbi, he forgot about Christianity entirely. We grew up not knowing our parents to attend church, even though we were allowed to. Church was then a mere social thing for us. But by the mid-nineties, God put it in Kennedy’s heart to ask our Dad to buy the Bible and begin to read this with Mum. This was all he kept asking Dad to do between 1993 and 1995. But Dad would always nod in agreement if they speak face to face or ignore that aspect of any letter he wrote him when responding. But in late 1995, Kennedy received a letter from Dad, which was a response to Kennedy’s. In the letter, Dad said he had now bought Bibles for himself and Mum. Kennedy was chuffed! He wrote back praising Dad for this and praying that God should guide him therefrom. By 1997, when Kennedy was relocating to the United Kingdom, Dad had still not started attending church. However, sometime in August 2002, our parents informed us that they were now active members of the Jehovah Witnesses. We were very happy about this because we have always believed that we need Christ’s intervention in our family and that such an intervention must start with the head, our father. That was why Kennedy had been insisting that our Dad should get the Bible himself and that he should read it with his wife, our Mum. So, telling us then that they are Jehovah Witnesses was to us a fulfilment of that dream.</p>
<p>But our Mum’s journey to Christ was not exactly through Dad. Dad had a Brother Chidi who was coming to share the word with him before his full conversion. But Mum also had one Brother Aluebari who was coming to share the word with her. According to Mum, at the time, she used to sell food on Sundays. What that meant was that she never had full concentration on sharing the word whenever Brother Aluebari came around. She began to take interest in the teaching and after a while decided not to cook on Sundays anymore in order to concentrate on learning the word. Mum’s interest in the word grew independent of Dad’s, but she had a problem reading the Bible. At first, Brother Aluebari thought Mum could not read and write, but the real problem was that she had an eye condition, which she hadn’t told anyone, not even any of us, the children. One day, she mentioned this impediment to Brother Aluebari who mentioned it to Brother Chidi. Between them, they took our Mum to Aba for examination, treatment and got her glasses as well. The teaching and learning sessions became more interesting from then on as the Brothers marvelled at Mum’s reading ability. “You read like a Professor,” Brother Aluebari told her. Mum got baptized on October 25, 2003.</p>
<p>Finding Christ gave them a new purpose in life. They found happiness and contentment and a way to give back. Moreover, their example became the benchmark for the rest of the family. Though we strongly believe in religious freedom in the family, everyone is a Christian. We all accept Jesus Christ as our personal Lord and Saviour, attend different churches, but our parents’ strong Christian mores and morality govern each and every one of us. Our father, while alive, was the head of our home. Even though we the children are not Jehovah Witnesses, we all to a man follow his example and look up to him as the leader of our family. Our parents’ life together is an inspiration to us all in everything we do.</p>
<p>Apart from raising us as their children, our parents had taught many men and women many things. We watched them sit together to counsel young couples, support struggling families morally and financially and give their last kobo to others without an idea where the next meal was coming from. We watched them battle hard times without batting an eyelid; we saw them resolve tensions with calm words saw them contribute unstintingly to community development and the betterment of the lives of others, whether at home or wherever we have been domiciled outside the village.</p>
<p>Indeed, the most important legacies our parents left us are the legacies of godliness, generosity, education, justice, community service and honesty. Even before they fully embraced Christianity, our parents had always been God-fearing. Through folktales and constant preaching, they taught us to appreciate the work and presence of the Most High. They taught us that every action has consequences and that part of that consequence is that we all have a record with God, the Creator. When they became fully committed Christians, they just fleshed out that belief with the Bible.</p>
<p>Generosity was a constant theme in the lives of our parents. We never saw the day pass that Mummy or Daddy did not perform an act of kindness. It was an article of faith. Our parents kept an open house where strangers could walk in and have a meal and a chat. Their trust in the innate goodness of the human character made them sometimes defy the needs of their own security in an attempt to reach out and help others. They taught us selflessness; they taught us that loving is sharing. They lived the word of the Lord that He is the one that feeds the birds of the air and clothes the lilies of the field. Everything they had, they shared. To us the children, that generosity has been immense. Our Dad was not a millionaire all the while we knew him, but he made us believe he was one because he always gave us everything we asked for!</p>
<p><img data-attachment-id="28188" data-permalink="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/fb_img_15743710902656290470721071158461/" data-orig-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg" data-orig-size="639,875" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15743710902656290470721071158461.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg?w=219" data-large-file="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg?w=639" src="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg?w=720" class="wp-image-28188 alignnone size-full" srcset="https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg 639w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg?w=110 110w, https://flashpointnews.files.wordpress.com/2019/11/fb_img_15743710902656290470721071158461.jpg?w=219 219w" sizes="(max-width: 639px) 100vw, 639px"  ></p>
<p>Education is the biggest tangible legacy our parents left us. Their love for education was close to fanatical. It was difficult to convince Dad or Mum that someone ‘does not have head for book’. Their retort would always be that an educated mechanic or barber would always be better than an uneducated one. These are people who were sponsoring others, relations and non-relations, in school before they had their first child. And it wasn’t just about putting up the money; it was also about the time and effort they put in to ensure that you are really pursuing the Golden Fleece. Indeed, we all went through primary school, secondary school and university committed to pleasing our parents with our results. They made excellence in education a family watchword.</p>
<p>The idea of justice was also something very close to our parents’ hearts. They hated cheating. The elders of our village knew our Dad very well for championing the causes of persons he felt had been wrongly treated. If someone was fined wrongly, their witnesses were ignored, known enemies accepted as witnesses against them, their property unlawfully appropriated and so on, you would see our Dad making the journey home from wherever he was stationed to make their case with the village authorities. Our parents taught us not to be afraid of power if used oppressively. They encouraged us to always speak our minds because they believed no one would best represent your interest than you yourself.</p>
<p>Our parents immersed themselves in community life. Wherever we lived, our house had always been open to all members of that community. They always encouraged their children and whoever lived with them to give to the community. They saw this as part of their civic duty. There were many times when visitors to our home would confuse the children of neighbours and others for our parents’ children because they’d see them sleep and wake up and sit around the breakfast and dinner tables with us the children. Part of our parent’s strategy in this regard was also to encourage their children to be informed about their environment. They would always say none of us should forget where we come from, no matter our station in life.</p>
<p>Honesty was not just a buzzword in our home; it is a creed. Each of us grew up meticulously cultured in the need and value of honesty. Charlie and Kennedy recall the days when execution of robbers by firing squad started in the early ‘70s. Our parents would buy the newspapers with the stories and pictures of the notorious thieves, Oyenusi, ‘Babatunde Oni lace’ and Mighty Joe and spread them out on the table for them to read every little detail, questioning them intently if that was a good life. Once they answer in the negative, our parents would cap every session with warnings that such is the way of anyone who lies, who steals and who is not content with what they have.</p>
<p>Today, we are welcoming you all to celebrate the life of our father who we are sending back to Mother Earth. All we have now are memories. We are happy to have many great ones about him because Frank Ifekam Emetulu was a larger than life figure who brought joy and happiness to people beyond his family and immediate environment. He was a humanist of the purest kind, a strong believer in the goodness of man and a man who gave his all to everyone that knew him. His values are unimpeachable and his life, exemplary.</p>
<p>Since the passing of our Mum, Mrs Maria Ashinedu Emetulu on September 24 2016, our father had not been his usual self. He held on bravely and tried to show us he was coping well, but we could see how much he missed our Mum. In fact, the year 2016 saw us lose our beloved maternal Grandmother, Imegu in January and our Mum in September. Mum’s own was particularly painful because of her age and the suddenness. While Dad was the pillar of the family, Mum was the centre of our family life, a kind of glue that kept us all together. She was beautiful, loving, humble, amiable, caring, loyal and very proud of all of us. Sure, at Dad’s age, illness was almost always around the corner, but things were made worse by Mum’s passing. After a break of such a long union, no one could have replaced her in his life. There were things Mum did for him that no one could do for him thereafter, even if they tried. She was his wife and life companion. We are therefore not in doubt that this illness that ultimately claimed his life has a psychological link to her absence in his life.</p>
<p>Clearly, our individual life and family life are so closely tied to our parents who have given us the best without shirking their responsibilities to us in any way. Our Mum and Dad were from very humble backgrounds. Our Dad was until his death the mainstay of the Emetulu family and the Umuogwa kinship group and by the time of his passing, he was the gerontocratic head of that imusu. He was a total human being whose legacy of charity and empowerment transcends our family and our kinship group. Indeed, everyone who knew Dad knew how closely he was tied to his background and home community and how invariably we all as a family are tied to these through him. For instance, we remember how our Dad was a principal facilitator of Abbi and Ukwuani community organizations in Lagos and Port Harcourt. In fact, in Port Harcourt, he got to lead the community meeting for a long time. His able leadership meant that he was at the centre of several resolutions involving Abbi and Ukwuani people at home, in the town and cities all over Nigeria and in Diaspora. We talked earlier about Dad’s connection to home involving him going there to fight causes for people he felt had been unjustly treated by the community administrative system, including many people who had their land, farms and properties returned to them or protected because of our Dad’s activism. It is worth mentioning that he never asked nor received any payment for these things. Many a time a grateful indigene would bring some tubers of yam or a bag of garri or something like that to express appreciation. In the beginning, Dad used to politely reject these, but Papa Ejeh, his older brother, advised him not to. So, he (Papa Ejeh) took to keeping them or redistributing them amongst larger family members. The only things our Dad ever took back to Lagos or Port Harcourt whenever he was given anything are farm produce and local condiments given to him by his brothers, their wives, Grandma Imegu and another close relation, Papa Azowenunebi.</p>
<p>Dad, by the time of his passing, had outlived a lot of his contemporaries. He had joined the exclusive club of the Okwa since he crossed the age of 80 and that fact was confirmed with an impressive and emotional ceremony held at the tail-end of Mum’s burial at home where the who is who in the traditional Abbi community came. Until his passing, he was the one holding the banner of our family proudly at home. It is a banner that he has now passed over to us, his children.</p>
<p>Dad was always with family. In his home in Port Harcourt, he lived with and was being taken care of by family. While he lived in his own house, his two children, Mabel and Henry with their families live close by and spent a lot of time with him daily. In fact, Joy, his second daughter and her children were amongst family members who lived with Dad. It was also a practice, especially since the passing of Mum, for him to be spending time with his other children and their families all over the country. It was in that spirit that for the last three months of his life, he had been visiting Charles and Victor and their families in Asaba where he passed on.</p>
<p>Dad did not give any sign of trouble. He had always enjoyed seeing his children and his grandchildren. When the rest of us called him up in Asaba, he would regale us with stories of his enjoyment and how he was doing great and was being cared for by Kristine and Charles. On the evening of Tuesday, the 19th of June 2018, he had visitors who came to see him as usual. He had a great time with them and when it was time, he went up to have his meal at the table, sat outside a little before finally going to bed. Usually, in the course of the night, if still awake, Charles would go sit with him in his bedroom to gist until he sleeps off. Early in the morning of Wednesday, June 20 2018, as was the routine, they had gone to his room to open his window and urge him to take his bath, have something to eat and take his medication. They knocked, opened the door only to find him motionless, lying in his own vomit. Every attempt to get a sign of life from him was abortive. The doctors were quickly called and he was rushed to the hospital where ultimately they got a pulse. We were told he had suffered an ischemic stroke. Dad was put on oxygen and all kinds of medical experts were summoned to his side. He bravely held on as his children from all over came to the hospital bed to see him.</p>
<p>Dad had the best care round the clock with medical professionals actually sleeping there in the same room with him as he laid in coma. The physicians, cardiologists, pulmonologists, neurologists, anaesthesiologists, physiotherapists and a battery of nurses were attending to him daily. They were quite hopeful about his chances of coming out of it because he courageously tried to hold on. Now, on reflection, we realize that he was only giving us, his children the opportunity to say goodbye. Our Mum’s passing was sudden, but he was determined to give us the opportunity to say goodbye. Of course, we didn’t at the time think it was goodbye. With the best medical help he could get and with the assurances we were getting from the medical team, we all just thought he would come out of it. Yet, he didn’t make it.</p>
<p>It’s the Lord’s wish that our Dad should not suffer for long. He called him up to glory and we thank Him for giving us such a wonderful father. We thank Him for our father’s life.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8719912_post_28185"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28185" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28185" class="share-linkedin sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28185" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-28185-5dd73114adcee' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=12017260&amp;post_id=28185&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-28185-5dd73114adcee&amp;domain=flashpointnews.com' data-name='like-post-frame-12017260-28185-5dd73114adcee'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/64adb2c7aea944a7f465de75e7349101?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/" rel="bookmark"><time class="entry-date published" datetime="2019-11-21T22:29:24+01:00">November 21, 2019</time><time class="updated" datetime="2019-11-21T22:47:18+01:00">November 21, 2019</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2019/11/21/my-wifes-murder-was-premeditated-husband-of-burnt-pdp-kogi-woman-leader-cries-out-for-justice/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">MY WIFE&#8217;S MURDER WAS PREMEDITATED, HUSBAND OF BURNT PDP KOGI WOMAN LEADER CRIES OUT FOR JUSTICE</span></a></div><div class="nav-next"><a href="https://flashpointnews.com/2019/11/21/emetulu-to-bury-father-nov-23/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">EMETULU TO BURY FATHER NOV. 23</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/">Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/">Agric</a>
</li>
	<li class="cat-item cat-item-686818112"><a href="https://flashpointnews.com/category/akwa-ibom-news-politics/">Akwa Ibom News/Politics</a>
</li>
	<li class="cat-item cat-item-689028531"><a href="https://flashpointnews.com/category/anambra-news-politics/">Anambra News/Politics</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-2454"><a href="https://flashpointnews.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-685425742"><a href="https://flashpointnews.com/category/bayelsa-news-politics/">Bayelsa News/Politics</a>
</li>
	<li class="cat-item cat-item-1006843"><a href="https://flashpointnews.com/category/beauty-pageant/">Beauty Pageant</a>
</li>
	<li class="cat-item cat-item-687829251"><a href="https://flashpointnews.com/category/benue-news-politics/">Benue News/Politics</a>
</li>
	<li class="cat-item cat-item-7488269"><a href="https://flashpointnews.com/category/boko/">Boko</a>
</li>
	<li class="cat-item cat-item-50335388"><a href="https://flashpointnews.com/category/borno-state-news/">Borno State News</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/">Celebration</a>
</li>
	<li class="cat-item cat-item-1041878"><a href="https://flashpointnews.com/category/commerce-and-industry/">Commerce and Industry</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/">Community and NGO</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/">Controversy</a>
</li>
	<li class="cat-item cat-item-1339759"><a href="https://flashpointnews.com/category/crime-justice/">Crime &amp; Justice</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/">Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/">Delta Politics</a>
</li>
	<li class="cat-item cat-item-6509814"><a href="https://flashpointnews.com/category/democracy-day/">Democracy Day</a>
</li>
	<li class="cat-item cat-item-2581"><a href="https://flashpointnews.com/category/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-287492000"><a href="https://flashpointnews.com/category/ebonyi-news/">Ebonyi News</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-218841957"><a href="https://flashpointnews.com/category/edo-news/">Edo News</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-73221168"><a href="https://flashpointnews.com/category/election-tribunal/">Election Tribunal</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://flashpointnews.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-687212566"><a href="https://flashpointnews.com/category/enugu-state-news-politics/">Enugu State News/Politics</a>
</li>
	<li class="cat-item cat-item-4561045"><a href="https://flashpointnews.com/category/environmental-sanitation/">Environmental Sanitation</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/">Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://flashpointnews.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/">Glamour</a>
</li>
	<li class="cat-item cat-item-16505"><a href="https://flashpointnews.com/category/governance/">Governance</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-135011"><a href="https://flashpointnews.com/category/human-trafficking/">Human Trafficking</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/">Humanitarian</a>
</li>
	<li class="cat-item cat-item-45685"><a href="https://flashpointnews.com/category/imo-news/">Imo News</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/">International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://flashpointnews.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-23756"><a href="https://flashpointnews.com/category/judiciary/">Judiciary</a>
</li>
	<li class="cat-item cat-item-685692097"><a href="https://flashpointnews.com/category/kogi-news-politics/">Kogi News/Politics</a>
</li>
	<li class="cat-item cat-item-11491"><a href="https://flashpointnews.com/category/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-20130621"><a href="https://flashpointnews.com/category/lagos-news/">Lagos News</a>
</li>
	<li class="cat-item cat-item-2283"><a href="https://flashpointnews.com/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-93644"><a href="https://flashpointnews.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://flashpointnews.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/">Money and Banking</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://flashpointnews.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://flashpointnews.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-1154635"><a href="https://flashpointnews.com/category/national-assembly/">National Assembly</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://flashpointnews.com/category/national-news/">National news</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-909206"><a href="https://flashpointnews.com/category/northern-news/">Northern News</a>
</li>
	<li class="cat-item cat-item-24863"><a href="https://flashpointnews.com/category/odd-news/">Odd news</a>
</li>
	<li class="cat-item cat-item-10763"><a href="https://flashpointnews.com/category/oil-and-gas/">Oil and Gas</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/">Passage</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/">Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-65632"><a href="https://flashpointnews.com/category/presidency/">Presidency</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-323051479"><a href="https://flashpointnews.com/category/rivers-news/">Rivers News</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/">Rivers Politics</a>
</li>
	<li class="cat-item cat-item-686367448"><a href="https://flashpointnews.com/category/rivers-sanitation-environment/">Rivers Sanitation/Environment</a>
</li>
	<li class="cat-item cat-item-29437"><a href="https://flashpointnews.com/category/royalty/">Royalty</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-43912"><a href="https://flashpointnews.com/category/shell/">Shell</a>
</li>
	<li class="cat-item cat-item-115582613"><a href="https://flashpointnews.com/category/south-south-news/">South South News</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/">Style and Celebration</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/">Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-795930"><a href="https://flashpointnews.com/category/trade-union/">Trade Union</a>
</li>
	<li class="cat-item cat-item-10596836"><a href="https://flashpointnews.com/category/transport-aviation/">Transport &amp; Aviation</a>
</li>
	<li class="cat-item cat-item-15766"><a href="https://flashpointnews.com/category/tribute/">Tribute</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/">View Point</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/">Weather and Environment</a>
</li>
	<li class="cat-item cat-item-22323368"><a href="https://flashpointnews.com/category/weddings-marriages/">Weddings &amp; Marriages</a>
</li>
	<li class="cat-item cat-item-26596599"><a href="https://flashpointnews.com/category/youth-affairs/">Youth Affairs</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/emetulu-to-bury-father-nov-23/">EMETULU TO BURY FATHER NOV. 23</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/" aria-current="page">Pa Frank Emetulu: THE LIFE AND TIMES OF A GREAT MAN &#8211; By Kennedy Emetulu</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/my-wifes-murder-was-premeditated-husband-of-burnt-pdp-kogi-woman-leader-cries-out-for-justice/">MY WIFE&#8217;S MURDER WAS PREMEDITATED, HUSBAND OF BURNT PDP KOGI WOMAN LEADER CRIES OUT FOR JUSTICE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/breaking-inec-fixes-inconclusive-kogi-west-re-run-for-nov-30/">Breaking: INEC FIXES INCONCLUSIVE KOGI WEST RE-RUN, FOR NOV. 30</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/resign-or-be-sacked-okowa-warns-non-committed-health-workers/">RESIGN OR BE SACKED, OKOWA WARNS NON-COMMITTED HEALTH WORKERS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/gov-zulum-delivers-20-bungalows-to-unimaid-announces-50-houses-for-junior-staff/">Gov Zulum Delivers 20 Bungalows To UNIMAID, Announces 50 Houses For Junior Staff</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/rivers-govt-to-operate-treasury-single-account-for-improved-revenue-generation-wike/">RIVERS GOVT TO OPERATE TREASURY SINGLE ACCOUNT FOR IMPROVED REVENUE GENERATION -Wike</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/kogi-bayelsa-elections-all-is-not-well-with-our-nation-pdp/">Kogi/Bayelsa Elections: ALL IS NOT WELL WITH OUR NATION &#8211; PDP</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/on-the-woman-burnt-alive-in-kogi-by-frank-tietie/">ON THE WOMAN BURNT ALIVE IN KOGI &#8211; by Frank Tietie</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2019/11/21/desopadec-to-collaborate-with-delta-assembly-on-policy-implementation/">DESOPADEC TO COLLABORATE WITH DELTA ASSEMBLY ON POLICY IMPLEMENTATION</a>
									</li>
					</ul>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				MIDWEST MOVEMENT REJECTS ESTABLISHMENT OF RUGA SETTLEMENTS IN EDO, DELTA STATES <a href="https://flashpointnews.com/?p=21385"> flashpointnews.com/?p=21385</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143915936866586625" class="timesince">4&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				Okowa felicitates with Gbajabiamila at 57 <a href="https://flashpointnews.com/2019/06/24/okowa-felicitates-with-gbajabiamila-at-57/"> flashpointnews.com/2019/06/24/oko…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143200657274560512" class="timesince">5&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2205023256223002/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1102918004839497729" class="timesince">8&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2173785996013395/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095658662197161984" class="timesince">9&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2172728812785780/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095417682466357248" class="timesince">9&nbsp;months&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-64adb2c7aea944a7f465de75e7349101">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash Point News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c402db36b1" /><input type="hidden" name="_wp_http_referer" value="/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2019\/11\/21\/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu\/":28185};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/21/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F11%2F21%2Fpa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu%2F&signup_flow=account&domain=flashpointnews.com","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"847d8b203b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"749e479b74\" \/>","referer":"https:\/\/flashpointnews.com\/2019\/11\/21\/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2019%2F11%2F21%2Fpa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu%2F","postID":"28185","shortlink":"https:\/\/wp.me\/pOqeM-7kB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/28185","statsLink":"https:\/\/wordpress.com\/stats\/post\/28185\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 250 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F11%2F21%2Fpa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu%2F&signup_flow=account&domain=flashpointnews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"0aed5652b4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2019%2F11%2F21%2Fpa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVk11uwyAQhC9UQtKq8lPVo1QLrG1sWCg/dnv7rpW4TZMocp6AYb5lBIuco9CBClKRQ5YGJ6sxfu2G/CTPtnwV0dXOUpbOjpjlZ8WKPZBxmO6YdfCeJXGEhoVWMs824iPQP+ESXKmu8lJh6oRyQY+ZPcyti9OA01JHh0rFhJkua5UePR8Zq5IaCJJZTieYbAfFhm32FqHUhGZ1bYJ6BHN9kTetGSHpfpvVUudQlL56RWDdA9BGq0EFG2OPNvID0ijaoGsWrb3XZAOWCHqUH5a0bEGjCmEU6BWaOxQYb0lwIukhF0w8E2HClDhn/tMerFASJ7lqu3NIL82xQL+z1c3xXTXHLs7R0i194L+Uvk/D7tx1629ACjWjW29IrAIz7/7t8Nocmmb//LIffgCGRHE2'></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_28185={"id":8719912,"unique_id":"wp-post-28185","title":"Pa%20Frank%20Emetulu%3A%20THE%20LIFE%20AND%20TIMES%20OF%20A%20GREAT%20MAN%20%26%238211%3B%20By%20Kennedy%20Emetulu","permalink":"https:\/\/flashpointnews.com\/2019\/11\/21\/pa-frank-emetulu-the-life-and-times-of-a-great-man-by-kennedy-emetulu\/","item_id":"_post_28185"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_28185 == 'undefined' ){PDRTJS_8719912_post_28185 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_28185 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'28185','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85UzhiX3B5RmFxa0tfNkJWWU4wZ3VROHBSW3J+RUhhR2k2bFVfPz9JRld4aDlpNmRqTkkwVzFLQnZMa0ZHP2hQclBPLTlXUlUldFFfcHhiR11WZ0oldmx6NXE3WW9NVTlFQkE/X0ZjbT0mVnNVZG5HZHpHY0gwYS1tTCZta1p0Mll5aG9JVFlqXzJMbFlMLFpaTFQvbklvWHc5az0rZllTYS1mNz82Tw=='}]);
_stq.push([ 'clickTrackerInit', '12017260', '28185' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>