<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>NDDC PRESIDENTIAL MONITORING COMMITTEE TO REPOSITION NIGER DELTA MASTER PLAN  &#8211; Akpabio &#8211; Flash Point News</title>
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-beta1-47314"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylk1tygzAMRTdUI0ho0nx0uhYDKlXi19hyGHZfg5M+kpR20h/Gku+50lgCBidaaxgNg47CqdiTCTC41moRNCkcL6KiDeEBbmMelWTshLOBL6IlTNEBA+yRnWwPYo6u5GdtH1PYoO/TjUfYFuuihCaS6qBRdsYbL/0IgUeFf7CZqc/qeEyyJI+GOzuYe22UHG1k0Xvq7rXwksn04V6cSaMig7/wr1EpEYhRYEdTwdNUoN6W5abe7KZn7fMMcwnoKDAcCYcfTVt7aqYqVmVRiXmBMpcvitzUPLd/tJa7Usn3a2uX2aXVm5Yo5bWTPCl0qiRRoU6yJSz/EU3jPIYg0ldT1ILfEri46YmarPOOQxJ+z2SUwFimRIePw5VnLgUuNtBKI313ftiF4j0a9Nn35nFiX/Rz9fi02q2relXt3wEqTIt+?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.4-beta1-47314' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.4-beta1-47314' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jcsKwjAQRX/IOEYoxYX4Lcl0GmOTTMiD1L834qYidncunMOFFgVyKBQKlDt5yhCrBlRBpQlyeTo6Ys4H2PVswI8rWkT2P4WvIrpqbMjQ7GSoZJgVkmZehLNLh/XP16Y0xMIxqmI5fA0xO2XTXppIOzYdDXRrM9/RzV/lMF6GUZ7O8vECJHBlkA==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582947154754.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jtEOgjAMRX/IWcCJ8mD8ljHHqJZtoSXGv3cmEDEkPrVNzr098EzKxiAuCAyTSjR5DAzGCsbQmvG77S3zDlb4wnYTkWIUp9wNBYOfW0CfiqLWdQOeYmsyIy9yDCxG0EJLJjw2pSuHFFlURwZH4N6MuXiZ/1IcLeZfFH38PTYh6d2QdXo9+32A63Apj+eqOZS6Ku9vZApohQ==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GOV WIKE DECRIES INABILITY OF NIGERIA TO CONDUCT CREDIBLE ELECTIONS, DECLARES N100MILLION EMPOWERMENT FUND FOR WAKIRIKE WOMEN FOR DEFENDING RIVERS MANDATE' href='https://flashpointnews.com/2020/02/29/gov-wike-decries-inability-of-nigeria-to-conduct-credible-elections-declares-n100million-empowerment-fund-for-wakirike-women-for-defending-rivers-mandate/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/" />
<link rel='shortlink' href='https://wp.me/pOqeM-8sy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2020%2F02%2F29%2Fnddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2020%2F02%2F29%2Fnddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NDDC PRESIDENTIAL MONITORING COMMITTEE TO REPOSITION NIGER DELTA MASTER PLAN  &#8211; Akpabio" />
<meta property="og:url" content="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/" />
<meta property="og:description" content="Minister of the Ministry of Niger Delta Affairs Senator Godswill Akpabio has tasked members of the Presidential Monitoring Committee (PMC) of the Niger Delta Development Commission (NDDC) to be rea…" />
<meta property="article:published_time" content="2020-02-29T09:13:35+00:00" />
<meta property="article:modified_time" content="2020-02-29T09:15:22+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dav2dee" />
<meta name="twitter:site" content="@dav2dee" />
<meta name="twitter:text:title" content="NDDC PRESIDENTIAL MONITORING COMMITTEE TO REPOSITION NIGER DELTA MASTER PLAN  &#8211; Akpabio" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Minister of the Ministry of Niger Delta Affairs Senator Godswill Akpabio has tasked members of the Presidential Monitoring Committee (PMC) of the Niger Delta Development Commission (NDDC) to be ready to deliver on their mandate by keying into President Muhammadu Buhari&#039;s committment of repositioning and refocusing the NDDC in providing meaningful and lasting infrastructural development&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/amp/"></head>

<body class="post-template-default single single-post postid-32522 single-format-standard wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home" itemprop="url"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" data-size="canard-logo" itemprop="logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-32522" class="post-32522 post type-post status-publish format-standard has-post-thumbnail hentry category-nddc-2 category-news category-niger-delta-news">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="720" height="480" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg?w=720&amp;h=480&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg 720w, https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg?w=150&amp;h=100&amp;crop=1 150w, https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="32523" data-permalink="https://flashpointnews.com/fb_img_1582965792374/" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1582965792374.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_1582965792374.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/nddc-2/" rel="category tag">NDDC</a>, <a href="https://flashpointnews.com/category/news/" rel="category tag">News</a>, <a href="https://flashpointnews.com/category/niger-delta-news/" rel="category tag">Niger - Delta News</a></span></div><h1 class="entry-title">NDDC PRESIDENTIAL MONITORING COMMITTEE TO REPOSITION NIGER DELTA MASTER PLAN  &#8211; Akpabio</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="32511" data-permalink="https://flashpointnews.com/fb_img_15829658104733519001334210277179/" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829658104733519001334210277179.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg?w=720&#038;h=480" class="wp-image-32511 alignnone size-full" width="720" height="480" srcset="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg 720w, https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg?w=150&amp;h=100 150w, https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658104733519001334210277179.jpg?w=300&amp;h=200 300w" sizes="(max-width: 720px) 100vw, 720px"></p>
<p>Minister of the Ministry of Niger Delta Affairs Senator Godswill Akpabio has tasked members of the Presidential Monitoring Committee (PMC) of the Niger Delta Development Commission (NDDC) to be ready to deliver on their mandate by keying into President Muhammadu Buhari&#8217;s committment of repositioning and refocusing the NDDC in providing meaningful and lasting infrastructural development for the people of the Niger Delta region.</p>
<p>Senator Akpabio gave the charge during the inauguration of members of the Presidential Monitoring Committee in Abuja. He said it was a landmark effort on the part of President Muhammadu Buhari to address the gap in terms of government oversight of the operations of the NDDC that has been lacking over the years.</p>
<p>The Minister said the Appointment and lnauguration of the PMC was in compliance with the provisions of the law as stated in part 6 sections 21 of the NDDC Act 2000 as amended. Therefore, the PMC is a statutory body recognized by law, according to the Minister.</p>
<p>According to the Minister, the Act empowers the PMC to not only monitor the management of funds allocated to the NDDC and implementation of its projects, but also grants the PMC access to the accounts and other records of the Commission while it is also expected to submit periodical reports to the President.</p>
<p>Speaking further, the former Governor of Akwa Ibom State said the PMC has been saddled with a lot of responsibility it is therefore obvious that the task before the Committee was enormous but not unachievable. He urged members to ensure that the confidence reposed in them was not misplaced.</p>
<p>&#8220;As a Ministry, we are conscious of the desires of President Mohammadu Buhari for the accelerated development of the Niger Delta Region as contained in the 2019-2023 Ministerial Mandate and scope of responsibility assigned to be achieved by the present management of the MNDA.</p>
<p>&#8220;In specific terms, we have commenced the harmonization and implementation of the Niger Delta Action Plan and Niger Delta Regional Development Plan developed by NDDC and MNDA respectively to help achieve rapid socio- economic development,&#8221; he said.<br />
Senator Akpabio disclosed that the NDDC headquarters which had been under construction in the last 23 years would be completed and commissioned by President Buhari in April.</p>
<p>He said the PMC will consider priority projects, in implementing developmental projects and also empowerment programs for youths and women. &#8216;We must plan towards the post- Amnesty era of the Niger Delta region and also post -oil era by training our people to acquire the necessary skills and engaging them in various Agricultural Programme,&#8221; he said.</p>
<p><img data-attachment-id="32512" data-permalink="https://flashpointnews.com/fb_img_15829658180281347176419849852407/" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829658180281347176419849852407.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg?w=200" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg?w=640" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg?w=720" class="wp-image-32512 alignnone size-full" srcset="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg 640w, https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg?w=100 100w, https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658180281347176419849852407.jpg?w=200 200w" sizes="(max-width: 640px) 100vw, 640px"  ></p>
<p>Earlier, the Permanent Secretary, Mr. Olusade Adesola noted that the inauguration was in fulfillment of a long journey to the establishment of the PMC .</p>
<p>He said attempts have been made in the past to constitute the Committee but was not successfull</p>
<p>According to him it took the doggedness of the Hon. Minister and his concern for the people of the region to ensure that the dividend of democracy is delivered to realize this feat.</p>
<p>In his reaction, the Acting Managing Director of NDDC, Prof. Kemebradikumo Pondei promised that the management team of the NDDC would give maximum support to the PMC.</p>
<p>He disclosed that the 2019 budget of the Commission would soon be passed and hopefully contractors who had done their jobs to specification would be paid when money is available. He noted that the NDDC was also under going some form of reorganization to strengthen it to function optimally.</p>
<p>Members of the PMC are, the Minister of MNDA , Sen. Godswill Akpabio -Chairman. Minister of State, Sen. Tayo Alasoadura and Olusade Adesola as member.</p>
<p>Other members drawn from other Ministries and Agencies include Aisha Umar (Finance) Mr. Shamsudin Bello ( AOGF)Mr. Attanda kolawole,( Petroleum Resources) Mr. Charles lkeah (Enviroment) Dr Dorothy Nwodo (Humanitarian Affairs) Dr M K Mohammed( Works &amp; Housing) and Mr Alfred Abah Member/Secretary.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2020\/02\/29\/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 205px;" data-original-width="720" data-original-height="205" > <div class="gallery-group images-1" style="width: 306px; height: 205px;" data-original-width="306" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829657869631472976606444231641/" border="0" itemprop="url"> <meta itemprop="width" content="302"> <meta itemprop="height" content="201"> <img data-attachment-id="32518" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657869631472976606444231641.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829657869631472976606444231641.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657869631472976606444231641.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657869631472976606444231641.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657869631472976606444231641.jpg?w=302&#038;h=201" width="302" height="201" data-original-width="302" data-original-height="201" itemprop="http://schema.org/image" title="fb_img_15829657869631472976606444231641.jpg" alt="fb_img_15829657869631472976606444231641.jpg" style="width: 302px; height: 201px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 138px; height: 205px;" data-original-width="138" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829660175211510630956305693006/" border="0" itemprop="url"> <meta itemprop="width" content="134"> <meta itemprop="height" content="201"> <img data-attachment-id="32517" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660175211510630956305693006.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829660175211510630956305693006.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660175211510630956305693006.jpg?w=200" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660175211510630956305693006.jpg?w=640" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660175211510630956305693006.jpg?w=134&#038;h=201" width="134" height="201" data-original-width="134" data-original-height="201" itemprop="http://schema.org/image" title="fb_img_15829660175211510630956305693006.jpg" alt="fb_img_15829660175211510630956305693006.jpg" style="width: 134px; height: 201px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 138px; height: 205px;" data-original-width="138" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829660306058558073016933562153/" border="0" itemprop="url"> <meta itemprop="width" content="134"> <meta itemprop="height" content="201"> <img data-attachment-id="32513" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660306058558073016933562153.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829660306058558073016933562153.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660306058558073016933562153.jpg?w=200" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660306058558073016933562153.jpg?w=640" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660306058558073016933562153.jpg?w=134&#038;h=201" width="134" height="201" data-original-width="134" data-original-height="201" itemprop="http://schema.org/image" title="fb_img_15829660306058558073016933562153.jpg" alt="fb_img_15829660306058558073016933562153.jpg" style="width: 134px; height: 201px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 138px; height: 205px;" data-original-width="138" data-original-height="205" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829660110661990923840567097829/" border="0" itemprop="url"> <meta itemprop="width" content="134"> <meta itemprop="height" content="201"> <img data-attachment-id="32516" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660110661990923840567097829.jpg" data-orig-size="640,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829660110661990923840567097829.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660110661990923840567097829.jpg?w=200" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660110661990923840567097829.jpg?w=640" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829660110661990923840567097829.jpg?w=134&#038;h=201" width="134" height="201" data-original-width="134" data-original-height="201" itemprop="http://schema.org/image" title="fb_img_15829660110661990923840567097829.jpg" alt="fb_img_15829660110661990923840567097829.jpg" style="width: 134px; height: 201px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 322px;" data-original-width="720" data-original-height="322" > <div class="gallery-group images-1" style="width: 481px; height: 322px;" data-original-width="481" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829658142953123676756583564372/" border="0" itemprop="url"> <meta itemprop="width" content="477"> <meta itemprop="height" content="318"> <img data-attachment-id="32514" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658142953123676756583564372.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829658142953123676756583564372.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658142953123676756583564372.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658142953123676756583564372.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658142953123676756583564372.jpg?w=477&#038;h=318" width="477" height="318" data-original-width="477" data-original-height="318" itemprop="http://schema.org/image" title="fb_img_15829658142953123676756583564372.jpg" alt="fb_img_15829658142953123676756583564372.jpg" style="width: 477px; height: 318px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 239px; height: 322px;" data-original-width="239" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829658046905900018063356114590/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="32520" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658046905900018063356114590.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829658046905900018063356114590.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658046905900018063356114590.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658046905900018063356114590.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829658046905900018063356114590.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="fb_img_15829658046905900018063356114590.jpg" alt="fb_img_15829658046905900018063356114590.jpg" style="width: 235px; height: 157px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_15829657923746712592501988965980/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="32519" data-orig-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657923746712592501988965980.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_15829657923746712592501988965980.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657923746712592501988965980.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657923746712592501988965980.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/02/fb_img_15829657923746712592501988965980.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="fb_img_15829657923746712592501988965980.jpg" alt="fb_img_15829657923746712592501988965980.jpg" style="width: 235px; height: 157px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>Photos: Etimbuk Starry Umana.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8719912_post_32522"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-32522" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-32522" class="share-linkedin sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-32522" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-32522-5e5a4891490b2' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=12017260&amp;post_id=32522&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-32522-5e5a4891490b2&amp;domain=flashpointnews.com' data-name='like-post-frame-12017260-32522-5e5a4891490b2'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/39cd571b8184eb0e010dcfed14481d48?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/" rel="bookmark"><time class="entry-date published" datetime="2020-02-29T10:13:35+01:00">February 29, 2020</time><time class="updated" datetime="2020-02-29T10:15:22+01:00">February 29, 2020</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2020/02/29/gov-wike-decries-inability-of-nigeria-to-conduct-credible-elections-declares-n100million-empowerment-fund-for-wakirike-women-for-defending-rivers-mandate/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">GOV WIKE DECRIES INABILITY OF NIGERIA TO CONDUCT CREDIBLE ELECTIONS, DECLARES N100MILLION EMPOWERMENT FUND FOR WAKIRIKE WOMEN FOR DEFENDING RIVERS MANDATE</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
				<li class="cat-item cat-item-21148234"><a href="https://flashpointnews.com/category/nddc/">#NDDC</a>
</li>
	<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/">Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/">Agric</a>
</li>
	<li class="cat-item cat-item-686818112"><a href="https://flashpointnews.com/category/akwa-ibom-news-politics/">Akwa Ibom News/Politics</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://flashpointnews.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-689028531"><a href="https://flashpointnews.com/category/anambra-news-politics/">Anambra News/Politics</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-562826"><a href="https://flashpointnews.com/category/apc/">APC</a>
</li>
	<li class="cat-item cat-item-108359"><a href="https://flashpointnews.com/category/appointment/">Appointment</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-2454"><a href="https://flashpointnews.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-685425742"><a href="https://flashpointnews.com/category/bayelsa-news-politics/">Bayelsa News/Politics</a>
</li>
	<li class="cat-item cat-item-1006843"><a href="https://flashpointnews.com/category/beauty-pageant/">Beauty Pageant</a>
</li>
	<li class="cat-item cat-item-687829251"><a href="https://flashpointnews.com/category/benue-news-politics/">Benue News/Politics</a>
</li>
	<li class="cat-item cat-item-7488269"><a href="https://flashpointnews.com/category/boko/">Boko</a>
</li>
	<li class="cat-item cat-item-50335388"><a href="https://flashpointnews.com/category/borno-state-news/">Borno State News</a>
</li>
	<li class="cat-item cat-item-7716"><a href="https://flashpointnews.com/category/boxing/">Boxing</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-778992"><a href="https://flashpointnews.com/category/business-and-investment/">Business and Investment</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/">Celebration</a>
</li>
	<li class="cat-item cat-item-1041878"><a href="https://flashpointnews.com/category/commerce-and-industry/">Commerce and Industry</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/">Community and NGO</a>
</li>
	<li class="cat-item cat-item-185986"><a href="https://flashpointnews.com/category/condolences/">Condolences</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/">Controversy</a>
</li>
	<li class="cat-item cat-item-1339759"><a href="https://flashpointnews.com/category/crime-justice/">Crime &amp; Justice</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/">Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-16888"><a href="https://flashpointnews.com/category/defense/">Defense</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/">Delta Politics</a>
</li>
	<li class="cat-item cat-item-6509814"><a href="https://flashpointnews.com/category/democracy-day/">Democracy Day</a>
</li>
	<li class="cat-item cat-item-2581"><a href="https://flashpointnews.com/category/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-287492000"><a href="https://flashpointnews.com/category/ebonyi-news/">Ebonyi News</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-218841957"><a href="https://flashpointnews.com/category/edo-news/">Edo News</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-73221168"><a href="https://flashpointnews.com/category/election-tribunal/">Election Tribunal</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://flashpointnews.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-687212566"><a href="https://flashpointnews.com/category/enugu-state-news-politics/">Enugu State News/Politics</a>
</li>
	<li class="cat-item cat-item-4561045"><a href="https://flashpointnews.com/category/environmental-sanitation/">Environmental Sanitation</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/">Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://flashpointnews.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/">Glamour</a>
</li>
	<li class="cat-item cat-item-4511949"><a href="https://flashpointnews.com/category/global-pandemic/">Global Pandemic</a>
</li>
	<li class="cat-item cat-item-16505"><a href="https://flashpointnews.com/category/governance/">Governance</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-135011"><a href="https://flashpointnews.com/category/human-trafficking/">Human Trafficking</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/">Humanitarian</a>
</li>
	<li class="cat-item cat-item-45685"><a href="https://flashpointnews.com/category/imo-news/">Imo News</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/">International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://flashpointnews.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-23756"><a href="https://flashpointnews.com/category/judiciary/">Judiciary</a>
</li>
	<li class="cat-item cat-item-685692097"><a href="https://flashpointnews.com/category/kogi-news-politics/">Kogi News/Politics</a>
</li>
	<li class="cat-item cat-item-11491"><a href="https://flashpointnews.com/category/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-20130621"><a href="https://flashpointnews.com/category/lagos-news/">Lagos News</a>
</li>
	<li class="cat-item cat-item-2283"><a href="https://flashpointnews.com/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-93644"><a href="https://flashpointnews.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-1575121"><a href="https://flashpointnews.com/category/lg-news/">LG News</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://flashpointnews.com/category/life/">Life</a>
</li>
	<li class="cat-item cat-item-1439439"><a href="https://flashpointnews.com/category/life-relationship/">Life &amp; Relationship</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://flashpointnews.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-86069"><a href="https://flashpointnews.com/category/minimum-wage/">Minimum Wage</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/">Money and Banking</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://flashpointnews.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-87942"><a href="https://flashpointnews.com/category/multinationals/">Multinationals</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://flashpointnews.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-1154635"><a href="https://flashpointnews.com/category/national-assembly/">National Assembly</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://flashpointnews.com/category/national-news/">National news</a>
</li>
	<li class="cat-item cat-item-431931980"><a href="https://flashpointnews.com/category/nddc-2/">NDDC</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-13916274"><a href="https://flashpointnews.com/category/nipr/">NIPR</a>
</li>
	<li class="cat-item cat-item-909206"><a href="https://flashpointnews.com/category/northern-news/">Northern News</a>
</li>
	<li class="cat-item cat-item-24863"><a href="https://flashpointnews.com/category/odd-news/">Odd news</a>
</li>
	<li class="cat-item cat-item-10763"><a href="https://flashpointnews.com/category/oil-and-gas/">Oil and Gas</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/">Passage</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/">Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-65632"><a href="https://flashpointnews.com/category/presidency/">Presidency</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-43157830"><a href="https://flashpointnews.com/category/right-of-response/">RIGHT OF RESPONSE</a>
</li>
	<li class="cat-item cat-item-323051479"><a href="https://flashpointnews.com/category/rivers-news/">Rivers News</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/">Rivers Politics</a>
</li>
	<li class="cat-item cat-item-686367448"><a href="https://flashpointnews.com/category/rivers-sanitation-environment/">Rivers Sanitation/Environment</a>
</li>
	<li class="cat-item cat-item-29437"><a href="https://flashpointnews.com/category/royalty/">Royalty</a>
</li>
	<li class="cat-item cat-item-694404652"><a href="https://flashpointnews.com/category/seast-news/">S&#039;East News</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-43912"><a href="https://flashpointnews.com/category/shell/">Shell</a>
</li>
	<li class="cat-item cat-item-115582613"><a href="https://flashpointnews.com/category/south-south-news/">South South News</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/">Style and Celebration</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/">Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-2993345"><a href="https://flashpointnews.com/category/trade-and-investment/">Trade and Investment</a>
</li>
	<li class="cat-item cat-item-795930"><a href="https://flashpointnews.com/category/trade-union/">Trade Union</a>
</li>
	<li class="cat-item cat-item-10596836"><a href="https://flashpointnews.com/category/transport-aviation/">Transport &amp; Aviation</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://flashpointnews.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-15766"><a href="https://flashpointnews.com/category/tribute/">Tribute</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/">View Point</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/">Weather and Environment</a>
</li>
	<li class="cat-item cat-item-22323368"><a href="https://flashpointnews.com/category/weddings-marriages/">Weddings &amp; Marriages</a>
</li>
	<li class="cat-item cat-item-26596599"><a href="https://flashpointnews.com/category/youth-affairs/">Youth Affairs</a>
</li>
		</ul>
			</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://flashpointnews.com/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/" aria-current="page">NDDC PRESIDENTIAL MONITORING COMMITTEE TO REPOSITION NIGER DELTA MASTER PLAN  &#8211; Akpabio</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/29/gov-wike-decries-inability-of-nigeria-to-conduct-credible-elections-declares-n100million-empowerment-fund-for-wakirike-women-for-defending-rivers-mandate/">GOV WIKE DECRIES INABILITY OF NIGERIA TO CONDUCT CREDIBLE ELECTIONS, DECLARES N100MILLION EMPOWERMENT FUND FOR WAKIRIKE WOMEN FOR DEFENDING RIVERS MANDATE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/29/coronavirus-outbreak-edo-govt-sensitises-residents-on-disease-urges-calm/">Coronavirus Outbreak: EDO GOVT SENSITISES RESIDENTS ON DISEASE, URGES CALM</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/29/corona-virus-delta-activates-response-team-places-all-health-institutions-on-red-alert/">Corona Virus: DELTA ACTIVATES RESPONSE TEAM, PLACES ALL HEALTH INSTITUTIONS ON RED ALERT</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/28/breaking-pres-buhari-suspends-dokubo-amnesty-programme-coordinator/">Breaking: PRES. BUHARI SUSPENDS DOKUBO, AMNESTY PROGRAMME COORDINATOR</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/28/atiku-advises-pres-buhari-on-how-to-tackle-corona-virus-calls-for-national-unity-urges-nigerians-not-to-panic/">ATIKU ADVISES PRES. BUHARI ON HOW TO TACKLE CORONA VIRUS, CALLS FOR NATIONAL UNITY, URGES NIGERIANS NOT TO  PANIC</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/28/pdp-is-only-existing-party-in-rivers-state-says-gov-wike-as-allwell-onyesoh-decamps-from-apc/">PDP IS ONLY EXISTING PARTY IN RIVERS STATE, SAYS GOV WIKE, AS ALLWELL ONYESOH DECAMPS FROM APC</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/28/child-rights-anyafulu-charges-can-to-help-reduce-moral-decadence-in-society/">CHILD RIGHTS: Anyafulu Charges CAN To Help Reduce Moral Decadence In Society</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/28/i-accept-the-supreme-court-verdict-however-distressing-as-it-is-david-lyon/">I ACCEPT THE SUPREME COURT VERDICT, HOWEVER DISTRESSING, AS IT IS – David Lyon</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/02/28/first-case-of-corona-virus-disease-covid-19-confirmed-in-nigeria-health-minister/">FIRST CASE OF CORONA VIRUS DISEASE (COVID-19) CONFIRMED IN NIGERIA &#8211; Health Minister</a>
									</li>
					</ul>
		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				MIDWEST MOVEMENT REJECTS ESTABLISHMENT OF RUGA SETTLEMENTS IN EDO, DELTA STATES <a href="https://flashpointnews.com/?p=21385"> flashpointnews.com/?p=21385</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143915936866586625" class="timesince">8&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				Okowa felicitates with Gbajabiamila at 57 <a href="https://flashpointnews.com/2019/06/24/okowa-felicitates-with-gbajabiamila-at-57/"> flashpointnews.com/2019/06/24/oko…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143200657274560512" class="timesince">8&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2205023256223002/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1102918004839497729" class="timesince">12&nbsp;months&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2173785996013395/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095658662197161984" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2172728812785780/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095417682466357248" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202009y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-39cd571b8184eb0e010dcfed14481d48">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash Point News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4e66c17137" /><input type="hidden" name="_wp_http_referer" value="/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2020\/02\/29\/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio\/":32522};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/02/29/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJx9jNEKwjAMRX/IGBRc9UH8lq6LpVvWljRB9vdOcKIvPp57OQcfFULJSlmxssWUG0ZbsSeJ0HMJU8ORtPowAfulmEKUNOD7ussq70NrO/wqzQZbLHgp1og/kW34J2liGiB6ZpLll17abb4eTq47uvOlc+MTkglIzA==?cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2020%2F02%2F29%2Fnddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio%2F&signup_flow=account&domain=flashpointnews.com","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"47728b1467","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9cd9b94ffe\" \/>","referer":"https:\/\/flashpointnews.com\/2020\/02\/29\/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2020%2F02%2F29%2Fnddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio%2F","postID":"32522","shortlink":"https:\/\/wp.me\/pOqeM-8sy","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/32522","statsLink":"https:\/\/wordpress.com\/stats\/post\/32522\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 290 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2020%2F02%2F29%2Fnddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio%2F&signup_flow=account&domain=flashpointnews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"cf0040d15d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2020%2F02%2F29%2Fnddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVU9lSwzAM/CFct1AKfWD4FMaxlUSJL3yk9O+Rp+lJyaRPtle70nok8Z1n0tkENvEucgUDSvA/iy4+8YuQyczr3KCNXGMPkX9nyNAKqzSEIxmt1FlRsCTCmPgAVrlQQt7pfY1aLwza29zHxHXWmkVMwEBhQtuMJfn6bbncrDdbXmlHoIspMrrKfqyCsJvwK50xBLGD7658oOJxhx4eEV0B//2gyfSsIDQHeySE5IXsGQxFK122Sbmd5WP4Br5Nm1owVN3nikthRVDFiBUDNiKhm0evQaQcQB1Zs0QtCHVu6yQ1ggiynUellmpgqc2msgL1A6KZVAWVmGm7R0+9tD2rncyR1Tg18mMb+RdNOK+FhMo5aqqpQE2ohKJhZ+SIGxETBLoxN0AIWHbkhD2YIQVy8mcCL0WyDEcRnW73FjT68yZe4h1tdtiPx+KSdW9NRHA5gj4N+hGY0CTUNI6N0LrUuXqR6tN8rF7fn7cvq/XzqvsFh+a5/Q=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_32522={"id":8719912,"unique_id":"wp-post-32522","title":"NDDC%20PRESIDENTIAL%20MONITORING%20COMMITTEE%20TO%20REPOSITION%20NIGER%20DELTA%20MASTER%20PLAN%20%20%26%238211%3B%20Akpabio","permalink":"https:\/\/flashpointnews.com\/2020\/02\/29\/nddc-presidential-monitoring-committee-to-reposition-niger-delta-master-plan-akpabio\/","item_id":"_post_32522"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_32522 == 'undefined' ){PDRTJS_8719912_post_32522 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_32522 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'32522','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85Q1gxRy4/YTUmW2xOfl1RNXEsdGNEJS58aDJbT1d1X1E9Yl8mR2xHSmV3ci8vQXFKPz93Z0tiL00wMmdiVXdKZmcuN00uS18zUHNJNT1OTisrRUh4RHxkTzFTLnZaZF1ZdiV6UnRlVHh6LzdDSXB8S3liamU9SFZCM3ktZkRKfm5YMDdYXVc1UmhocWpBNkRtJStvRnFEQzRUWzNaPTYrUF9bVT9kUw=='}]);
_stq.push([ 'clickTrackerInit', '12017260', '32522' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.171 seconds
	92576 bytes batcached for 300 seconds
-->
