<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>Chibok: 5 YEARS AFTER OKONJO-IWEALA LAID FOUNDATION STONE, GOV ZULUM ORDERS REHABILITATION OF SCHOOL WHERE GIRLS WERE ABDUCTED; SHARES N11M TO 83 ATTACKED FAMILIES, INSPECTS PROJECTS &#8211; Flash Point News</title>
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Chibok: 5 YEARS AFTER OKONJO-IWEALA LAID FOUNDATION STONE, GOV ZULUM ORDERS REHABILITATION OF SCHOOL WHERE GIRLS WERE ABDUCTED; SHARES N11M TO 83 ATTACKED FAMILIES, INSPECTS PROJECTS Comments Feed" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.5-wpcom-49513"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkd0KwjAMhV/ILjpxsAvxWdot1M5mLU3K2NvbTQTxD/EmcJLzJSSBKaoujIKjAGUVfbZuZJhiF0gxOY/zk6o65g28xxJ6LdirGFie1DfMuwsyDChRdxe1qhf73WtzkQaTLZWE0FZ1VYPJzvdgfFhxk3SagWX2+EOblXqYrueQRdnk+n9bJC1utPwBf9h72aDkKWpZHIS90+iRiu0bdnuHMTEhsyqRXCYl5wKudzvRcdds97u2bprDcAXAMLV1?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root{--wp--preset--color--black:#222222;--wp--preset--color--dark-gray:#555555;--wp--preset--color--medium-gray:#777777;--wp--preset--color--light-gray:#dddddd;--wp--preset--color--white:#ffffff;--wp--preset--color--red:#d11415;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}.has-black-color{color:#222222;}
.has-dark-gray-color{color:#555555;}
.has-medium-gray-color{color:#777777;}
.has-light-gray-color{color:#dddddd;}
.has-white-color{color:#ffffff;}
.has-red-color{color:#d11415;}
.has-black-background-color{background-color:#222222;}
.has-dark-gray-background-color{background-color:#555555;}
.has-medium-gray-background-color{background-color:#777777;}
.has-light-gray-background-color{background-color:#dddddd;}
.has-white-background-color{background-color:#ffffff;}
.has-red-background-color{background-color:#d11415;}
.has-vivid-cyan-blue-to-vivid-purple-gradient-background{background:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);}
.has-light-green-cyan-to-vivid-green-cyan-gradient-background{background:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);}
.has-luminous-vivid-amber-to-luminous-vivid-orange-gradient-background{background:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);}
.has-luminous-vivid-orange-to-vivid-red-gradient-background{background:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);}
.has-very-light-gray-to-cyan-bluish-gray-gradient-background{background:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);}
.has-cool-to-warm-spectrum-gradient-background{background:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);}
.has-blush-light-purple-gradient-background{background:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);}
.has-blush-bordeaux-gradient-background{background:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);}
.has-luminous-dusk-gradient-background{background:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);}
.has-pale-ocean-gradient-background{background:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);}
.has-electric-grass-gradient-background{background:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);}
.has-midnight-gradient-background{background:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);}
.has-small-font-size{font-size:13;}
.has-normal-font-size{font-size:16;}
.has-medium-font-size{font-size:20;}
.has-large-font-size{font-size:36;}
.has-huge-font-size{font-size:42;}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJxtjUEKhDAMRS9kDVIHxoV4Fq3BqTZpsS1e3wyCiLr7ecl/gS0o4zkhJ6CsgsuT5QjGEwlSzi4oU7yRUkgBFtgnK+14hmNxcaYfkhhCHsD03K8jDM6b5Xl4eT4h43p4X+O/21Fbfeqmbr5a63kHJVBJmQ==?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.5-wpcom-49513' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.5-wpcom-49513' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jUEOwiAQRS8kjiwadWE8C0yniAWGMDTo7cW4qTF2937yXj60rJBTpVSh3iiSQF4soEmmjCD1GWiPIjvY9HzCj6taRo4/RVxUDovzSaD50VEVmAySZZ5V8HOHx5+vVemIVWA01XP6GmoKxpettJAN7Do66NZqvqNrvOjhrE/6qA/D/QUkV2WQ?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2020/11/im.jpg?w=153); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2020%2F11%2F17%2Fchibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects%2F&signup_flow=account&domain=flashpointnews.com","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"5f57e9c498","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"151b57dbec\" \/>","referer":"https:\/\/flashpointnews.com\/2020\/11\/17\/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2020%2F11%2F17%2Fchibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects%2F","postID":"45465","shortlink":"https:\/\/wp.me\/pOqeM-bPj","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/45465","statsLink":"https:\/\/wordpress.com\/stats\/post\/45465\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 419 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2020%2F11%2F17%2Fchibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects%2F&signup_flow=account&domain=flashpointnews.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" />
<link rel='shortlink' href='https://wp.me/pOqeM-bPj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2020%2F11%2F17%2Fchibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2020%2F11%2F17%2Fchibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chibok: 5 YEARS AFTER OKONJO-IWEALA LAID FOUNDATION STONE, GOV ZULUM ORDERS REHABILITATION OF SCHOOL WHERE GIRLS WERE ABDUCTED; SHARES N11M TO 83 ATTACKED FAMILIES, INSPECTS PROJECTS" />
<meta property="og:url" content="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" />
<meta property="og:description" content="Borno Governor, Professor Babagana Umara Zulum was in Chibok on Monday, during which he assessed and ordered the immediate rehabilitation of Government Secondary School, Chibok where more than 200 …" />
<meta property="article:published_time" content="2020-11-17T08:51:15+00:00" />
<meta property="article:modified_time" content="2020-11-17T08:53:46+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dav2dee" />
<meta name="twitter:site" content="@dav2dee" />
<meta name="twitter:text:title" content="Chibok: 5 YEARS AFTER OKONJO-IWEALA LAID FOUNDATION STONE, GOV ZULUM ORDERS REHABILITATION OF SCHOOL WHERE GIRLS WERE ABDUCTED; SHARES N11M TO 83 ATTACKED FAMILIES, INSPECTS PROJECTS" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Borno Governor, Professor Babagana Umara Zulum was in Chibok on Monday, during which he assessed and ordered the immediate rehabilitation of Government Secondary School, Chibok where more than 200 schoolgirls were abducted by Boko Haram on April 14, 2014. Although the defunct presidential committee on northeast intervention, PCNI, had done some work in the school,&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/amp/"></head>

<body class="post-template-default single single-post postid-45465 single-format-standard wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home" itemprop="url"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" loading="lazy" data-size="canard-logo" itemprop="logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-45465" class="post-45465 post type-post status-publish format-standard has-post-thumbnail hentry category-boko category-borno-state-news tag-chibok tag-chibokgirls">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="720" height="480" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg?w=720&amp;h=480&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg 720w, https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg?w=150&amp;h=100&amp;crop=1 150w, https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="45456" data-permalink="https://flashpointnews.com/fb_img_1605601738712/" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601738712.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601738712.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/boko/" rel="category tag">Boko</a>, <a href="https://flashpointnews.com/category/borno-state-news/" rel="category tag">Borno State News</a></span></div><h1 class="entry-title">Chibok: 5 YEARS AFTER OKONJO-IWEALA LAID FOUNDATION STONE, GOV ZULUM ORDERS REHABILITATION OF SCHOOL WHERE GIRLS WERE ABDUCTED; SHARES N11M TO 83 ATTACKED FAMILIES, INSPECTS PROJECTS</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img loading="lazy" data-attachment-id="45452" data-permalink="https://flashpointnews.com/fb_img_1605601760163/" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601760163.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=720&#038;h=480" width="720" height="480" class="aligncenter size-full wp-image-45452" srcset="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg 720w, https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=150&amp;h=100 150w, https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=300&amp;h=200 300w" sizes="(max-width: 720px) 100vw, 720px"></p>
<p>Borno Governor, Professor Babagana Umara Zulum was in Chibok on Monday, during which he assessed and ordered the immediate rehabilitation of Government Secondary School, Chibok where more than 200 schoolgirls were abducted by Boko Haram on April 14, 2014.</p>
<p>Although the defunct presidential committee on northeast intervention, PCNI, had done some work in the school, majority of roofs were blown off when Zulum visited.</p>
<p>Zulum’s directive is coming five years after then minister of finance, Ngozi Okonjo-Iweala in March 2015, secretly flew into Chibok and laid foundation for the construction of a new school of international standard to replace the vandalized school. The federal government under Jonathan had by then initiated the project without involving the state government.</p>
<p>When Zulum visited the school alongside stakeholders and community leaders in Chibok, nothing had been done as the school remained what it was since the day it was attacked by Boko Haram.</p>
<p>“ I hereby direct the ministry of education to deploy a team of experts to assess the entire school and come up with a design and costing so that I can approve the immediate reconstruction and remodeling of this school. We will also ensure that the school is allocated adequate teachers, already I have given a directive for recruitment of more teachers both on permanent and ad-hoc staffing that will include volunteer teachers. Of course, before allocation of teachers, the reconstruction will involve the provision of all components of learning materials including functional laboratory for sciences. When I return here next time, I want to see a completely different scene” Zulum said.</p>
<p>More than 200 schoolgirls writing WAEC exams were abducted by Boko Haram. 219 of them were declared missing 57 escaped from their abductees days into the abduction. Of the missing 219 girls, one of them, Amina Ali was found in May 2016.</p>
<p>In October 2016, 21 of the girls were released by the insurgents through negotiations, while another 82 were freed through negotiation in May 2017. The Nigerian military at different times rescued two girls, making around 106, the number of the girls freed while more 100 have remained in captivity with their fate unknown.</p>
<p><strong>GOVERNOR SHARES N11M TO 83 FAMILIES, INSPECTS PROJECTS</strong></p>
<p><img loading="lazy" data-attachment-id="45455" data-permalink="https://flashpointnews.com/fb_img_1605601746159/" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601746159.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=720&#038;h=480" width="720" height="480" class="aligncenter wp-image-45455 size-full" srcset="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg 720w, https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=150&amp;h=100 150w, https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=300&amp;h=200 300w" sizes="(max-width: 720px) 100vw, 720px"></p>
<p>Meanwhile, while in Chibok, Governor Babagana Umara Zulum sympathized with 83 families affected by Boko Haram attack in Takulashi, a community in the local government, and directed immediate release of N11m as social protection for them.</p>
<p>“What happened in Takulashi is very unfortunate, we share your pains and we all believe that nothing can equal the value of a single life. However, I will present token to support the 83 families affected” Zulum said.</p>
<p>12 family members of those who lost their lives during the attack received N300,000 each, 53 people whose houses were burnt down received N100,000 each while families of 9 persons also affected by the terrorist attack received N100,000 each. Another five persons who sustained various degree of injuries received N150,000 each while 4 families also received N150,000 each.</p>
<p>Aside that social support, Zulum inspected a community water project in Mboa about 5km away from Chibok town.</p>
<p>Mboa water project is designed with 750,000 liters surface tank with water sources from 10 deep aquifer boreholes each with 500,000 liters overhead tank. The project which is expected to be completed in 2021 is expected to solve perennial water scarcity bedeviling Chibok town and other communities around.</p>
<p>The Governor also inspected an ongoing Damboa &#8211; Chibok road project. Governor Zulum engages the engineers and charged them to ensure qualitative work.</p>
<p>&#8220;The road between Damboa and Chibok has been ongoing for quite some time, I am here to supervise ahead of our target for completion by next year, 2021 insha Allah” Zulum said.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2020\/11\/17\/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 322px;" data-original-width="720" data-original-height="322" > <div class="gallery-group images-1" style="width: 481px; height: 322px;" data-original-width="481" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601815100/" border="0" itemprop="url"> <meta itemprop="width" content="477"> <meta itemprop="height" content="318"> <img data-attachment-id="45442" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601815100.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601815100.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601815100.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601815100.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601815100.jpg?w=477&#038;h=318" width="477" height="318" data-original-width="477" data-original-height="318" itemprop="http://schema.org/image" title="FB_IMG_1605601815100.jpg" alt="FB_IMG_1605601815100.jpg" style="width: 477px; height: 318px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 239px; height: 322px;" data-original-width="239" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601788326/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="45445" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601788326.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601788326.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601788326.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601788326.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601788326.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601788326.jpg" alt="FB_IMG_1605601788326.jpg" style="width: 235px; height: 157px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601766181/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="45451" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601766181.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601766181.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601766181.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601766181.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601766181.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601766181.jpg" alt="FB_IMG_1605601766181.jpg" style="width: 235px; height: 157px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 161px;" data-original-width="720" data-original-height="161" > <div class="gallery-group images-1" style="width: 240px; height: 161px;" data-original-width="240" data-original-height="161" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601760163/" border="0" itemprop="url"> <meta itemprop="width" content="236"> <meta itemprop="height" content="157"> <img data-attachment-id="45452" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601760163.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601760163.jpg?w=236&#038;h=157" width="236" height="157" data-original-width="236" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601760163.jpg" alt="FB_IMG_1605601760163.jpg" style="width: 236px; height: 157px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 240px; height: 161px;" data-original-width="240" data-original-height="161" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601784695/" border="0" itemprop="url"> <meta itemprop="width" content="236"> <meta itemprop="height" content="157"> <img data-attachment-id="45446" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601784695.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601784695.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601784695.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601784695.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601784695.jpg?w=236&#038;h=157" width="236" height="157" data-original-width="236" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601784695.jpg" alt="FB_IMG_1605601784695.jpg" style="width: 236px; height: 157px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 240px; height: 161px;" data-original-width="240" data-original-height="161" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601769899/" border="0" itemprop="url"> <meta itemprop="width" content="236"> <meta itemprop="height" content="157"> <img data-attachment-id="45450" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601769899.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601769899.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601769899.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601769899.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601769899.jpg?w=236&#038;h=157" width="236" height="157" data-original-width="236" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601769899.jpg" alt="FB_IMG_1605601769899.jpg" style="width: 236px; height: 157px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 322px;" data-original-width="720" data-original-height="322" > <div class="gallery-group images-2" style="width: 239px; height: 322px;" data-original-width="239" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601773824/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="45449" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601773824.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601773824.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601773824.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601773824.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601773824.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601773824.jpg" alt="FB_IMG_1605601773824.jpg" style="width: 235px; height: 157px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601777340/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="45448" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601777340.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601777340.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601777340.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601777340.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601777340.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601777340.jpg" alt="FB_IMG_1605601777340.jpg" style="width: 235px; height: 157px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 481px; height: 322px;" data-original-width="481" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601731581/" border="0" itemprop="url"> <meta itemprop="width" content="477"> <meta itemprop="height" content="318"> <img data-attachment-id="45457" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601731581.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601731581.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601731581.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601731581.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601731581.jpg?w=477&#038;h=318" width="477" height="318" data-original-width="477" data-original-height="318" itemprop="http://schema.org/image" title="FB_IMG_1605601731581.jpg" alt="FB_IMG_1605601731581.jpg" style="width: 477px; height: 318px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 241px;" data-original-width="720" data-original-height="241" > <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601726730/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="45458" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601726730.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601726730.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601726730.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601726730.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601726730.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="FB_IMG_1605601726730.jpg" alt="FB_IMG_1605601726730.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601746159/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="45455" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601746159.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601746159.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="FB_IMG_1605601746159.jpg" alt="FB_IMG_1605601746159.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 322px;" data-original-width="720" data-original-height="322" > <div class="gallery-group images-1" style="width: 481px; height: 322px;" data-original-width="481" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601754297/" border="0" itemprop="url"> <meta itemprop="width" content="477"> <meta itemprop="height" content="318"> <img data-attachment-id="45453" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601754297.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601754297.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601754297.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601754297.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601754297.jpg?w=477&#038;h=318" width="477" height="318" data-original-width="477" data-original-height="318" itemprop="http://schema.org/image" title="FB_IMG_1605601754297.jpg" alt="FB_IMG_1605601754297.jpg" style="width: 477px; height: 318px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 239px; height: 322px;" data-original-width="239" data-original-height="322" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601700320/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="45463" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601700320.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601700320.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601700320.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601700320.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601700320.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601700320.jpg" alt="FB_IMG_1605601700320.jpg" style="width: 235px; height: 157px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601705885/" border="0" itemprop="url"> <meta itemprop="width" content="235"> <meta itemprop="height" content="157"> <img data-attachment-id="45461" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601705885.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601705885.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601705885.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601705885.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601705885.jpg?w=235&#038;h=157" width="235" height="157" data-original-width="235" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601705885.jpg" alt="FB_IMG_1605601705885.jpg" style="width: 235px; height: 157px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 720px; height: 161px;" data-original-width="720" data-original-height="161" > <div class="gallery-group images-1" style="width: 240px; height: 161px;" data-original-width="240" data-original-height="161" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601712087/" border="0" itemprop="url"> <meta itemprop="width" content="236"> <meta itemprop="height" content="157"> <img data-attachment-id="45460" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601712087.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601712087.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601712087.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601712087.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601712087.jpg?w=236&#038;h=157" width="236" height="157" data-original-width="236" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601712087.jpg" alt="FB_IMG_1605601712087.jpg" style="width: 236px; height: 157px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 240px; height: 161px;" data-original-width="240" data-original-height="161" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601721154/" border="0" itemprop="url"> <meta itemprop="width" content="236"> <meta itemprop="height" content="157"> <img data-attachment-id="45459" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601721154.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601721154.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601721154.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601721154.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601721154.jpg?w=236&#038;h=157" width="236" height="157" data-original-width="236" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601721154.jpg" alt="FB_IMG_1605601721154.jpg" style="width: 236px; height: 157px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 240px; height: 161px;" data-original-width="240" data-original-height="161" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1605601716454/" border="0" itemprop="url"> <meta itemprop="width" content="236"> <meta itemprop="height" content="157"> <img data-attachment-id="45462" data-orig-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601716454.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1605601716454.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601716454.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601716454.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2020/11/fb_img_1605601716454.jpg?w=236&#038;h=157" width="236" height="157" data-original-width="236" data-original-height="157" itemprop="http://schema.org/image" title="FB_IMG_1605601716454.jpg" alt="FB_IMG_1605601716454.jpg" style="width: 236px; height: 157px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8719912_post_45465"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-45465" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-45465" class="share-linkedin sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-45465" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-45465-5fb39ecd3ad6a' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=12017260&amp;post_id=45465&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-45465-5fb39ecd3ad6a&amp;domain=flashpointnews.com' data-name='like-post-frame-12017260-45465-5fb39ecd3ad6a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/39cd571b8184eb0e010dcfed14481d48?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" rel="bookmark"><time class="entry-date published" datetime="2020-11-17T09:51:15+01:00">November 17, 2020</time><time class="updated" datetime="2020-11-17T09:53:46+01:00">November 17, 2020</time></a></span><span class="tags-links"><a href="https://flashpointnews.com/tag/chibok/" rel="tag">#chibok</a>, <a href="https://flashpointnews.com/tag/chibokgirls/" rel="tag">#chibokgirls</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="470c463f3e" /><input type="hidden" name="_wp_http_referer" value="/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="434aad42e4" /></p>
<input type="hidden" name="genseq" value="1605607117" />
<input type="hidden" id="ak_js" name="ak_js" value="140"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2020/11/16/education-rivers-public-private-nursery-primary-schools-to-resume-monday-nov-23/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Education: RIVERS PUBLIC, PRIVATE, NURSERY, PRIMARY SCHOOLS TO RESUME MONDAY, NOV. 23</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-694479852"><a href="https://flashpointnews.com/category/covid-19/">#COVID-19</a>
</li>
	<li class="cat-item cat-item-598518429"><a href="https://flashpointnews.com/category/endsars/">#endSARS</a>
</li>
	<li class="cat-item cat-item-3045366"><a href="https://flashpointnews.com/category/inec/">#INEC</a>
</li>
	<li class="cat-item cat-item-642609"><a href="https://flashpointnews.com/category/ipob/">#ipob</a>
</li>
	<li class="cat-item cat-item-22569628"><a href="https://flashpointnews.com/category/naptip/">#naptip</a>
</li>
	<li class="cat-item cat-item-21148234"><a href="https://flashpointnews.com/category/nddc/">#NDDC</a>
</li>
	<li class="cat-item cat-item-1127773"><a href="https://flashpointnews.com/category/nlc/">#NLC</a>
</li>
	<li class="cat-item cat-item-553304"><a href="https://flashpointnews.com/category/nollywood/">#nollywood</a>
</li>
	<li class="cat-item cat-item-574024"><a href="https://flashpointnews.com/category/nuj/">#nuj</a>
</li>
	<li class="cat-item cat-item-868111"><a href="https://flashpointnews.com/category/nysc/">#nysc</a>
</li>
	<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/">Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/">Agric</a>
</li>
	<li class="cat-item cat-item-686818112"><a href="https://flashpointnews.com/category/akwa-ibom-news-politics/">Akwa Ibom News/Politics</a>
</li>
	<li class="cat-item cat-item-60712207"><a href="https://flashpointnews.com/category/algon/">ALGON</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://flashpointnews.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-689028531"><a href="https://flashpointnews.com/category/anambra-news-politics/">Anambra News/Politics</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-562826"><a href="https://flashpointnews.com/category/apc/">APC</a>
</li>
	<li class="cat-item cat-item-108359"><a href="https://flashpointnews.com/category/appointment/">Appointment</a>
</li>
	<li class="cat-item cat-item-2449"><a href="https://flashpointnews.com/category/army/">ARMY</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-2454"><a href="https://flashpointnews.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-161466133"><a href="https://flashpointnews.com/category/bauchi-news/">BAUCHI NEWS</a>
</li>
	<li class="cat-item cat-item-685425742"><a href="https://flashpointnews.com/category/bayelsa-news-politics/">Bayelsa News/Politics</a>
</li>
	<li class="cat-item cat-item-1006843"><a href="https://flashpointnews.com/category/beauty-pageant/">Beauty Pageant</a>
</li>
	<li class="cat-item cat-item-687829251"><a href="https://flashpointnews.com/category/benue-news-politics/">Benue News/Politics</a>
</li>
	<li class="cat-item cat-item-7488269"><a href="https://flashpointnews.com/category/boko/">Boko</a>
</li>
	<li class="cat-item cat-item-140172"><a href="https://flashpointnews.com/category/books-reviews/">BOOKS/REVIEWS</a>
</li>
	<li class="cat-item cat-item-50335388"><a href="https://flashpointnews.com/category/borno-state-news/">Borno State News</a>
</li>
	<li class="cat-item cat-item-7716"><a href="https://flashpointnews.com/category/boxing/">Boxing</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-30207"><a href="https://flashpointnews.com/category/budget/">BUDGET</a>
</li>
	<li class="cat-item cat-item-778992"><a href="https://flashpointnews.com/category/business-and-investment/">Business and Investment</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/">Celebration</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://flashpointnews.com/category/celebrities/">CELEBRITIES</a>
</li>
	<li class="cat-item cat-item-1041878"><a href="https://flashpointnews.com/category/commerce-and-industry/">Commerce and Industry</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/">Community and NGO</a>
</li>
	<li class="cat-item cat-item-185986"><a href="https://flashpointnews.com/category/condolences/">Condolences</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/">Controversy</a>
</li>
	<li class="cat-item cat-item-694595946"><a href="https://flashpointnews.com/category/covid-19-coronavirus/">COVID-19/CoronaVirus</a>
</li>
	<li class="cat-item cat-item-1339759"><a href="https://flashpointnews.com/category/crime-justice/">Crime &amp; Justice</a>
</li>
	<li class="cat-item cat-item-697142328"><a href="https://flashpointnews.com/category/cross-rivers-state-news-politics/">Cross Rivers State News/Politics</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/">Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-16888"><a href="https://flashpointnews.com/category/defense/">Defense</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/">Delta Politics</a>
</li>
	<li class="cat-item cat-item-6509814"><a href="https://flashpointnews.com/category/democracy-day/">Democracy Day</a>
</li>
	<li class="cat-item cat-item-697742230"><a href="https://flashpointnews.com/category/digital-technology-it/">Digital Technology/IT</a>
</li>
	<li class="cat-item cat-item-14569"><a href="https://flashpointnews.com/category/diplomacy/">DIPLOMACY</a>
</li>
	<li class="cat-item cat-item-2581"><a href="https://flashpointnews.com/category/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-17617"><a href="https://flashpointnews.com/category/disclaimer/">DISCLAIMER</a>
</li>
	<li class="cat-item cat-item-287492000"><a href="https://flashpointnews.com/category/ebonyi-news/">Ebonyi News</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-218841957"><a href="https://flashpointnews.com/category/edo-news/">Edo News</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-1705589"><a href="https://flashpointnews.com/category/efcc/">EFCC</a>
</li>
	<li class="cat-item cat-item-73221168"><a href="https://flashpointnews.com/category/election-tribunal/">Election Tribunal</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://flashpointnews.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-687212566"><a href="https://flashpointnews.com/category/enugu-state-news-politics/">Enugu State News/Politics</a>
</li>
	<li class="cat-item cat-item-1935726"><a href="https://flashpointnews.com/category/environmental-pollution/">Environmental Pollution</a>
</li>
	<li class="cat-item cat-item-4561045"><a href="https://flashpointnews.com/category/environmental-sanitation/">Environmental Sanitation</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/">Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://flashpointnews.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/">Glamour</a>
</li>
	<li class="cat-item cat-item-270013"><a href="https://flashpointnews.com/category/global-affairs/">Global Affairs</a>
</li>
	<li class="cat-item cat-item-4511949"><a href="https://flashpointnews.com/category/global-pandemic/">Global Pandemic</a>
</li>
	<li class="cat-item cat-item-16505"><a href="https://flashpointnews.com/category/governance/">Governance</a>
</li>
	<li class="cat-item cat-item-22595791"><a href="https://flashpointnews.com/category/governors-forum/">Governors Forum</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-135011"><a href="https://flashpointnews.com/category/human-trafficking/">Human Trafficking</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/">Humanitarian</a>
</li>
	<li class="cat-item cat-item-45685"><a href="https://flashpointnews.com/category/imo-news/">Imo News</a>
</li>
	<li class="cat-item cat-item-224463"><a href="https://flashpointnews.com/category/independence-day/">INDEPENDENCE DAY</a>
</li>
	<li class="cat-item cat-item-8301"><a href="https://flashpointnews.com/category/international-news/">International News</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/">International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://flashpointnews.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-23756"><a href="https://flashpointnews.com/category/judiciary/">Judiciary</a>
</li>
	<li class="cat-item cat-item-697218127"><a href="https://flashpointnews.com/category/kano-news-politics/">Kano News/Politics</a>
</li>
	<li class="cat-item cat-item-685692097"><a href="https://flashpointnews.com/category/kogi-news-politics/">Kogi News/Politics</a>
</li>
	<li class="cat-item cat-item-11491"><a href="https://flashpointnews.com/category/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-20130621"><a href="https://flashpointnews.com/category/lagos-news/">Lagos News</a>
</li>
	<li class="cat-item cat-item-2283"><a href="https://flashpointnews.com/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-93644"><a href="https://flashpointnews.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-1575121"><a href="https://flashpointnews.com/category/lg-news/">LG News</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://flashpointnews.com/category/life/">Life</a>
</li>
	<li class="cat-item cat-item-1439439"><a href="https://flashpointnews.com/category/life-relationship/">Life &amp; Relationship</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://flashpointnews.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-86069"><a href="https://flashpointnews.com/category/minimum-wage/">Minimum Wage</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/">Money and Banking</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://flashpointnews.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-87942"><a href="https://flashpointnews.com/category/multinationals/">Multinationals</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://flashpointnews.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-1154635"><a href="https://flashpointnews.com/category/national-assembly/">National Assembly</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://flashpointnews.com/category/national-news/">National news</a>
</li>
	<li class="cat-item cat-item-1156264"><a href="https://flashpointnews.com/category/ncdc/">NCDC</a>
</li>
	<li class="cat-item cat-item-431931980"><a href="https://flashpointnews.com/category/nddc-2/">NDDC</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-697410277"><a href="https://flashpointnews.com/category/nigeria-lockdown/">Nigeria Lockdown</a>
</li>
	<li class="cat-item cat-item-64213280"><a href="https://flashpointnews.com/category/nimasa/">NIMASA</a>
</li>
	<li class="cat-item cat-item-13916274"><a href="https://flashpointnews.com/category/nipr/">NIPR</a>
</li>
	<li class="cat-item cat-item-35422109"><a href="https://flashpointnews.com/category/nlc-2/">NLC</a>
</li>
	<li class="cat-item cat-item-909206"><a href="https://flashpointnews.com/category/northern-news/">Northern News</a>
</li>
	<li class="cat-item cat-item-130364382"><a href="https://flashpointnews.com/category/nysc-2/">NYSC</a>
</li>
	<li class="cat-item cat-item-24863"><a href="https://flashpointnews.com/category/odd-news/">Odd news</a>
</li>
	<li class="cat-item cat-item-10763"><a href="https://flashpointnews.com/category/oil-and-gas/">Oil and Gas</a>
</li>
	<li class="cat-item cat-item-702848185"><a href="https://flashpointnews.com/category/ondo-politics-news/">ONDO POLITICS/NEWS</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://flashpointnews.com/category/open-letter/">OPEN LETTER</a>
</li>
	<li class="cat-item cat-item-689759644"><a href="https://flashpointnews.com/category/oyo-state-news-politics/">Oyo State News/Politics</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/">Passage</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/">Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-65632"><a href="https://flashpointnews.com/category/presidency/">Presidency</a>
</li>
	<li class="cat-item cat-item-1327250"><a href="https://flashpointnews.com/category/press-briefing/">PRESS BRIEFING</a>
</li>
	<li class="cat-item cat-item-6672"><a href="https://flashpointnews.com/category/press-release/">PRESS RELEASE</a>
</li>
	<li class="cat-item cat-item-3053"><a href="https://flashpointnews.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-43157830"><a href="https://flashpointnews.com/category/right-of-response/">RIGHT OF RESPONSE</a>
</li>
	<li class="cat-item cat-item-323051479"><a href="https://flashpointnews.com/category/rivers-news/">Rivers News</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/">Rivers Politics</a>
</li>
	<li class="cat-item cat-item-686367448"><a href="https://flashpointnews.com/category/rivers-sanitation-environment/">Rivers Sanitation/Environment</a>
</li>
	<li class="cat-item cat-item-705101195"><a href="https://flashpointnews.com/category/road-safety-frsc/">ROAD SAFETY/FRSC</a>
</li>
	<li class="cat-item cat-item-29437"><a href="https://flashpointnews.com/category/royalty/">Royalty</a>
</li>
	<li class="cat-item cat-item-694404652"><a href="https://flashpointnews.com/category/seast-news/">S&#039;East News</a>
</li>
	<li class="cat-item cat-item-213783"><a href="https://flashpointnews.com/category/sars/">SARS</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-43912"><a href="https://flashpointnews.com/category/shell/">Shell</a>
</li>
	<li class="cat-item cat-item-246323496"><a href="https://flashpointnews.com/category/sokoto-news/">Sokoto News</a>
</li>
	<li class="cat-item cat-item-707252736"><a href="https://flashpointnews.com/category/south-east-news-politics/">South East News/Politics</a>
</li>
	<li class="cat-item cat-item-115582613"><a href="https://flashpointnews.com/category/south-south-news/">South South News</a>
</li>
	<li class="cat-item cat-item-348873"><a href="https://flashpointnews.com/category/south-west/">South West</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-176302831"><a href="https://flashpointnews.com/category/state-broadcast/">STATE BROADCAST</a>
</li>
	<li class="cat-item cat-item-759734"><a href="https://flashpointnews.com/category/students-union/">STUDENTS UNION</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/">Style and Celebration</a>
</li>
	<li class="cat-item cat-item-57905"><a href="https://flashpointnews.com/category/swat/">SWAT</a>
</li>
	<li class="cat-item cat-item-27821"><a href="https://flashpointnews.com/category/telecoms/">TELECOMS</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/">Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-2993345"><a href="https://flashpointnews.com/category/trade-and-investment/">Trade and Investment</a>
</li>
	<li class="cat-item cat-item-795930"><a href="https://flashpointnews.com/category/trade-union/">Trade Union</a>
</li>
	<li class="cat-item cat-item-10596836"><a href="https://flashpointnews.com/category/transport-aviation/">Transport &amp; Aviation</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://flashpointnews.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-15766"><a href="https://flashpointnews.com/category/tribute/">Tribute</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/">View Point</a>
</li>
	<li class="cat-item cat-item-12516541"><a href="https://flashpointnews.com/category/voluntary-organization/">VOLUNTARY ORGANIZATION</a>
</li>
	<li class="cat-item cat-item-60240"><a href="https://flashpointnews.com/category/water-resources/">Water Resources</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/">Weather and Environment</a>
</li>
	<li class="cat-item cat-item-22323368"><a href="https://flashpointnews.com/category/weddings-marriages/">Weddings &amp; Marriages</a>
</li>
	<li class="cat-item cat-item-26596599"><a href="https://flashpointnews.com/category/youth-affairs/">Youth Affairs</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://flashpointnews.com/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" aria-current="page">Chibok: 5 YEARS AFTER OKONJO-IWEALA LAID FOUNDATION STONE, GOV ZULUM ORDERS REHABILITATION OF SCHOOL WHERE GIRLS WERE ABDUCTED; SHARES N11M TO 83 ATTACKED FAMILIES, INSPECTS PROJECTS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/16/education-rivers-public-private-nursery-primary-schools-to-resume-monday-nov-23/">Education: RIVERS PUBLIC, PRIVATE, NURSERY, PRIMARY SCHOOLS TO RESUME MONDAY, NOV. 23</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/16/executive-order-10-will-destroy-criminal-justice-in-states-gov-wike-warns-fg/">EXECUTIVE ORDER 10 WILL DESTROY CRIMINAL JUSTICE IN STATES, GOV WIKE WARNS FG</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/15/king-ateke-tom-hosts-rivers-traditional-rulers-as-9-members-of-chiefs-council-are-admitted-into-okrika-divisional-council-of-chiefs-photo-story/">KING ATEKE TOM HOSTS RIVERS TRADITIONAL RULERS, AS 9 MEMBERS OF CHIEFS COUNCIL ARE ADMITTED INTO OKRIKA DIVISIONAL COUNCIL OF CHIEFS (Photo Story)</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/15/gov-wike-others-grace-najib-tambuwals-wedding/">GOV WIKE, OTHERS GRACE NAJIB TAMBUWAL&#8217;S WEDDING</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/15/gov-zulum-unveils-25-year-development-plan-for-borno/">GOV ZULUM UNVEILS 25-YEAR DEVELOPMENT PLAN FOR BORNO</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/14/endsars-delta-online-publishers-host-parley-on-way-forward-after-protests/">#EndSARS: DELTA ONLINE PUBLISHERS HOST PARLEY ON WAY FORWARD AFTER PROTESTS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/13/wike-says-federal-government-decision-to-deduct-state-funds-for-judiciary-is-illegal/">WIKE SAYS FEDERAL GOVERNMENT DECISION TO DEDUCT STATE FUNDS FOR JUDICIARY IS ILLEGAL</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/13/memories-of-akpabios-transport-policy-by-joe-iniodu/">MEMORIES OF AKPABIO&#8217;S TRANSPORT POLICY &#8211; By Joe Iniodu</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2020/11/13/our-achievements-have-killed-apc-others-in-rivers-state-says-gov-wike/">OUR ACHIEVEMENTS HAVE KILLED APC, OTHERS IN RIVERS STATE, SAYS GOV WIKE</a>
									</li>
					</ul>

		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				MIDWEST MOVEMENT REJECTS ESTABLISHMENT OF RUGA SETTLEMENTS IN EDO, DELTA STATES <a href="https://flashpointnews.com/?p=21385"> flashpointnews.com/?p=21385</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143915936866586625" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				Okowa felicitates with Gbajabiamila at 57 <a href="https://flashpointnews.com/2019/06/24/okowa-felicitates-with-gbajabiamila-at-57/"> flashpointnews.com/2019/06/24/oko…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143200657274560512" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2205023256223002/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1102918004839497729" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2173785996013395/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095658662197161984" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2172728812785780/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095417682466357248" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202047y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-39cd571b8184eb0e010dcfed14481d48">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request&domain=flashpointnews.com","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=3e38b4f7a9","homeURL":"https:\/\/flashpointnews.com\/","postID":"45465","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="12017260" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://flashpointnews.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Flash Point News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="37f37aa36b" /><input type="hidden" name="_wp_http_referer" value="/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2020\/11\/17\/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects\/":45465};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/17/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/carousel/jetpack-carousel.css,/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1592560282j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"434a7fcff8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2020%2F11%2F17%2Fchibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVk91SwyAQhV9IQrVjHC8cH8XZwCbZhD9ZaK1PLxlbpzGdGK+A5XzLshzkMQjlXUKX5MBS44EUho9q4Ds53wqek0Vm6PDG7vCeMZ7OQ0XuQHj8UzZgCqBGEZHpc5HVZhFM7sixNDQiywJl7MFpg3FFrLy1JSS+oWGiG8lHCmsnLKBZ4DeYeiytkCE3UoGDqCfCwYE6SOTdJnmLkHJEfVFtgnoEvbz8TSkjRNVvk5LrDIrUZ9s4IPMPaKNUYwMbyx4plKa7UbReZRYt/ZiRnDJZz58nYjCnytKi51dve7aZfCsJZAsKG+9HgbZBvUKBLllFKVta4ISxzESKJc/CDdc2gugzo7mcKS6BFSaRKS7owJjpa8xWa+WNxBaT2Fe788V8tEX/al/u693+6aF+fqyHLyTkccA='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_45465={"id":8719912,"unique_id":"wp-post-45465","title":"Chibok%3A%205%20YEARS%20AFTER%20OKONJO-IWEALA%20LAID%20FOUNDATION%20STONE%2C%20GOV%20ZULUM%20ORDERS%20REHABILITATION%20OF%20SCHOOL%20WHERE%20GIRLS%20WERE%20ABDUCTED%3B%20SHARES%20N11M%20TO%2083%20ATTACKED%20FAMILIES%2C%20INSPECTS%20PROJECTS","permalink":"https:\/\/flashpointnews.com\/2020\/11\/17\/chibok-5-years-after-okonjo-iweala-laid-foundation-stone-gov-zulum-orders-rehabilitation-of-school-where-girls-were-abducted-shares-n11m-to-83-attacked-families-inspects-projects\/","item_id":"_post_45465"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_45465 == 'undefined' ){PDRTJS_8719912_post_45465 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_45465 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'45465','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85Q0ZKJk9OV0VYclJVeEQ5Yz82dUVCck9xODNoWXA1WC00QzFkeV9sLmN+TFFWJSZhQ2RmRlhVOUI0TGUmSzBFeEhZQm81VTEwV3ZDVzJJfGlvLkVoc0dVdHxvRStRQ3Z0bSxJeWFGWjhHbVZYbFd5eVgmWU8lZStEa2w3NG9lMDVSQTkxQnRZeTQsUkoyd29zQVY5NUN2Yn5dciVTM3JyVmhNZC8xVg=='}]);
_stq.push([ 'clickTrackerInit', '12017260', '45465' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>