<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>GOV WIKE WARNS NEW COUNCIL CHAIRMEN NOT TO BORROW MONEY WITHOUT STATE GOVT APPROVAL &#8211; Flash Point News</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flash Point News &raquo; GOV WIKE WARNS NEW COUNCIL CHAIRMEN NOT TO BORROW MONEY WITHOUT STATE GOVT APPROVAL Comments Feed" href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkNFuwyAMRX9oxE2nVXmZ9i1ALOoUCMKmUf5+JNmmbu2iaS/INvdcw4UpKTtGwSgQikq+OIoMU7JjUBzI4/yjayzzEzzGPF2QYUBJ2l7U2t3JP7Wu1NZgdvUmI1zbQ9M1RzWRnFWgqAZWmhmFwRTyPRg/rp4m6zwDy+zxD94rdfMkPY9FlMvU/9cia6Ho+Bf8JozlW3UekpZFEbAnjR5Dle1hW9jGpIzMqp6BSlByruBu9pVarLfUoQq/TzaUII5Cleav4s5zWwWpGLA66vwR/e5yhxHz5vuwXNi38Nqejs9t150OL8M7/JzukQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jcsKwjAQRX/IOLWI1IX4Lel0GmOTmZAH0b834qYidncunMOFGhQKZ+IM+UaeEoQyAmrWcYKUn472mNIONj3L+HFVDSj+p/BFBVeM5QTVToZyglkjjSKLcnZp8PjztSoNiXKCOlvhr6Fmp23cSiONTkxDA81azXd09ZfDqe+G43Du+vsLJEtlkg==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2021/06/fb_img_1623999014575.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12017260","siteName":"Flash Point News","siteURL":"https:\/\/flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fflashpointnews.com%252F2021%252F06%252F18%252Fgov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval%252F","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"6ef809dad8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fa51a955eb\" \/>","referer":"https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/","canFollow":"1","feedID":"83200825","statusMessage":"","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2021%2F06%2F18%2Fgov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval%2F","postID":"56099","shortlink":"https:\/\/wp.me\/pOqeM-eAP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/56099","statsLink":"https:\/\/wordpress.com\/stats\/post\/56099\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 477 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fflashpointnews.com%252F2021%252F06%252F18%252Fgov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFzUEKwkAMheELmQ5DocWFeJZaY8kwyYxJBu3traBQV67e4v/ghUeFuYijeEgWajFnNJsW7JIdwm/lcqGM0Ax1A+JAcitfRzLndkV7w3RvqOtnOib5i4Bp0clxj3fPmh2qlue6tTOf4hDHPvbDeEwvhOVG7A=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/" />
<link rel='shortlink' href='https://wp.me/pOqeM-eAP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2021%2F06%2F18%2Fgov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2021%2F06%2F18%2Fgov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GOV WIKE WARNS NEW COUNCIL CHAIRMEN NOT TO BORROW MONEY WITHOUT STATE GOVT APPROVAL" />
<meta property="og:url" content="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/" />
<meta property="og:description" content="Governor of Rivers State, Nyesom Ezenwo Wike has told newly sworn-in chairmen of the 23 Local Government Areas of the State not to approach any financial bank to borrow money without first clearing…" />
<meta property="article:published_time" content="2021-06-18T09:07:43+00:00" />
<meta property="article:modified_time" content="2021-06-18T09:09:32+00:00" />
<meta property="og:site_name" content="Flash Point News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dav2dee" />
<meta name="twitter:site" content="@dav2dee" />
<meta name="twitter:text:title" content="GOV WIKE WARNS NEW COUNCIL CHAIRMEN NOT TO BORROW MONEY WITHOUT STATE GOVT APPROVAL" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="Flash Point News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Flash Point News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Governor of Rivers State, Nyesom Ezenwo Wike has told newly sworn-in chairmen of the 23 Local Government Areas of the State not to approach any financial bank to borrow money without first clearing with the state government. Special Assistant (Media) to the Rivers State Governor, Mr. Kelvin Ebiri, disclosed in a report that Governor Wike&hellip;" />
<link rel="amphtml" href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/amp/"></head>

<body class="post-template-default single single-post postid-56099 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home" itemprop="url"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" loading="lazy" data-size="canard-logo" itemprop="logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">Flash Point News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-56099" class="post-56099 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-rivers-news category-rivers-politics">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="720" height="480" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg?w=720&amp;h=480&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg 720w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg?w=150&amp;h=100&amp;crop=1 150w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg?w=300&amp;h=200&amp;crop=1 300w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="56101" data-permalink="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/fb_img_16240059331251078/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_16240059331251078.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059331251078.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/news/" rel="category tag">News</a>, <a href="https://flashpointnews.com/category/rivers-news/" rel="category tag">Rivers News</a>, <a href="https://flashpointnews.com/category/rivers-politics/" rel="category tag">Rivers Politics</a></span></div><h1 class="entry-title">GOV WIKE WARNS NEW COUNCIL CHAIRMEN NOT TO BORROW MONEY WITHOUT STATE GOVT APPROVAL</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<figure style="width: 480px" class="wp-caption aligncenter"><img data-attachment-id="56096" data-permalink="https://flashpointnews.com/fb_img_162400598106928337665986215088084173/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg" data-orig-size="480,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400598106928337665986215088084173.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg?w=480" class="wp-image-56096 size-full" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg?w=720" srcset="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg 480w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg?w=150 150w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400598106928337665986215088084173.jpg?w=300 300w" sizes="(max-width: 480px) 100vw, 480px"  ><figcaption class="wp-caption-text"><em>Governor of Rivers State, Nyesom Ezenwo Wike (l) with the newly sworn-in Local Government Chairmen at the Government House, Port Harcourt on Thursday, June 17, 2021</em></figcaption></figure>
<p><img loading="lazy" data-attachment-id="56097" data-permalink="https://flashpointnews.com/fb_img_16240064513021809564412332893347/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_16240064513021809564412332893347.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg?w=720" class="wp-image-56097 alignnone size-full" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg?w=720&#038;h=480" width="720" height="480" srcset="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg 720w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg?w=150&amp;h=100 150w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240064513021809564412332893347.jpg?w=300&amp;h=200 300w" sizes="(max-width: 720px) 100vw, 720px"></p>
<p>Governor of Rivers State, Nyesom Ezenwo Wike has told newly sworn-in chairmen of the 23 Local Government Areas of the State not to approach any financial bank to borrow money without first clearing with the state government.</p>
<p>Special Assistant (Media) to the Rivers State Governor, Mr. Kelvin Ebiri, disclosed in a report that Governor Wike gave the warning shortly after the elected chairmen of the 23 Local Government Areas of the State took their oath of office at the Banquet Hall of Government House, Port Harcourt on Thursday, June 17, 2021.</p>
<p>According to Governor Wike, the caution has become necessary in order to stem unguarded desire of some council chairman to access money without any development plan.</p>
<p>&#8220;Don&#8217;t go and borrow money without the state government approval. Some of you tried it last time and started with your blackmail, saying help us, we are finished. You have no authority to go and borrow money. Even we as State government, before we go and borrow money we get approval from the Debt Management Office. No bank will even give us.</p>
<p>&#8220;Before you borrow money, the State must know what you want to use it for, and how you will pay it back. So, that others who are coming will not suffer because of your indebtedness.&#8221;</p>
<p>Governor Wike also charged the council chairmen to pay proper attention to issues of security in order to stem likely security breaches in their various councils.</p>
<p>The governor particularly urged them to establish a robust working relationship both with the Divisional Police Officers (DPOs) and the Traditional Rulers that will engender having regular security meetings for proper briefings.</p>
<p>&#8220;Stay in your council areas. Don&#8217;t stay in hotels and in Port Harcourt. If you’re not at home, how do you know about the security situation in your local government. Security is key.</p>
<p>&#8220;Relate with your DPOs. It does not cost you anything. Even if it cost you, governance is not easy. Governance is expensive. Security is expensive. Some of you cannot relate with the DPOs.</p>
<p>&#8220;It&#8217;s only when you have a problem that you relate with your DPOs and some of them are intelligent and when you call them that time, they turn their face the other way. You must make effort to relate with your DPOs.”</p>
<p>The governor urged the council chairmen to ensure they hold security council meeting weekly or better still, once in every two weeks for proper briefing.</p>
<p>Speaking further, Governor Wike warned them against embarking on needless travel outside of the state and the country without notifying the state government.</p>
<p>He also encouraged them to work to strengthen the unity of the party in their various councils, consult widely with the leaders over appointments, and on other issues that will give everybody a sense of belonging.</p>
<figure style="width: 720px" class="wp-caption aligncenter"><img loading="lazy" data-attachment-id="56098" data-permalink="https://flashpointnews.com/fb_img_16240059256641719963095062267819892/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_16240059256641719963095062267819892.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg?w=720" class="wp-image-56098 size-full" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg?w=720&#038;h=480" width="720" height="480" srcset="https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg 720w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg?w=150&amp;h=100 150w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_16240059256641719963095062267819892.jpg?w=300&amp;h=200 300w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text"><em>Governor Nyesom Wike</em></figcaption></figure>
<hr>
<p>Governor Wike frowned at the worsening sanitary conditions particularly in Obio-Akpor, Port Harcourt city, Eleme, Oyigbo Local Government Areas, and charged the council chairmen to work assiduously to regularly evaluate refuse dumped on major roads in their councils.</p>
<p>The State governor revealed that the state government prevented the former chairmen whose tenure ended on Wednesday from paying local government workers salary due to security report and complains by some councillors and political appointees that they will not be paid what was due them.</p>
<p>“So I decided to suspend the payment of local government workers and political appointees, so that the newly sworn in chairmen will have to pay them without any crisis whatsoever.”</p>
<p>He said the state government will set up a committee to oversee the payment of all entitlement of immediate past chairmen, their political appointees and councillors. According to him: “all the former council chairmen, all political appointees and councillors must be paid their money.”</p>
<p>Governor Wike said he has received intelligence report that some council chairmen have sworn that they will not swear in some elected councillors who they perceived to be opposed to them. He warned that if this happens, appropriate sanction will be taken against the erring council chairmen.</p>
<p>The newly sworn-in chairmen are: Daniel E. O. Dnaiel ( Abua-Odual), Benjamin I. Eke (Ahoada East), Hope O. Ikiriko (Ahoada West) Rowland Sekibo (Akuku-Toru), Awortu Erastus (Andoni), Onengiyeofori George (Asari-Toru), Irimagha David ( Bonny), Michael J. Williams (Degema), Obarilormate Ollor (Eleme), Dr. Lloyd Chidi J.( Emohua), Obinna Anyanwu (Etche), Deko Confidence (Gokana), Nwanosike Samuel (Ikwerre).<br />
Others include: Bariere Thomas (Khana), Ariolu C. George (Obio-Akpor), Nemieboka Vincent (Ogu/Bolo), Akuro Tobin (Okrika), Nwaiwu Chisorom (Omuma), Vincent Job (Onelga), Enyiada Cookey Gam (Opobo/Nkoro) Nwaogu Akara (Oyigbo), Ihunda Allwell (Phalga) And Mbakpone Okpe (Tai).</p>
<figure style="width: 720px" class="wp-caption aligncenter"><img loading="lazy" data-attachment-id="56082" data-permalink="https://flashpointnews.com/fb_img_162400597296849047751830057131942463/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg" data-orig-size="720,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400597296849047751830057131942463.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg?w=720&#038;h=436" width="720" height="436" class="wp-image-56082 size-full" srcset="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg 720w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg?w=150&amp;h=91 150w, https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400597296849047751830057131942463.jpg?w=300&amp;h=182 300w" sizes="(max-width: 720px) 100vw, 720px"><figcaption class="wp-caption-text"><em>Newly inaugurated Rivers State Local Government Chairmen</em></figcaption></figure>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 241px;" data-original-width="720" data-original-height="241" > <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_162400596478720394543047289314486689/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="56081" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596478720394543047289314486689.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400596478720394543047289314486689.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596478720394543047289314486689.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596478720394543047289314486689.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596478720394543047289314486689.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="fb_img_162400596478720394543047289314486689.jpg" alt="fb_img_162400596478720394543047289314486689.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_162400594732691477792209376899241763/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="56086" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594732691477792209376899241763.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400594732691477792209376899241763.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594732691477792209376899241763.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594732691477792209376899241763.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594732691477792209376899241763.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="fb_img_162400594732691477792209376899241763.jpg" alt="fb_img_162400594732691477792209376899241763.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 241px;" data-original-width="720" data-original-height="241" > <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_162400596902835376478308358083163230/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="56077" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596902835376478308358083163230.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400596902835376478308358083163230.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596902835376478308358083163230.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596902835376478308358083163230.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596902835376478308358083163230.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="fb_img_162400596902835376478308358083163230.jpg" alt="fb_img_162400596902835376478308358083163230.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_162400596086396872722823014053130470/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="56083" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596086396872722823014053130470.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400596086396872722823014053130470.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596086396872722823014053130470.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596086396872722823014053130470.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400596086396872722823014053130470.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="fb_img_162400596086396872722823014053130470.jpg" alt="fb_img_162400596086396872722823014053130470.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 241px;" data-original-width="720" data-original-height="241" > <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_162400594307322947429849946439393300/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="56087" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594307322947429849946439393300.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400594307322947429849946439393300.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594307322947429849946439393300.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594307322947429849946439393300.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400594307322947429849946439393300.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="fb_img_162400594307322947429849946439393300.jpg" alt="fb_img_162400594307322947429849946439393300.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 360px; height: 241px;" data-original-width="360" data-original-height="241" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_162400595517562266338633467451360005/" border="0" itemprop="url"> <meta itemprop="width" content="356"> <meta itemprop="height" content="237"> <img data-attachment-id="56084" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400595517562266338633467451360005.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_162400595517562266338633467451360005.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400595517562266338633467451360005.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400595517562266338633467451360005.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_162400595517562266338633467451360005.jpg?w=356&#038;h=237" width="356" height="237" data-original-width="356" data-original-height="237" itemprop="http://schema.org/image" title="fb_img_162400595517562266338633467451360005.jpg" alt="fb_img_162400595517562266338633467451360005.jpg" style="width: 356px; height: 237px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="720" data-carousel-extra='{&quot;blog_id&quot;:12017260,&quot;permalink&quot;:&quot;https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/&quot;,&quot;likes_blog_id&quot;:12017260}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 720px; height: 481px;" data-original-width="720" data-original-height="481" > <div class="gallery-group images-1" style="width: 720px; height: 481px;" data-original-width="720" data-original-height="481" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://flashpointnews.com/fb_img_1624005951284581517621842076543813/" border="0" itemprop="url"> <meta itemprop="width" content="716"> <meta itemprop="height" content="477"> <img data-attachment-id="56085" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_1624005951284581517621842076543813.jpg" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb_img_1624005951284581517621842076543813.jpg" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_1624005951284581517621842076543813.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/fb_img_1624005951284581517621842076543813.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/06/fb_img_1624005951284581517621842076543813.jpg?w=716&#038;h=477" width="716" height="477" data-original-width="716" data-original-height="477" itemprop="http://schema.org/image" title="fb_img_1624005951284581517621842076543813.jpg" alt="fb_img_1624005951284581517621842076543813.jpg" style="width: 716px; height: 477px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8719912_post_56099"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56099" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56099" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-56099-60cc97a168614' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=12017260&amp;post_id=56099&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-56099-60cc97a168614&amp;domain=flashpointnews.com' data-name='like-post-frame-12017260-56099-60cc97a168614'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/39cd571b8184eb0e010dcfed14481d48?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/" rel="bookmark"><time class="entry-date published" datetime="2021-06-18T10:07:43+01:00">June 18, 2021</time><time class="updated" datetime="2021-06-18T10:09:32+01:00">June 18, 2021</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ae2c5476bd" /><input type="hidden" name="_wp_http_referer" value="/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='56099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f67e9d0cd" /></p>
<input type="hidden" name="genseq" value="1624020897" />
<input type="hidden" id="ak_js" name="ak_js" value="187"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2021/06/18/delta-to-benefit-from-world-bank-action-recovery-economic-stimulus-programme-ukah/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">DELTA TO BENEFIT FROM WORLD BANK ACTION RECOVERY, ECONOMIC STIMULUS PROGRAMME &#8211; Ukah</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="301" height="601" src="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=301" class="image wp-image-55589  attachment-301x601 size-301x601" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg 301w, https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=75 75w, https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=150 150w" sizes="(max-width: 301px) 100vw, 301px" data-attachment-id="55589" data-permalink="https://flashpointnews.com/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg" data-orig-size="301,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50f35eb6-3bc3-4b30-bd4f-ad0067b3d988" data-image-description="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=150" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=301" /></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-694479852"><a href="https://flashpointnews.com/category/covid-19/">#COVID-19</a>
</li>
	<li class="cat-item cat-item-598518429"><a href="https://flashpointnews.com/category/endsars/">#endSARS</a>
</li>
	<li class="cat-item cat-item-4213783"><a href="https://flashpointnews.com/category/herdsmen/">#herdsmen</a>
</li>
	<li class="cat-item cat-item-3045366"><a href="https://flashpointnews.com/category/inec/">#INEC</a>
</li>
	<li class="cat-item cat-item-642609"><a href="https://flashpointnews.com/category/ipob/">#ipob</a>
</li>
	<li class="cat-item cat-item-22569628"><a href="https://flashpointnews.com/category/naptip/">#naptip</a>
</li>
	<li class="cat-item cat-item-21148234"><a href="https://flashpointnews.com/category/nddc/">#NDDC</a>
</li>
	<li class="cat-item cat-item-1127773"><a href="https://flashpointnews.com/category/nlc/">#NLC</a>
</li>
	<li class="cat-item cat-item-1122547"><a href="https://flashpointnews.com/category/nnpc/">#nnpc</a>
</li>
	<li class="cat-item cat-item-553304"><a href="https://flashpointnews.com/category/nollywood/">#nollywood</a>
</li>
	<li class="cat-item cat-item-574024"><a href="https://flashpointnews.com/category/nuj/">#nuj</a>
</li>
	<li class="cat-item cat-item-868111"><a href="https://flashpointnews.com/category/nysc/">#nysc</a>
</li>
	<li class="cat-item cat-item-158786"><a href="https://flashpointnews.com/category/pdp/">#pdp</a>
</li>
	<li class="cat-item cat-item-708397698"><a href="https://flashpointnews.com/category/abia-news-politics/">ABIA NEWS/POLITICS</a>
</li>
	<li class="cat-item cat-item-7847"><a href="https://flashpointnews.com/category/academics/">ACADEMICS</a>
</li>
	<li class="cat-item cat-item-713475414"><a href="https://flashpointnews.com/category/adamawa-news-politics/">ADAMAWA NEWS/POLITICS</a>
</li>
	<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/">Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/">Agric</a>
</li>
	<li class="cat-item cat-item-686818112"><a href="https://flashpointnews.com/category/akwa-ibom-news-politics/">Akwa Ibom News/Politics</a>
</li>
	<li class="cat-item cat-item-60712207"><a href="https://flashpointnews.com/category/algon/">ALGON</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://flashpointnews.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-689028531"><a href="https://flashpointnews.com/category/anambra-news-politics/">Anambra News/Politics</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-562826"><a href="https://flashpointnews.com/category/apc/">APC</a>
</li>
	<li class="cat-item cat-item-108359"><a href="https://flashpointnews.com/category/appointment/">Appointment</a>
</li>
	<li class="cat-item cat-item-173766"><a href="https://flashpointnews.com/category/armed-forces/">ARMED FORCES</a>
</li>
	<li class="cat-item cat-item-2449"><a href="https://flashpointnews.com/category/army/">ARMY</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-2454"><a href="https://flashpointnews.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-41209"><a href="https://flashpointnews.com/category/award/">AWARD</a>
</li>
	<li class="cat-item cat-item-161466133"><a href="https://flashpointnews.com/category/bauchi-news/">BAUCHI NEWS</a>
</li>
	<li class="cat-item cat-item-685425742"><a href="https://flashpointnews.com/category/bayelsa-news-politics/">Bayelsa News/Politics</a>
</li>
	<li class="cat-item cat-item-1006843"><a href="https://flashpointnews.com/category/beauty-pageant/">Beauty Pageant</a>
</li>
	<li class="cat-item cat-item-687829251"><a href="https://flashpointnews.com/category/benue-news-politics/">Benue News/Politics</a>
</li>
	<li class="cat-item cat-item-7488269"><a href="https://flashpointnews.com/category/boko/">Boko</a>
</li>
	<li class="cat-item cat-item-140172"><a href="https://flashpointnews.com/category/books-reviews/">BOOKS/REVIEWS</a>
</li>
	<li class="cat-item cat-item-50335388"><a href="https://flashpointnews.com/category/borno-state-news/">Borno State News</a>
</li>
	<li class="cat-item cat-item-7716"><a href="https://flashpointnews.com/category/boxing/">Boxing</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-30207"><a href="https://flashpointnews.com/category/budget/">BUDGET</a>
</li>
	<li class="cat-item cat-item-778992"><a href="https://flashpointnews.com/category/business-and-investment/">Business and Investment</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/">Celebration</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://flashpointnews.com/category/celebrities/">CELEBRITIES</a>
</li>
	<li class="cat-item cat-item-1041878"><a href="https://flashpointnews.com/category/commerce-and-industry/">Commerce and Industry</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/">Community and NGO</a>
</li>
	<li class="cat-item cat-item-185986"><a href="https://flashpointnews.com/category/condolences/">Condolences</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/">Controversy</a>
</li>
	<li class="cat-item cat-item-694595946"><a href="https://flashpointnews.com/category/covid-19-coronavirus/">COVID-19/CoronaVirus</a>
</li>
	<li class="cat-item cat-item-1339759"><a href="https://flashpointnews.com/category/crime-justice/">Crime &amp; Justice</a>
</li>
	<li class="cat-item cat-item-697142328"><a href="https://flashpointnews.com/category/cross-rivers-state-news-politics/">Cross Rivers State News/Politics</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/">Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-16888"><a href="https://flashpointnews.com/category/defense/">Defense</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/">Delta Politics</a>
</li>
	<li class="cat-item cat-item-6509814"><a href="https://flashpointnews.com/category/democracy-day/">Democracy Day</a>
</li>
	<li class="cat-item cat-item-697742230"><a href="https://flashpointnews.com/category/digital-technology-it/">Digital Technology/IT</a>
</li>
	<li class="cat-item cat-item-14569"><a href="https://flashpointnews.com/category/diplomacy/">DIPLOMACY</a>
</li>
	<li class="cat-item cat-item-2581"><a href="https://flashpointnews.com/category/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-17617"><a href="https://flashpointnews.com/category/disclaimer/">DISCLAIMER</a>
</li>
	<li class="cat-item cat-item-21552"><a href="https://flashpointnews.com/category/dss/">DSS</a>
</li>
	<li class="cat-item cat-item-287492000"><a href="https://flashpointnews.com/category/ebonyi-news/">Ebonyi News</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-218841957"><a href="https://flashpointnews.com/category/edo-news/">Edo News</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-1705589"><a href="https://flashpointnews.com/category/efcc/">EFCC</a>
</li>
	<li class="cat-item cat-item-73221168"><a href="https://flashpointnews.com/category/election-tribunal/">Election Tribunal</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://flashpointnews.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-687212566"><a href="https://flashpointnews.com/category/enugu-state-news-politics/">Enugu State News/Politics</a>
</li>
	<li class="cat-item cat-item-1935726"><a href="https://flashpointnews.com/category/environmental-pollution/">Environmental Pollution</a>
</li>
	<li class="cat-item cat-item-4561045"><a href="https://flashpointnews.com/category/environmental-sanitation/">Environmental Sanitation</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/">Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://flashpointnews.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/">Glamour</a>
</li>
	<li class="cat-item cat-item-270013"><a href="https://flashpointnews.com/category/global-affairs/">Global Affairs</a>
</li>
	<li class="cat-item cat-item-4511949"><a href="https://flashpointnews.com/category/global-pandemic/">Global Pandemic</a>
</li>
	<li class="cat-item cat-item-16505"><a href="https://flashpointnews.com/category/governance/">Governance</a>
</li>
	<li class="cat-item cat-item-22595791"><a href="https://flashpointnews.com/category/governors-forum/">Governors Forum</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-135011"><a href="https://flashpointnews.com/category/human-trafficking/">Human Trafficking</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/">Humanitarian</a>
</li>
	<li class="cat-item cat-item-45685"><a href="https://flashpointnews.com/category/imo-news/">Imo News</a>
</li>
	<li class="cat-item cat-item-224463"><a href="https://flashpointnews.com/category/independence-day/">INDEPENDENCE DAY</a>
</li>
	<li class="cat-item cat-item-8301"><a href="https://flashpointnews.com/category/international-news/">International News</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/">International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-410339819"><a href="https://flashpointnews.com/category/ipob-2/">IPOB</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://flashpointnews.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-23756"><a href="https://flashpointnews.com/category/judiciary/">Judiciary</a>
</li>
	<li class="cat-item cat-item-697218127"><a href="https://flashpointnews.com/category/kano-news-politics/">Kano News/Politics</a>
</li>
	<li class="cat-item cat-item-685692097"><a href="https://flashpointnews.com/category/kogi-news-politics/">Kogi News/Politics</a>
</li>
	<li class="cat-item cat-item-11491"><a href="https://flashpointnews.com/category/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-20130621"><a href="https://flashpointnews.com/category/lagos-news/">Lagos News</a>
</li>
	<li class="cat-item cat-item-2283"><a href="https://flashpointnews.com/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-93644"><a href="https://flashpointnews.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-1575121"><a href="https://flashpointnews.com/category/lg-news/">LG News</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://flashpointnews.com/category/life/">Life</a>
</li>
	<li class="cat-item cat-item-1439439"><a href="https://flashpointnews.com/category/life-relationship/">Life &amp; Relationship</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-600643"><a href="https://flashpointnews.com/category/may-day/">MAY DAY</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-21966671"><a href="https://flashpointnews.com/category/media-chat/">MEDIA CHAT</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://flashpointnews.com/category/medical/">MEDICAL</a>
</li>
	<li class="cat-item cat-item-52313342"><a href="https://flashpointnews.com/category/middle-belt/">MIDDLE BELT</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://flashpointnews.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-86069"><a href="https://flashpointnews.com/category/minimum-wage/">Minimum Wage</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/">Money and Banking</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://flashpointnews.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-87942"><a href="https://flashpointnews.com/category/multinationals/">Multinationals</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://flashpointnews.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-1154635"><a href="https://flashpointnews.com/category/national-assembly/">National Assembly</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://flashpointnews.com/category/national-news/">National news</a>
</li>
	<li class="cat-item cat-item-1156264"><a href="https://flashpointnews.com/category/ncdc/">NCDC</a>
</li>
	<li class="cat-item cat-item-431931980"><a href="https://flashpointnews.com/category/nddc-2/">NDDC</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-168583357"><a href="https://flashpointnews.com/category/ngo-cbo/">NGO/CBO</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-697410277"><a href="https://flashpointnews.com/category/nigeria-lockdown/">Nigeria Lockdown</a>
</li>
	<li class="cat-item cat-item-64213280"><a href="https://flashpointnews.com/category/nimasa/">NIMASA</a>
</li>
	<li class="cat-item cat-item-13916274"><a href="https://flashpointnews.com/category/nipr/">NIPR</a>
</li>
	<li class="cat-item cat-item-35422109"><a href="https://flashpointnews.com/category/nlc-2/">NLC</a>
</li>
	<li class="cat-item cat-item-909206"><a href="https://flashpointnews.com/category/northern-news/">Northern News</a>
</li>
	<li class="cat-item cat-item-228633726"><a href="https://flashpointnews.com/category/nuj-2/">NUJ</a>
</li>
	<li class="cat-item cat-item-130364382"><a href="https://flashpointnews.com/category/nysc-2/">NYSC</a>
</li>
	<li class="cat-item cat-item-24863"><a href="https://flashpointnews.com/category/odd-news/">Odd news</a>
</li>
	<li class="cat-item cat-item-10763"><a href="https://flashpointnews.com/category/oil-and-gas/">Oil and Gas</a>
</li>
	<li class="cat-item cat-item-702848185"><a href="https://flashpointnews.com/category/ondo-politics-news/">ONDO POLITICS/NEWS</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://flashpointnews.com/category/open-letter/">OPEN LETTER</a>
</li>
	<li class="cat-item cat-item-140878337"><a href="https://flashpointnews.com/category/oyigbo/">OYIGBO</a>
</li>
	<li class="cat-item cat-item-689759644"><a href="https://flashpointnews.com/category/oyo-state-news-politics/">Oyo State News/Politics</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/">Passage</a>
</li>
	<li class="cat-item cat-item-35925663"><a href="https://flashpointnews.com/category/pdp-2/">PDP</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/">Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-65632"><a href="https://flashpointnews.com/category/presidency/">Presidency</a>
</li>
	<li class="cat-item cat-item-1327250"><a href="https://flashpointnews.com/category/press-briefing/">PRESS BRIEFING</a>
</li>
	<li class="cat-item cat-item-6672"><a href="https://flashpointnews.com/category/press-release/">PRESS RELEASE</a>
</li>
	<li class="cat-item cat-item-3053"><a href="https://flashpointnews.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-43157830"><a href="https://flashpointnews.com/category/right-of-response/">RIGHT OF RESPONSE</a>
</li>
	<li class="cat-item cat-item-323051479"><a href="https://flashpointnews.com/category/rivers-news/">Rivers News</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/">Rivers Politics</a>
</li>
	<li class="cat-item cat-item-686367448"><a href="https://flashpointnews.com/category/rivers-sanitation-environment/">Rivers Sanitation/Environment</a>
</li>
	<li class="cat-item cat-item-705101195"><a href="https://flashpointnews.com/category/road-safety-frsc/">ROAD SAFETY/FRSC</a>
</li>
	<li class="cat-item cat-item-29437"><a href="https://flashpointnews.com/category/royalty/">Royalty</a>
</li>
	<li class="cat-item cat-item-694404652"><a href="https://flashpointnews.com/category/seast-news/">S&#039;East News</a>
</li>
	<li class="cat-item cat-item-213783"><a href="https://flashpointnews.com/category/sars/">SARS</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-43912"><a href="https://flashpointnews.com/category/shell/">Shell</a>
</li>
	<li class="cat-item cat-item-246323496"><a href="https://flashpointnews.com/category/sokoto-news/">Sokoto News</a>
</li>
	<li class="cat-item cat-item-707252736"><a href="https://flashpointnews.com/category/south-east-news-politics/">South East News/Politics</a>
</li>
	<li class="cat-item cat-item-115582613"><a href="https://flashpointnews.com/category/south-south-news/">South South News</a>
</li>
	<li class="cat-item cat-item-348873"><a href="https://flashpointnews.com/category/south-west/">South West</a>
</li>
	<li class="cat-item cat-item-9715542"><a href="https://flashpointnews.com/category/southern-nigeria/">SOUTHERN NIGERIA</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a>
</li>
	<li class="cat-item cat-item-158018"><a href="https://flashpointnews.com/category/sponsored/">SPONSORED</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-176302831"><a href="https://flashpointnews.com/category/state-broadcast/">STATE BROADCAST</a>
</li>
	<li class="cat-item cat-item-759734"><a href="https://flashpointnews.com/category/students-union/">STUDENTS UNION</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/">Style and Celebration</a>
</li>
	<li class="cat-item cat-item-57905"><a href="https://flashpointnews.com/category/swat/">SWAT</a>
</li>
	<li class="cat-item cat-item-27821"><a href="https://flashpointnews.com/category/telecoms/">TELECOMS</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/">Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-2993345"><a href="https://flashpointnews.com/category/trade-and-investment/">Trade and Investment</a>
</li>
	<li class="cat-item cat-item-795930"><a href="https://flashpointnews.com/category/trade-union/">Trade Union</a>
</li>
	<li class="cat-item cat-item-10596836"><a href="https://flashpointnews.com/category/transport-aviation/">Transport &amp; Aviation</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://flashpointnews.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-15766"><a href="https://flashpointnews.com/category/tribute/">Tribute</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/">View Point</a>
</li>
	<li class="cat-item cat-item-12516541"><a href="https://flashpointnews.com/category/voluntary-organization/">VOLUNTARY ORGANIZATION</a>
</li>
	<li class="cat-item cat-item-60240"><a href="https://flashpointnews.com/category/water-resources/">Water Resources</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/">Weather and Environment</a>
</li>
	<li class="cat-item cat-item-22323368"><a href="https://flashpointnews.com/category/weddings-marriages/">Weddings &amp; Marriages</a>
</li>
	<li class="cat-item cat-item-23863"><a href="https://flashpointnews.com/category/xmas/">XMAS</a>
</li>
	<li class="cat-item cat-item-26596599"><a href="https://flashpointnews.com/category/youth-affairs/">Youth Affairs</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://flashpointnews.com/2021/06/18/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval/" aria-current="page">GOV WIKE WARNS NEW COUNCIL CHAIRMEN NOT TO BORROW MONEY WITHOUT STATE GOVT APPROVAL</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/18/delta-to-benefit-from-world-bank-action-recovery-economic-stimulus-programme-ukah/">DELTA TO BENEFIT FROM WORLD BANK ACTION RECOVERY, ECONOMIC STIMULUS PROGRAMME &#8211; Ukah</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/17/riwama-to-meet-leaders-of-youths-associations-from-rivers-communities/">RIWAMA TO MEET LEADERS OF YOUTHS ASSOCIATIONS FROM RIVERS COMMUNITIES</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/17/delta-pdp-inaugurates-isoko-north-peace-and-reconciliation-committee/">DELTA PDP INAUGURATES ISOKO NORTH PEACE, RECONCILIATION COMMITTEE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/17/okowa-lauds-tetfund-for-contributions-to-educational-development/">Okowa Lauds TETFund For Contributions To Educational Development</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/17/education-delta-mulls-ppp-in-new-varsities-development/">Education: DELTA MULLS PPP IN NEW VARSITIES’ DEVELOPMENT</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/16/well-send-anti-open-grazing-bill-to-rivers-assembly-to-protect-our-state-gov-wike/">WE’LL SEND ANTI-OPEN GRAZING BILL TO RIVERS’ ASSEMBLY TO PROTECT OUR STATE &#8211; Gov Wike</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/16/100-days-in-office-elumelu-congratulates-delta-council-chairmen/">100 Days in Office: ELUMELU CONGRATULATES DELTA COUNCIL CHAIRMEN</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/15/maternal-mortality-okowa-calls-for-full-operationalization-of-national-health-act/">Maternal Mortality: OKOWA CALLS FOR FULL OPERATIONALIZATION OF NATIONAL HEALTH ACT</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/06/15/president-cant-abdicate-constitutional-role-on-security-to-state-govs-says-wike-as-sen-david-mark-inaugurates-21-kilometers-odufor-akpoku-umuoye-road-in-etche-land/">PRESIDENT CAN’T ABDICATE CONSTITUTIONAL ROLE ON SECURITY TO STATE GOVS, SAYS WIKE; AS SEN. DAVID MARK INAUGURATES 21 KILOMETERS ODUFOR-AKPOKU-UMUOYE ROAD IN ETCHE LAND</a>
									</li>
					</ul>

		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				MIDWEST MOVEMENT REJECTS ESTABLISHMENT OF RUGA SETTLEMENTS IN EDO, DELTA STATES <a href="https://flashpointnews.com/?p=21385"> flashpointnews.com/?p=21385</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143915936866586625" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				Okowa felicitates with Gbajabiamila at 57 <a href="https://flashpointnews.com/2019/06/24/okowa-felicitates-with-gbajabiamila-at-57/"> flashpointnews.com/2019/06/24/oko…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143200657274560512" class="timesince">1&nbsp;year&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2205023256223002/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1102918004839497729" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2173785996013395/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095658662197161984" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2172728812785780/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095417682466357248" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202124y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-39cd571b8184eb0e010dcfed14481d48">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request&domain=flashpointnews.com","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=d96c7408ec","homeURL":"https:\/\/flashpointnews.com\/","postID":"56099","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/":56099};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9y0EOQDAQheELqUFFbMRZmpoIRtt0phG3x8KCiOX/8j7YgrLeCTqBNalAaZwcgzXRJ0aCGSUYu6h7yC1zBt9IJsJBjYYI4/6sPxaRjJzX4FledbF+7cqm0nWpdVvMBy3HQVs=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"78794511ac","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2021%2F06%2F18%2Fgov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk9tOwzAMhl+INBtFiBvEoyA3cVu3OZHDynh6PG1DtJtKuUrt/p/jU+QUhPIuo8tySFLjgRSGz2pID3L+a/goGI+XoyJ3IJz+lA2YA6hRREz0hUu5LSKY0pFL0tCISTJUsAenDcYVsfLWskucoeFENzJNFNZuuIFmjiWYe7QsC6WRChxEfSIcHKiDTN5tkrcIuUTUV9UmqEfQt8XflSaEqPptUnKdQZH7YhsHZP4BbZRqbGBj2iMFbrobRetVSaKln3Ujp0zR8/FEDOZYWbrp+a/ZXtZMvnMA2YLCxvtRoG1Qr1CgOargtKWFlDHyl8iR46R7+bB5DrieioLoS0JzzUlcHStMJsNb0oExp6czs1aoiAYyK4NPeWGtFT1SsphFXe0u7fLRbqhHTIEnsjCZe7Ov++fH+mlf1y+74RtwE5v8'></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_56099={"id":8719912,"unique_id":"wp-post-56099","title":"GOV%20WIKE%20WARNS%20NEW%20COUNCIL%20CHAIRMEN%20NOT%20TO%20BORROW%20MONEY%20WITHOUT%20STATE%20GOVT%20APPROVAL","permalink":"https:\/\/flashpointnews.com\/2021\/06\/18\/gov-wike-warns-new-council-chairmen-not-to-borrow-money-without-state-govt-approval\/","item_id":"_post_56099"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_56099 == 'undefined' ){PDRTJS_8719912_post_56099 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_56099 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://flashpointnews.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'56099','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85ZE1USFdVNW5sQUM/Zk12YUtoRll2MldfdzY2akZPZC9BPyZLJnl6Y08yMi1CMHpGJnlyNWJkXVo4LC5sbExhTGo1b1R1eiY4ZS98UDZkJnZzcDVbN1JORnpaamk3X3NnN3dOenBqRHJsOVMxMXRxRz9sYS44V21pLF9dNk1ZJUUxJVRDK3BlejM2SVB+OE1vcjdaZ1U5XyxRQTZveD00YzVYT2UxZA=='}]);
_stq.push([ 'clickTrackerInit', '12017260', '56099' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>