<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://flashpointnews.com/xmlrpc.php">

<title>2023: PDP REMAINS NIGERIANS HOPE FOR A LIFE OF PEACE, ECONOMIC PROSPERITY – Elumelu &#8211; FlashPoint News</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="google-site-verification=YqTijzpAH1GV1DeCWZbF6OGGLgdjoiRzR73NOr65PcU" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//flashpointnews.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="FlashPoint News &raquo; Feed" href="https://flashpointnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FlashPoint News &raquo; Comments Feed" href="https://flashpointnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FlashPoint News &raquo; 2023: PDP REMAINS NIGERIANS HOPE FOR A LIFE OF PEACE, ECONOMIC PROSPERITY – Elumelu Comments Feed" href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkt1uwyAMhV9oxE27TbuZ9ixALOaWP2FolbcfSboqTbN0N4hj/B0bMFyi0MFn9BlcEdEWQ57hEnVwgh1Z7Beq0cwvsI4ltDJjJ2LgvFBbmKUTMhwxR6lPYlQP6b+5plSpMJl6khDObdu8Ni2oQrYDZcNooJJMPXDuLd6MyGtbuqEOg8OOJFp0YyMzEa3sMQmLRuq+ceSf4/Vsru+gv5sfO53dWfahZGESdYu2/22RZCZv+AmuwxXbN+2uvltHnG9Bsc7Ofmp48xp3UT5efAObBkipmJBZ1NVRcSJ/V3BzMCo1WE8jATXxPjKhBD5kqjTfNg+eUymIRYGWXqbrqGwWN+gxTb6r24H9cp/t+2H31n7s94fjD4JyPjk=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jcsKwjAQRX/IOLWI1IX4Lel0GmOTmZAH0b834qYidncunMOFGhQKZ+IM+UaeEoQyAmrWcYKUn472mNIONj3L+HFVDSj+p/BFBVeM5QTVToZyglkjjSKLcnZp8PjztSoNiXKCOlvhr6Fmp23cSiONTkxDA81azXd09ZfDqe+G43Du+vsLJEtlkg==?cssminify=yes' type='text/css' media='all' />
<style id='canard-style-inline-css'>

			.post-navigation .nav-previous { background-image: url(https://flashpointnews.files.wordpress.com/2021/09/fb_img_16319825973789581-1.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"12017260","siteName":"FlashPoint News","siteURL":"https:\/\/flashpointnews.com","siteHost":"flashpointnews.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fflashpointnews.com%252F2021%252F09%252F19%252F2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu%252F","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"4a89820566","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a962458da5\" \/>","referer":"https:\/\/flashpointnews.com\/2021\/09\/19\/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu\/","canFollow":"1","feedID":"83200825","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/flashpointnews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fflashpointnews.wordpress.com%2F2021%2F09%2F19%2F2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu%2F","postID":"59684","shortlink":"https:\/\/wp.me\/pOqeM-fwE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/flashpointnews.com\/59684","statsLink":"https:\/\/wordpress.com\/stats\/post\/59684\/flashpointnews.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 496 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fflashpointnews.com%252F2021%252F09%252F19%252F2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=flashpointnews.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjtEKwjAMRX/IrBaZPonfMrdYWpq0Ji1zf28HCnMvPl3CPTlcM2cYExfkYoKanLQQqg4Ou6AH89tSuvuIUBWlAVzA8yPtOaqQY3We1QjGoeAEq3V3fb88j7FOqKs+PCvK8omOPP+FgLyTJt3Cm70SC2RJr6V1N7ra88lejr21fXgDNTpbfw=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://flashpointnews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/" />
<link rel='shortlink' href='https://wp.me/pOqeM-fwE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fflashpointnews.com%2F2021%2F09%2F19%2F2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fflashpointnews.com%2F2021%2F09%2F19%2F2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2023: PDP REMAINS NIGERIANS HOPE FOR A LIFE OF PEACE, ECONOMIC PROSPERITY – Elumelu" />
<meta property="og:url" content="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/" />
<meta property="og:description" content="Rt. Hon. Ndudi Elumelu, Minority Leader of the House of Representatives (l) Minority Leader of the House of Representatives, Rt. Hon. Ndudi Elumelu, has said that returning the Peoples Democratic P…" />
<meta property="article:published_time" content="2021-09-18T23:31:21+00:00" />
<meta property="article:modified_time" content="2021-09-18T23:31:59+00:00" />
<meta property="og:site_name" content="FlashPoint News" />
<meta property="og:image" content="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="736" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dav2dee" />
<meta name="twitter:site" content="@dav2dee" />
<meta name="twitter:text:title" content="2023: PDP REMAINS NIGERIANS HOPE FOR A LIFE OF PEACE, ECONOMIC PROSPERITY – Elumelu" />
<meta name="twitter:image" content="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=114" />
<link rel='openid.server' href='https://flashpointnews.com/?openidserver=1' />
<link rel='openid.delegate' href='https://flashpointnews.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://flashpointnews.com/osd.xml" title="FlashPoint News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="FlashPoint News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Poignant, Objective, Stimulating ..." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://flashpointnews.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a946c3aae3d5cb9e9aa5beaf562ee6d1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Rt. Hon. Ndudi Elumelu, Minority Leader of the House of Representatives (l) Minority Leader of the House of Representatives, Rt. Hon. Ndudi Elumelu, has said that returning the Peoples Democratic Party, PDP, to power in 2023, remains the best hope for Nigerians to enjoy a life of peace, security, national cohesion and economic prosperity.Rt. Hon.&hellip;" />
<link rel="amphtml" href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/amp/"></head>

<body class="post-template-default single single-post postid-59684 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://flashpointnews.com/" class="site-logo-link" rel="home" itemprop="url"><img width="378" height="90" src="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378" class="site-logo attachment-canard-logo" alt="FlashPoint" loading="lazy" data-size="canard-logo" itemprop="logo" srcset="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=378 378w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=756 756w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=150 150w, https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300 300w" sizes="(max-width: 378px) 100vw, 378px" data-attachment-id="18035" data-permalink="https://flashpointnews.com/flashpoint/" data-orig-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png" data-orig-size="1260,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FlashPoint" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2018/06/flashpoint.png?w=720" /></a>			<h1 class="site-title"><a href="https://flashpointnews.com/" rel="home">FlashPoint News</a></h1>
			<h2 class="site-description">Poignant, Objective, Stimulating &#8230;</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-main-container"><ul id="primary-menu" class="menu"><li id="menu-item-1498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1498"><a href="https://flashpointnews.wordpress.com/">Home</a></li>
<li id="menu-item-1499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1499"><a href="https://flashpointnews.com/cover-page/">Cover Page</a></li>
<li id="menu-item-1500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1500"><a href="https://flashpointnews.com/literature-life/">Literature &amp; Life</a></li>
<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1508"><a href="https://flashpointnews.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1514"><a href="https://flashpointnews.com/category/main/">Main</a>
	<ul class="sub-menu">
		<li id="menu-item-1507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507"><a href="https://flashpointnews.com/category/editorial/">Editorial</a></li>
		<li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1517"><a href="https://flashpointnews.com/category/politics/">Politics</a></li>
		<li id="menu-item-1504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1504"><a href="https://flashpointnews.com/category/controversy/">Controversy</a></li>
	</ul>
</li>
	<li id="menu-item-1506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1506"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a></li>
	<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a href="https://flashpointnews.com/category/focus/">Focus</a></li>
	<li id="menu-item-1510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1510"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a></li>
	<li id="menu-item-1521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1521"><a href="https://flashpointnews.com/category/view-point/">View Point</a></li>
</ul>
</li>
<li id="menu-item-1512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1512"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1515"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a></li>
	<li id="menu-item-1505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1505"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a></li>
	<li id="menu-item-1503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1503"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-1502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1502"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
<ul class="sub-menu">
	<li id="menu-item-1511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1511"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a></li>
</ul>
</li>
<li id="menu-item-1513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1513"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
<ul class="sub-menu">
	<li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="https://flashpointnews.com/category/personality/">Personality</a></li>
</ul>
</li>
<li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1518"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
<ul class="sub-menu">
	<li id="menu-item-1519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1519"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a></li>
</ul>
</li>
<li id="menu-item-1520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1520"><a href="https://flashpointnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1501"><a href="https://flashpointnews.com/contact/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://flashpointnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-59684" class="post-59684 post type-post status-publish format-standard has-post-thumbnail hentry category-pdp-2 category-politics">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="720" height="736" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg?w=720&amp;h=736&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg 720w, https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg?w=147&amp;h=150&amp;crop=1 147w, https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg?w=293&amp;h=300&amp;crop=1 293w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="59675" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007395149/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg" data-orig-size="720,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007395149.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg?w=293" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007395149.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://flashpointnews.com/category/pdp-2/" rel="category tag">PDP</a>, <a href="https://flashpointnews.com/category/politics/" rel="category tag">Politics</a></span></div><h1 class="entry-title">2023: PDP REMAINS NIGERIANS HOPE FOR A LIFE OF PEACE, ECONOMIC PROSPERITY – Elumelu</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		
<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":12017260,"permalink":"https:\/\/flashpointnews.com\/2021\/09\/19\/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="59679" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007413675/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007413675.jpg" data-orig-size="720,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007413675.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007413675.jpg?w=253" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007413675.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007413675.jpg" data-id="59679" class="wp-image-59679" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="59680" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007505130-2/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007505130-1.jpg" data-orig-size="720,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007505130.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007505130-1.jpg?w=270" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007505130-1.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007505130-1.jpg" data-id="59680" class="wp-image-59680" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em><strong>Rt. Hon. Ndudi Elumelu, Minority Leader of the House of Representatives (l)</strong></em></figcaption></figure>



<p>Minority Leader of the House of Representatives, Rt. Hon. Ndudi Elumelu, has said that returning the Peoples Democratic Party, PDP, to power in 2023, remains the best hope for Nigerians to enjoy a life of peace, security, national cohesion and economic prosperity.<br><br>Rt. Hon. Elumelu spoke on Friday, September 17, 2021, during the inauguration of the PDP 2021 National Convention Organizing Committee (NCOC), held at the NEC Hall of the PDP National Secretariat, Abuja.<br><br>He said that Nigerians are beginning to be reassured and inspired by the unity and oneness of purpose prevalent in the party, adding that Nigerians utmost solidarity resides with the PDP, in their determination to vote out the APC-led government in 2023.<br><br>Elumelu cautioned that the PDP must not let Nigerians down as they go for their National Convention to elect National officials of the party, noting that the highest display of sportsmanship by aspirants to the various positions, is being expected by members of the Party and Nigerians in general.<br><br>“In the last six years, the APC led government has shown itself to be nothing but a power grabbing contraption, which has no interest in governance and the wellbeing of Nigerians.<br><br>“That is why the APC Federal administration has no strategy for wealth creation, but only interested in reckless borrowing, policy inconsistencies and treasury looting to devastate our economy and wreck the naira, which our party handed over to them at N167 to a dollar in 2015 to a disgraceful N567 to a dollar today.<br><br>“The APC led government has compromised our national security and is now superintending over escalated bloodletting, terrorism and unrelenting acts of banditry to the extent that mass killing is becoming a new normal in our country.<br><br>“It is indeed pathetic that under the APC led government, all the productive sectors of our country have been crippled. Infrastructural decay and skyrocketed costs of food and essential commodities have made life unbearable in Nigeria. The only hope is returning the PDP to power in 2023 and we must not fail our compatriots,” Elumelu stated.</p>



<figure class="wp-block-gallery columns-1 is-cropped"><ul data-carousel-extra='{"blog_id":12017260,"permalink":"https:\/\/flashpointnews.com\/2021\/09\/19\/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="59678" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007401821-3/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007401821-2.jpg" data-orig-size="720,895" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007401821.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007401821-2.jpg?w=241" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007401821-2.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007401821-2.jpg" data-id="59678" class="wp-image-59678" /></figure></li></ul><figcaption class="blocks-gallery-caption"><em><strong>Rt. Hon. Ndudi Elumelu, Minority Leader of the House of Representatives</strong></em></figcaption></figure>



<p>The highly articulate Federal Lawmaker therefore urged members of the PDP to go into the National Convention with every sense of unity, duty and patriotism with a view to electing competent, dedicated and experienced leaders who will lead the party and Nigerians to victory in the 2023 general elections.<br><br>“In this regard, our party members and Nigerians in general expect the highest display of sportsmanship by aspirants to various positions so that we can have a smooth, successful, credible and people-oriented national convention. In all, the interest and wellbeing of Nigerians must be paramount.<br><br>“I am enthusiastic that at the end of the Convention, it would be clear that our party is indeed marching forward to rescuing our nation from the misrule of the APC led government so as to give our compatriots the government they have missed and now earnestly yearn for,” he said excitedly.<br><br>The Minority Leader noted that one of the fundamentals in the task of ensuring a successful and transparent general election in 2023 remains the electoral law.<br><br>While assuring that the Minority Caucus in the House of Representatives remains determined in this direction, Rt. Hon. Elumelu said that Nigerians expect the National Assembly to do the needful in ensuring that whatever outcome emerges from the conference committee, will be for the overall benefit of all Nigerians.</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":12017260,"permalink":"https:\/\/flashpointnews.com\/2021\/09\/19\/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="59681" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007442095/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007442095.jpg" data-orig-size="720,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007442095.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007442095.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007442095.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007442095.jpg" data-id="59681" class="wp-image-59681" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="59682" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007391193/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007391193.jpg" data-orig-size="720,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007391193.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007391193.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007391193.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007391193.jpg" data-id="59682" class="wp-image-59682" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="59683" data-permalink="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/fb_img_1632007369905/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007369905.jpg" data-orig-size="720,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FB_IMG_1632007369905.jpg" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007369905.jpg?w=300" data-large-file="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007369905.jpg?w=720" src="https://flashpointnews.files.wordpress.com/2021/09/fb_img_1632007369905.jpg" data-id="59683" class="wp-image-59683" /></figure></li></ul></figure>



<p>Elumelu commended the leadership of the PDP and the various organs of the party, for their collective effort in navigating through the challenges that faced the party in the last few months and reported with great enthusiasm, the unity and harmony that exists in the House of Representatives Caucus, even as he affirmed their commitment to the task ahead.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_8719912_post_59684"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-59684" class="share-twitter sd-button share-icon no-text" href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-59684" class="share-facebook sd-button share-icon no-text" href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12017260-59684-614696e9e8270' data-src='//widgets.wp.com/likes/index.html?ver=20210818#blog_id=12017260&amp;post_id=59684&amp;origin=flashpointnews.wordpress.com&amp;obj_id=12017260-59684-614696e9e8270&amp;domain=flashpointnews.com' data-name='like-post-frame-12017260-59684-614696e9e8270' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/39cd571b8184eb0e010dcfed14481d48?s=20&#038;d=&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://flashpointnews.com/author/flashpointnews/">flashpointnews</a></span></span><span class="posted-on"><a href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/" rel="bookmark"><time class="entry-date published" datetime="2021-09-19T00:31:21+01:00">September 19, 2021</time><time class="updated" datetime="2021-09-19T00:31:59+01:00">September 19, 2021</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://flashpointnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="42ca552fde" /><input type="hidden" name="_wp_http_referer" value="/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='59684' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69de098b53" /></p>
<input type="hidden" name="genseq" value="1632016105" />
<input type="hidden" id="ak_js" name="ak_js" value="191"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://flashpointnews.com/2021/09/18/pdp-govs-forum-warn-umahi-to-face-his-frustrations-apc-misrule/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">PDP GOVS FORUM WARN UMAHI TO FACE HIS FRUSTRATIONS, APC MISRULE</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="301" height="601" src="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=301" class="image wp-image-55589  attachment-301x601 size-301x601" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg 301w, https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=75 75w, https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=150 150w" sizes="(max-width: 301px) 100vw, 301px" data-attachment-id="55589" data-permalink="https://flashpointnews.com/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988/" data-orig-file="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg" data-orig-size="301,601" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="50f35eb6-3bc3-4b30-bd4f-ad0067b3d988" data-image-description="" data-image-caption="" data-medium-file="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=150" data-large-file="https://flashpointnews.files.wordpress.com/2021/06/50f35eb6-3bc3-4b30-bd4f-ad0067b3d988.jpg?w=301" /></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906"><a href="https://www.facebook.com/pages/FlashPoint-Newspaper/111094425615906">Facebook Like</a></blockquote></div>
		</div>
		</aside><aside id="categories-5" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-694479852"><a href="https://flashpointnews.com/category/covid-19/">#COVID-19</a>
</li>
	<li class="cat-item cat-item-598518429"><a href="https://flashpointnews.com/category/endsars/">#endSARS</a>
</li>
	<li class="cat-item cat-item-4213783"><a href="https://flashpointnews.com/category/herdsmen/">#herdsmen</a>
</li>
	<li class="cat-item cat-item-3045366"><a href="https://flashpointnews.com/category/inec/">#INEC</a>
</li>
	<li class="cat-item cat-item-642609"><a href="https://flashpointnews.com/category/ipob/">#ipob</a>
</li>
	<li class="cat-item cat-item-22569628"><a href="https://flashpointnews.com/category/naptip/">#naptip</a>
</li>
	<li class="cat-item cat-item-21148234"><a href="https://flashpointnews.com/category/nddc/">#NDDC</a>
</li>
	<li class="cat-item cat-item-1127773"><a href="https://flashpointnews.com/category/nlc/">#NLC</a>
</li>
	<li class="cat-item cat-item-734445"><a href="https://flashpointnews.com/category/nlng/">#NLNG</a>
</li>
	<li class="cat-item cat-item-1122547"><a href="https://flashpointnews.com/category/nnpc/">#nnpc</a>
</li>
	<li class="cat-item cat-item-553304"><a href="https://flashpointnews.com/category/nollywood/">#nollywood</a>
</li>
	<li class="cat-item cat-item-574024"><a href="https://flashpointnews.com/category/nuj/">#nuj</a>
</li>
	<li class="cat-item cat-item-868111"><a href="https://flashpointnews.com/category/nysc/">#nysc</a>
</li>
	<li class="cat-item cat-item-158786"><a href="https://flashpointnews.com/category/pdp/">#pdp</a>
</li>
	<li class="cat-item cat-item-189010"><a href="https://flashpointnews.com/category/pib/">#pib</a>
</li>
	<li class="cat-item cat-item-708397698"><a href="https://flashpointnews.com/category/abia-news-politics/">ABIA NEWS/POLITICS</a>
</li>
	<li class="cat-item cat-item-7847"><a href="https://flashpointnews.com/category/academics/">ACADEMICS</a>
</li>
	<li class="cat-item cat-item-713475414"><a href="https://flashpointnews.com/category/adamawa-news-politics/">ADAMAWA NEWS/POLITICS</a>
</li>
	<li class="cat-item cat-item-655422160"><a href="https://flashpointnews.com/category/advocacy-and-legal/">Advocacy and Legal</a>
</li>
	<li class="cat-item cat-item-4615420"><a href="https://flashpointnews.com/category/agric/">Agric</a>
</li>
	<li class="cat-item cat-item-686818112"><a href="https://flashpointnews.com/category/akwa-ibom-news-politics/">Akwa Ibom News/Politics</a>
</li>
	<li class="cat-item cat-item-60712207"><a href="https://flashpointnews.com/category/algon/">ALGON</a>
</li>
	<li class="cat-item cat-item-10544"><a href="https://flashpointnews.com/category/analysis/">Analysis</a>
</li>
	<li class="cat-item cat-item-689028531"><a href="https://flashpointnews.com/category/anambra-news-politics/">Anambra News/Politics</a>
</li>
	<li class="cat-item cat-item-45210"><a href="https://flashpointnews.com/category/anniversary/">Anniversary</a>
</li>
	<li class="cat-item cat-item-562826"><a href="https://flashpointnews.com/category/apc/">APC</a>
</li>
	<li class="cat-item cat-item-108359"><a href="https://flashpointnews.com/category/appointment/">Appointment</a>
</li>
	<li class="cat-item cat-item-173766"><a href="https://flashpointnews.com/category/armed-forces/">ARMED FORCES</a>
</li>
	<li class="cat-item cat-item-2449"><a href="https://flashpointnews.com/category/army/">ARMY</a>
</li>
	<li class="cat-item cat-item-9939217"><a href="https://flashpointnews.com/category/arts-literary/">Arts &amp; Literary</a>
</li>
	<li class="cat-item cat-item-2454"><a href="https://flashpointnews.com/category/aviation/">Aviation</a>
</li>
	<li class="cat-item cat-item-41209"><a href="https://flashpointnews.com/category/award/">AWARD</a>
</li>
	<li class="cat-item cat-item-161466133"><a href="https://flashpointnews.com/category/bauchi-news/">BAUCHI NEWS</a>
</li>
	<li class="cat-item cat-item-685425742"><a href="https://flashpointnews.com/category/bayelsa-news-politics/">Bayelsa News/Politics</a>
</li>
	<li class="cat-item cat-item-1006843"><a href="https://flashpointnews.com/category/beauty-pageant/">Beauty Pageant</a>
</li>
	<li class="cat-item cat-item-687829251"><a href="https://flashpointnews.com/category/benue-news-politics/">Benue News/Politics</a>
</li>
	<li class="cat-item cat-item-7488269"><a href="https://flashpointnews.com/category/boko/">Boko</a>
</li>
	<li class="cat-item cat-item-140172"><a href="https://flashpointnews.com/category/books-reviews/">BOOKS/REVIEWS</a>
</li>
	<li class="cat-item cat-item-50335388"><a href="https://flashpointnews.com/category/borno-state-news/">Borno State News</a>
</li>
	<li class="cat-item cat-item-7716"><a href="https://flashpointnews.com/category/boxing/">Boxing</a>
</li>
	<li class="cat-item cat-item-4553"><a href="https://flashpointnews.com/category/breaking-news/">Breaking News</a>
</li>
	<li class="cat-item cat-item-30207"><a href="https://flashpointnews.com/category/budget/">BUDGET</a>
</li>
	<li class="cat-item cat-item-778992"><a href="https://flashpointnews.com/category/business-and-investment/">Business and Investment</a>
</li>
	<li class="cat-item cat-item-5205"><a href="https://flashpointnews.com/category/celebration/">Celebration</a>
</li>
	<li class="cat-item cat-item-771"><a href="https://flashpointnews.com/category/celebrities/">CELEBRITIES</a>
</li>
	<li class="cat-item cat-item-1041878"><a href="https://flashpointnews.com/category/commerce-and-industry/">Commerce and Industry</a>
</li>
	<li class="cat-item cat-item-152399"><a href="https://flashpointnews.com/category/communique/">COMMUNIQUÉ</a>
</li>
	<li class="cat-item cat-item-646728897"><a href="https://flashpointnews.com/category/community-and-ngo/">Community and NGO</a>
</li>
	<li class="cat-item cat-item-185986"><a href="https://flashpointnews.com/category/condolences/">Condolences</a>
</li>
	<li class="cat-item cat-item-6987"><a href="https://flashpointnews.com/category/controversy/">Controversy</a>
</li>
	<li class="cat-item cat-item-694595946"><a href="https://flashpointnews.com/category/covid-19-coronavirus/">COVID-19/CoronaVirus</a>
</li>
	<li class="cat-item cat-item-1339759"><a href="https://flashpointnews.com/category/crime-justice/">Crime &amp; Justice</a>
</li>
	<li class="cat-item cat-item-697142328"><a href="https://flashpointnews.com/category/cross-rivers-state-news-politics/">Cross Rivers State News/Politics</a>
</li>
	<li class="cat-item cat-item-1212186"><a href="https://flashpointnews.com/category/culture-and-tradition/">Culture and Tradition</a>
</li>
	<li class="cat-item cat-item-16888"><a href="https://flashpointnews.com/category/defense/">Defense</a>
</li>
	<li class="cat-item cat-item-4822310"><a href="https://flashpointnews.com/category/delta-news/">Delta News</a>
</li>
	<li class="cat-item cat-item-264000802"><a href="https://flashpointnews.com/category/delta-politics/">Delta Politics</a>
</li>
	<li class="cat-item cat-item-6509814"><a href="https://flashpointnews.com/category/democracy-day/">Democracy Day</a>
</li>
	<li class="cat-item cat-item-697742230"><a href="https://flashpointnews.com/category/digital-technology-it/">Digital Technology/IT</a>
</li>
	<li class="cat-item cat-item-14569"><a href="https://flashpointnews.com/category/diplomacy/">DIPLOMACY</a>
</li>
	<li class="cat-item cat-item-2581"><a href="https://flashpointnews.com/category/disasters/">Disasters</a>
</li>
	<li class="cat-item cat-item-17617"><a href="https://flashpointnews.com/category/disclaimer/">DISCLAIMER</a>
</li>
	<li class="cat-item cat-item-21552"><a href="https://flashpointnews.com/category/dss/">DSS</a>
</li>
	<li class="cat-item cat-item-287492000"><a href="https://flashpointnews.com/category/ebonyi-news/">Ebonyi News</a>
</li>
	<li class="cat-item cat-item-51952523"><a href="https://flashpointnews.com/category/economy-and-investment/">Economy and Investment</a>
</li>
	<li class="cat-item cat-item-2697"><a href="https://flashpointnews.com/category/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-218841957"><a href="https://flashpointnews.com/category/edo-news/">Edo News</a>
</li>
	<li class="cat-item cat-item-1342"><a href="https://flashpointnews.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-1705589"><a href="https://flashpointnews.com/category/efcc/">EFCC</a>
</li>
	<li class="cat-item cat-item-73221168"><a href="https://flashpointnews.com/category/election-tribunal/">Election Tribunal</a>
</li>
	<li class="cat-item cat-item-31174"><a href="https://flashpointnews.com/category/elections/">Elections</a>
</li>
	<li class="cat-item cat-item-384"><a href="https://flashpointnews.com/category/entertainment/">Entertainment</a>
</li>
	<li class="cat-item cat-item-687212566"><a href="https://flashpointnews.com/category/enugu-state-news-politics/">Enugu State News/Politics</a>
</li>
	<li class="cat-item cat-item-1935726"><a href="https://flashpointnews.com/category/environmental-pollution/">Environmental Pollution</a>
</li>
	<li class="cat-item cat-item-4561045"><a href="https://flashpointnews.com/category/environmental-sanitation/">Environmental Sanitation</a>
</li>
	<li class="cat-item cat-item-9548"><a href="https://flashpointnews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-35288"><a href="https://flashpointnews.com/category/flood/">Flood</a>
</li>
	<li class="cat-item cat-item-630"><a href="https://flashpointnews.com/category/focus/">Focus</a>
</li>
	<li class="cat-item cat-item-1134"><a href="https://flashpointnews.com/category/football/">Football</a>
</li>
	<li class="cat-item cat-item-7537311"><a href="https://flashpointnews.com/category/for-the-records/">For The Records</a>
</li>
	<li class="cat-item cat-item-113529"><a href="https://flashpointnews.com/category/glamour/">Glamour</a>
</li>
	<li class="cat-item cat-item-270013"><a href="https://flashpointnews.com/category/global-affairs/">Global Affairs</a>
</li>
	<li class="cat-item cat-item-4511949"><a href="https://flashpointnews.com/category/global-pandemic/">Global Pandemic</a>
</li>
	<li class="cat-item cat-item-16505"><a href="https://flashpointnews.com/category/governance/">Governance</a>
</li>
	<li class="cat-item cat-item-22595791"><a href="https://flashpointnews.com/category/governors-forum/">Governors Forum</a>
</li>
	<li class="cat-item cat-item-14884"><a href="https://flashpointnews.com/category/graffiti/">Graffiti</a>
</li>
	<li class="cat-item cat-item-4547"><a href="https://flashpointnews.com/category/headlines/">Headlines</a>
</li>
	<li class="cat-item cat-item-337"><a href="https://flashpointnews.com/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-135011"><a href="https://flashpointnews.com/category/human-trafficking/">Human Trafficking</a>
</li>
	<li class="cat-item cat-item-150052"><a href="https://flashpointnews.com/category/humanitarian/">Humanitarian</a>
</li>
	<li class="cat-item cat-item-45685"><a href="https://flashpointnews.com/category/imo-news/">Imo News</a>
</li>
	<li class="cat-item cat-item-224463"><a href="https://flashpointnews.com/category/independence-day/">INDEPENDENCE DAY</a>
</li>
	<li class="cat-item cat-item-189810638"><a href="https://flashpointnews.com/category/inec-2/">INEC</a>
</li>
	<li class="cat-item cat-item-8301"><a href="https://flashpointnews.com/category/international-news/">International News</a>
</li>
	<li class="cat-item cat-item-42790"><a href="https://flashpointnews.com/category/international-politics/">International Politics</a>
</li>
	<li class="cat-item cat-item-831"><a href="https://flashpointnews.com/category/interviews/">Interviews</a>
</li>
	<li class="cat-item cat-item-410339819"><a href="https://flashpointnews.com/category/ipob-2/">IPOB</a>
</li>
	<li class="cat-item cat-item-316"><a href="https://flashpointnews.com/category/journalism/">Journalism</a>
</li>
	<li class="cat-item cat-item-23756"><a href="https://flashpointnews.com/category/judiciary/">Judiciary</a>
</li>
	<li class="cat-item cat-item-697218127"><a href="https://flashpointnews.com/category/kano-news-politics/">Kano News/Politics</a>
</li>
	<li class="cat-item cat-item-685692097"><a href="https://flashpointnews.com/category/kogi-news-politics/">Kogi News/Politics</a>
</li>
	<li class="cat-item cat-item-11491"><a href="https://flashpointnews.com/category/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-20130621"><a href="https://flashpointnews.com/category/lagos-news/">Lagos News</a>
</li>
	<li class="cat-item cat-item-2283"><a href="https://flashpointnews.com/category/legal/">Legal</a>
</li>
	<li class="cat-item cat-item-93644"><a href="https://flashpointnews.com/category/legislature/">Legislature</a>
</li>
	<li class="cat-item cat-item-1575121"><a href="https://flashpointnews.com/category/lg-news/">LG News</a>
</li>
	<li class="cat-item cat-item-124"><a href="https://flashpointnews.com/category/life/">Life</a>
</li>
	<li class="cat-item cat-item-1439439"><a href="https://flashpointnews.com/category/life-relationship/">Life &amp; Relationship</a>
</li>
	<li class="cat-item cat-item-1520"><a href="https://flashpointnews.com/category/main/">Main</a>
</li>
	<li class="cat-item cat-item-600643"><a href="https://flashpointnews.com/category/may-day/">MAY DAY</a>
</li>
	<li class="cat-item cat-item-292"><a href="https://flashpointnews.com/category/media/">Media</a>
</li>
	<li class="cat-item cat-item-21966671"><a href="https://flashpointnews.com/category/media-chat/">MEDIA CHAT</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://flashpointnews.com/category/medical/">MEDICAL</a>
</li>
	<li class="cat-item cat-item-52313342"><a href="https://flashpointnews.com/category/middle-belt/">MIDDLE BELT</a>
</li>
	<li class="cat-item cat-item-488"><a href="https://flashpointnews.com/category/military/">Military</a>
</li>
	<li class="cat-item cat-item-86069"><a href="https://flashpointnews.com/category/minimum-wage/">Minimum Wage</a>
</li>
	<li class="cat-item cat-item-9478894"><a href="https://flashpointnews.com/category/money-and-banking/">Money and Banking</a>
</li>
	<li class="cat-item cat-item-190"><a href="https://flashpointnews.com/category/movies/">Movies</a>
</li>
	<li class="cat-item cat-item-87942"><a href="https://flashpointnews.com/category/multinationals/">Multinationals</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://flashpointnews.com/category/music/">Music</a>
</li>
	<li class="cat-item cat-item-1154635"><a href="https://flashpointnews.com/category/national-assembly/">National Assembly</a>
</li>
	<li class="cat-item cat-item-26446"><a href="https://flashpointnews.com/category/national-news/">National news</a>
</li>
	<li class="cat-item cat-item-1156264"><a href="https://flashpointnews.com/category/ncdc/">NCDC</a>
</li>
	<li class="cat-item cat-item-431931980"><a href="https://flashpointnews.com/category/nddc-2/">NDDC</a>
</li>
	<li class="cat-item cat-item-103"><a href="https://flashpointnews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-168583357"><a href="https://flashpointnews.com/category/ngo-cbo/">NGO/CBO</a>
</li>
	<li class="cat-item cat-item-39204118"><a href="https://flashpointnews.com/category/niger-delta-news/">Niger &#8211; Delta News</a>
</li>
	<li class="cat-item cat-item-697410277"><a href="https://flashpointnews.com/category/nigeria-lockdown/">Nigeria Lockdown</a>
</li>
	<li class="cat-item cat-item-64213280"><a href="https://flashpointnews.com/category/nimasa/">NIMASA</a>
</li>
	<li class="cat-item cat-item-13916274"><a href="https://flashpointnews.com/category/nipr/">NIPR</a>
</li>
	<li class="cat-item cat-item-35422109"><a href="https://flashpointnews.com/category/nlc-2/">NLC</a>
</li>
	<li class="cat-item cat-item-909206"><a href="https://flashpointnews.com/category/northern-news/">Northern News</a>
</li>
	<li class="cat-item cat-item-228633726"><a href="https://flashpointnews.com/category/nuj-2/">NUJ</a>
</li>
	<li class="cat-item cat-item-130364382"><a href="https://flashpointnews.com/category/nysc-2/">NYSC</a>
</li>
	<li class="cat-item cat-item-24863"><a href="https://flashpointnews.com/category/odd-news/">Odd news</a>
</li>
	<li class="cat-item cat-item-10763"><a href="https://flashpointnews.com/category/oil-and-gas/">Oil and Gas</a>
</li>
	<li class="cat-item cat-item-702848185"><a href="https://flashpointnews.com/category/ondo-politics-news/">ONDO POLITICS/NEWS</a>
</li>
	<li class="cat-item cat-item-20086"><a href="https://flashpointnews.com/category/open-letter/">OPEN LETTER</a>
</li>
	<li class="cat-item cat-item-140878337"><a href="https://flashpointnews.com/category/oyigbo/">OYIGBO</a>
</li>
	<li class="cat-item cat-item-689759644"><a href="https://flashpointnews.com/category/oyo-state-news-politics/">Oyo State News/Politics</a>
</li>
	<li class="cat-item cat-item-357296"><a href="https://flashpointnews.com/category/passage/">Passage</a>
</li>
	<li class="cat-item cat-item-35925663"><a href="https://flashpointnews.com/category/pdp-2/">PDP</a>
</li>
	<li class="cat-item cat-item-30599"><a href="https://flashpointnews.com/category/personality/">Personality</a>
</li>
	<li class="cat-item cat-item-14992"><a href="https://flashpointnews.com/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-398"><a href="https://flashpointnews.com/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-65632"><a href="https://flashpointnews.com/category/presidency/">Presidency</a>
</li>
	<li class="cat-item cat-item-1327250"><a href="https://flashpointnews.com/category/press-briefing/">PRESS BRIEFING</a>
</li>
	<li class="cat-item cat-item-6672"><a href="https://flashpointnews.com/category/press-release/">PRESS RELEASE</a>
</li>
	<li class="cat-item cat-item-3053"><a href="https://flashpointnews.com/category/profile/">Profile</a>
</li>
	<li class="cat-item cat-item-116"><a href="https://flashpointnews.com/category/religion/">Religion</a>
</li>
	<li class="cat-item cat-item-43157830"><a href="https://flashpointnews.com/category/right-of-response/">RIGHT OF RESPONSE</a>
</li>
	<li class="cat-item cat-item-323051479"><a href="https://flashpointnews.com/category/rivers-news/">Rivers News</a>
</li>
	<li class="cat-item cat-item-246303786"><a href="https://flashpointnews.com/category/rivers-politics/">Rivers Politics</a>
</li>
	<li class="cat-item cat-item-686367448"><a href="https://flashpointnews.com/category/rivers-sanitation-environment/">Rivers Sanitation/Environment</a>
</li>
	<li class="cat-item cat-item-705101195"><a href="https://flashpointnews.com/category/road-safety-frsc/">ROAD SAFETY/FRSC</a>
</li>
	<li class="cat-item cat-item-29437"><a href="https://flashpointnews.com/category/royalty/">Royalty</a>
</li>
	<li class="cat-item cat-item-694404652"><a href="https://flashpointnews.com/category/seast-news/">S&#039;East News</a>
</li>
	<li class="cat-item cat-item-213783"><a href="https://flashpointnews.com/category/sars/">SARS</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://flashpointnews.com/category/security/">Security</a>
</li>
	<li class="cat-item cat-item-43912"><a href="https://flashpointnews.com/category/shell/">Shell</a>
</li>
	<li class="cat-item cat-item-246323496"><a href="https://flashpointnews.com/category/sokoto-news/">Sokoto News</a>
</li>
	<li class="cat-item cat-item-707252736"><a href="https://flashpointnews.com/category/south-east-news-politics/">South East News/Politics</a>
</li>
	<li class="cat-item cat-item-115582613"><a href="https://flashpointnews.com/category/south-south-news/">South South News</a>
</li>
	<li class="cat-item cat-item-348873"><a href="https://flashpointnews.com/category/south-west/">South West</a>
</li>
	<li class="cat-item cat-item-107652483"><a href="https://flashpointnews.com/category/southern-governors-forum/">SOUTHERN GOVERNORS FORUM</a>
</li>
	<li class="cat-item cat-item-9715542"><a href="https://flashpointnews.com/category/southern-nigeria/">SOUTHERN NIGERIA</a>
</li>
	<li class="cat-item cat-item-104580"><a href="https://flashpointnews.com/category/special-report/">Special Report</a>
</li>
	<li class="cat-item cat-item-51119063"><a href="https://flashpointnews.com/category/special-report-2/">Special Report-2</a>
</li>
	<li class="cat-item cat-item-158018"><a href="https://flashpointnews.com/category/sponsored/">SPONSORED</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://flashpointnews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-176302831"><a href="https://flashpointnews.com/category/state-broadcast/">STATE BROADCAST</a>
</li>
	<li class="cat-item cat-item-759734"><a href="https://flashpointnews.com/category/students-union/">STUDENTS UNION</a>
</li>
	<li class="cat-item cat-item-533658833"><a href="https://flashpointnews.com/category/style-and-celebration/">Style and Celebration</a>
</li>
	<li class="cat-item cat-item-57905"><a href="https://flashpointnews.com/category/swat/">SWAT</a>
</li>
	<li class="cat-item cat-item-27821"><a href="https://flashpointnews.com/category/telecoms/">TELECOMS</a>
</li>
	<li class="cat-item cat-item-5827585"><a href="https://flashpointnews.com/category/tourism-hospitality/">Tourism &amp; Hospitality</a>
</li>
	<li class="cat-item cat-item-2993345"><a href="https://flashpointnews.com/category/trade-and-investment/">Trade and Investment</a>
</li>
	<li class="cat-item cat-item-795930"><a href="https://flashpointnews.com/category/trade-union/">Trade Union</a>
</li>
	<li class="cat-item cat-item-10596836"><a href="https://flashpointnews.com/category/transport-aviation/">Transport &amp; Aviation</a>
</li>
	<li class="cat-item cat-item-200"><a href="https://flashpointnews.com/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-15766"><a href="https://flashpointnews.com/category/tribute/">Tribute</a>
</li>
	<li class="cat-item cat-item-185973"><a href="https://flashpointnews.com/category/view-point/">View Point</a>
</li>
	<li class="cat-item cat-item-12516541"><a href="https://flashpointnews.com/category/voluntary-organization/">VOLUNTARY ORGANIZATION</a>
</li>
	<li class="cat-item cat-item-60240"><a href="https://flashpointnews.com/category/water-resources/">Water Resources</a>
</li>
	<li class="cat-item cat-item-51843353"><a href="https://flashpointnews.com/category/weather-and-environment/">Weather and Environment</a>
</li>
	<li class="cat-item cat-item-22323368"><a href="https://flashpointnews.com/category/weddings-marriages/">Weddings &amp; Marriages</a>
</li>
	<li class="cat-item cat-item-23863"><a href="https://flashpointnews.com/category/xmas/">XMAS</a>
</li>
	<li class="cat-item cat-item-26596599"><a href="https://flashpointnews.com/category/youth-affairs/">Youth Affairs</a>
</li>
			</ul>

			</aside>
		<aside id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://flashpointnews.com/2021/09/19/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu/" aria-current="page">2023: PDP REMAINS NIGERIANS HOPE FOR A LIFE OF PEACE, ECONOMIC PROSPERITY – Elumelu</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/18/pdp-govs-forum-warn-umahi-to-face-his-frustrations-apc-misrule/">PDP GOVS FORUM WARN UMAHI TO FACE HIS FRUSTRATIONS, APC MISRULE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/16/governance-wike-has-made-rivers-people-proud-nsirim/">Governance: WIKE HAS MADE RIVERS PEOPLE PROUD &#8211; Nsirim</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/16/southern-govs-join-wike-sanwo-olu-on-vat-collection-re-affirm-ban-on-open-grazing/">SOUTHERN GOVS JOIN WIKE, SANWO-OLU ON VAT COLLECTION; RE-AFFIRM BAN ON OPEN GRAZING</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/16/governor-emmanuel-signs-anti-grazing-bill-into-law-inaugurates-committees-on-gender-violence-traffic-offences/">GOVERNOR EMMANUEL SIGNS ANTI- GRAZING BILL INTO LAW, INAUGURATES COMMITTEES ON GENDER VIOLENCE, TRAFFIC OFFENCES</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/16/rivers-exco-approves-over-n5bn-to-resuscitate-health-institutions/">RIVERS EXCO APPROVES OVER N5BN TO RESUSCITATE HEALTH INSTITUTIONS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/15/danagogo-tasks-community-leaders-on-security-of-govt-project-in-their-domains/">DANAGOGO TASKS COMMUNITY LEADERS ON SECURITY OF GOVT. PROJECT IN THEIR DOMAINS</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/15/wike-driver-of-nigerias-true-federalism-nsirim/">WIKE, DRIVER OF NIGERIA&#8217;s TRUE FEDERALISM &#8211; Nsirim</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/15/delta-online-publishers-unveil-date-for-third-annual-conference-lecture/">DELTA ONLINE PUBLISHERS UNVEIL DATE, FOR THIRD ANNUAL CONFERENCE/LECTURE</a>
									</li>
											<li>
					<a href="https://flashpointnews.com/2021/09/13/the-experience-ugoani-unveiled-as-father-of-the-day/">THE EXPERIENCE: Ugoani Unveiled As Father of The Day </a>
									</li>
					</ul>

		</aside><aside id="twitter-2" class="widget widget_twitter"><h2 class="widget-title"><a href='http://twitter.com/flashpointnews'>Follow Us on Twitter</a></h2><ul class='tweets'>
			<li>
				MIDWEST MOVEMENT REJECTS ESTABLISHMENT OF RUGA SETTLEMENTS IN EDO, DELTA STATES <a href="https://flashpointnews.com/?p=21385"> flashpointnews.com/?p=21385</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143915936866586625" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			
			<li>
				Okowa felicitates with Gbajabiamila at 57 <a href="https://flashpointnews.com/2019/06/24/okowa-felicitates-with-gbajabiamila-at-57/"> flashpointnews.com/2019/06/24/oko…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1143200657274560512" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2205023256223002/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1102918004839497729" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2173785996013395/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095658662197161984" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			
			<li>
				<a href="https://www.facebook.com/111094425615906/posts/2172728812785780/"> facebook.com/11109442561590…</a> 				<a href="http://twitter.com/flashpointnews/statuses/1095417682466357248" class="timesince">2&nbsp;years&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/flashpointnews"  class='twitter-follow-button' data-show-count='false' data-link-color='#d11415' data-text-color='#222222'>Follow @flashpointnews</a></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Website Powered by WordPress.com</a>.
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202137y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-39cd571b8184eb0e010dcfed14481d48">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/flashpointnews.wordpress.com\/public.api\/connect\/?action=request&domain=flashpointnews.com","logoutURL":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?action=logout&_wpnonce=d0578bbd64","homeURL":"https:\/\/flashpointnews.com\/","postID":"59684","gravDefault":"gravatar_default","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210917";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/flashpointnews.com\/2021\/09\/19\/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu\/":59684};
	</script>
				<script src='https://platform.twitter.com/widgets.js?ver=20111117' id='twitter-widgets-js'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/flashpointnews.com\/wp-admin\/admin-ajax.php","nonce":"63ccaac14e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/flashpointnews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fflashpointnews.com%2F2021%2F09%2F19%2F2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu%2F","blog_id":"12017260","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=12017260&v=wpcom&tz=1&user_id=0&subd=flashpointnews","is_public":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk9tSg0AMhl/IZds6anvh+CjOHgIE9uQeSuvTm0qrtjiIV7DZ/0v+hMCHwJR3GVzmXeIa9qggHKou3fHrq+6tQDyeHxW6PcLwp6yDHITqWYSE73Art4UFUxp0iRvsIXGCCrTCaQNxRqy8tRRiI9SdaMnTgGGuwgS6CtyC35Q0XvWJb6r1qlpzjSmP8Bgnummz9JOJ5RYs1QlFciWciPpEObHHRmT0bpG8BpFLBH1RLYJaEHo6vV+lCURU7TIpusYAy22x0gk0/4AWSjVIsdB2j4Hm7npWe1USq/Fr+uiUKfr6+0YI5lhZnMz8x3Kc95S/UgJeCwXS+56BlaBnKKEpKyPb3IqUIdIby5HyTNZp8mMMgeyxEP3hSAYplvJvPdBxNDFvX4noSwJz6YNdAnPme0wWMruvVue2fbQLarBP6zdH4l7s8/pxs9tutg+7p+4DjDGejA=='></script>
<script id='crowdsignal-rating-js-before'>
<!--//--><![CDATA[//><!--
PDRTJS_settings_8719912_post_59684={"id":8719912,"unique_id":"wp-post-59684","title":"2023%3A%20PDP%20REMAINS%20NIGERIANS%20HOPE%20FOR%20A%20LIFE%20OF%20PEACE%2C%20ECONOMIC%20PROSPERITY%20%E2%80%93%20Elumelu","permalink":"https:\/\/flashpointnews.com\/2021\/09\/19\/2023-pdp-remains-nigerians-hope-for-a-life-of-peace-economic-prosperity-elumelu\/","item_id":"_post_59684"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_8719912_post_59684 == 'undefined' ){PDRTJS_8719912_post_59684 = new PDRTJS_RATING( PDRTJS_settings_8719912_post_59684 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom' id='crowdsignal-rating-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1611055338h'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210818#ver=20210818&amp;origin=https://flashpointnews.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12017260','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12017260','v':'wpcom','tz':'1','user_id':'0','post':'59684','subd':'flashpointnews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6YWpzXSZEU0NzaVdrUzYlNUJSa3ZLL3N5ZWJHZTkzVHI5WHksRy9HZjF0Y1RZX2VPdjJrVG85UzhUPWs4RD9TLkFDREdiSFNMTEpjJlk4MHBydVBqWS1nLiwzUy90ZDdmVVRJUEdFd01PY1B3bGQxZGo3LX5RMDVMSmY/Zj9BW00/SmlSPTUsN1dUd193RHUyOU5CS21Sbn5LVkE0dy50Sl1hJUhtR2xvOFFhfC0sP2JnRGR5YUVXMGpaaWhYdS5ILXw1al9FUENkZi5dN0dJYUxkP3B+VVRSbFVaLEkwSVozU2dVYn5IN2xhT3RfdVpB'}]);
_stq.push([ 'clickTrackerInit', '12017260', '59684' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.206 seconds
	118179 bytes batcached for 300 seconds
-->
